Jump to content

idjego

Members
  • Content count

    32
  • Joined

  • Last visited

About idjego

  • Rank
    InsanelyMac Protégé
  1. AirPort Extreme para Hackintosh

    Buenas Surfcaster, la tarjeta de la que hablas es esta: http://www.amazon.es...m/dp/B000V6C718 Te lo pregunto por que de ser asi la compro ya !! Muchas gracias !!
  2. Actualizar mi Hack !

    Buenas a todos. Tengo un hack del cual estoymuy contento ya que no me falla y funciona bastante estable. El problema que me surge ahora es que tengo que realizar unos trabajos en After Effects y quiero ampliar la Ram y la Gráfica. Mi placa es una Gb Ep45-ds3 y me admite 16 gb de ram. Ahora tengo puestos 4 y me gustaría meter 8 gb más. Seguirá funcionando o tengo que reinstalar todo el sistema?? Por otro lado mi gráfica es una Nvidia 8600GT de 512mb y la placa me da opción a instalar otra gráfica y puentearla, me soportará esto mi SnowLeopard?? Es mejor poner 2 gráficas o cambiar esta por una más potente?? Muchas gracias !!
  3. Update 10.6.3

    Lo que he encontrado hasta ahora.... http://tonymacx86.blogspot.com/2010/03/mac...063-update.html
  4. Update 10.6.3

    Buenas, pues eso, que acaba de salir la 10.6.3. Alguien ha probado a actualizar?? Yo tengo una instalación Retail y por ahora me da miedo perder todo el trabajo que me costó instalarla
  5. Hi blackosx, your guide running in a motherboard EP45-DS3 ??? not EP45-DS3L Thanks
  6. Buenas Bio, voy a intentar instalar SL en mi hack. Tengo la placa que comentas, la Ep45-ds3, y ahora mismo tengo instalado una retail y con un boot Chameleon v2. el cual me funciona muy bien. Tengo una partición creada para hacer funcionar SL. Puedo instalarlo ahi sin perder el Retail y dar opción al triple arranque ?? ya que tambien tengo Vista instalado. Gracias
  7. No puedo calibrar mi monitor

    Buenas Patulos, prueba a cambiar la salida de la tarjeta. Me imagino que tiene 2 salida, vga y dvi, pues prueba a cambiar de uno a otro. A mi me paso algo parecido y así lo arregle. Salu2
  8. [PETICION] iDeneb v1.4 10.5.6 en MU

    Habéis probado esto?? http://www.insanelymac.com/forum/index.php?showtopic=143190
  9. [PETICION] iDeneb v1.4 10.5.6 en MU

    Gracias por el aviso XDD , bajando de rapid...
  10. Leopard en GigaByte GA-EP45-DS3R

    Es justo lo que me pasaba a mi. Cuando intentas cargar la iso de linux, sale en un momento, muy rapidamente, algo de que falta el appleBoot.plist. Yo en mi caso, la única manera que tube para que no me saliera ese mensaje, fué descargar un DVD con la iso boot 132 ya parcheada. No sé si esta permitido poner enlaces externos a la web. Si quieres te digo de donde la pille. Pero es un generic.
  11. Leopard en GigaByte GA-EP45-DS3R

    Buenas Notariorojo, yo tengo una placa bastante parecida a esa, la EP45-DS3, sin la R, y tengo instalado leopard... bueno, iatkos v5 sin actualizar, que al actualizar me da problemillas. Intenté una vez instalar con 132 y un retail y no hubo buenos resultados (imagino que por mi, ya que tampoco controlo mucho), pero con ideneb y con iatkos funciona bien. Espero te sirva de algo. Saludos
  12. kernel panic al ejecutar dmg

    buenas Maurymen86, este es el archivo que tienes que instalar. http://dl.getdropbox.com/u/384839/Drivers/...10.5.5.kext.zip Salu2 y suerte
  13. Instalacion iAtkos v5 10.5.5 AYUDA(1 de 3 solucionado)

    Me alegro de que lo hayas arreglado. A mi me costó encontrarlo A ver si resuelves los demás problemas para poner tu máquina al 100%. Salu2
  14. Instalacion iAtkos v5 10.5.5 AYUDA(1 de 3 solucionado)

    Buenas Ajeciboluz, yo creo que puedo ayudarte en lo del punto 2, kernel panic con los DMG´s. A mi me pasaba y lo solucione http://forum.insanelymac.com/index.php?sho...p;#entry1016081 el kext que tienes que poner es este: http://dl.getdropbox.com/u/384839/Drivers/...10.5.5.kext.zip Espero que te sirva. P.d. De donde lo que cogido es del usuario de este foro "Pere"
  15. kernel panic al ejecutar dmg

    Buenas, pues os comento lo que me esta pasando con mi hack. Tengo instalado iAtkos 5i, con la versión 10.5.6. El caso es que me daba fallos la gráfica. A veces al arrancar se quedaba en azul y otras arrancaba normal. He borrado los kexts de Nvidia que tenia instalados y he instalado gfx-string mediante el EFI-Studio. Lo que me pasa ahora, es que creo que la tarjeta funciona correctamente, ya que por ahora no me ha salido la pantalla azul, y me da la aceleración compatible, pero cuando pico un *.dmg para que se monte me tira un kernel panic. Alguien tiene idea de que puedo hacer?? Las especificaciones de mi equipo en mi firma. Gracias EDITO: Bueno, mirando un post de otro foro, he visto una contestación de un usuario de este foro (Usuario:Pere) en el cual pone unos kexts para solucionar el problema que me habia pasado al actualizar a 10.5.6 y por ahora me funciona. Voy a poner aquí su explicación por si algún usuario se encuentra en mi misma situación. <span class="corners-top"><span></span></span> <ul class="profile-icons"><li class="report-icon"><a href="http://uphuck.ggrn.de/forum/report.php?f=7&p=22440" title="Report this post"><span>Report this post</span></a></li><li class="quote-icon"><a href="http://uphuck.ggrn.de/forum/posting.php?mode=quote&f=7&p=22440" title="Reply with quote"><span>Reply with quote</span></a></li></ul> <h3 class="first"><a href="http://uphuck.ggrn.de/forum/viewtopic.php?f=7&t=3189&p=22440&hilit=DMG+MOUNTING+SOLUTION#p22440">10.5.6 MISSING DRIVERS AND PREFPANES. :)</a></h3> <p class="author"><a href="http://uphuck.ggrn.de/forum/viewtopic.php?p=22440#p22440"><img src="http://uphuck.ggrn.de/forum/styles/brushed_metal/imageset/icon_post_target.gif" alt="Post" title="Post" height="9" width="11"></a>by <strong><a href="http://uphuck.ggrn.de/forum/memberlist.php?mode=viewprofile&u=1279" style="color: rgb(0, 170, 0);" class="username-coloured">Pere</a></strong> on Mon Dec 22, 2008 3:07 am </p> Let´s do a recopilation of drivers needed for 10.5.6, as new USB drivers, Trackpad and PS2 drivers, preference panes.... My two cents: If you have lost the half of your usb ports or they work now on 1.1 mode after update: Here are the newest <span style="font-size: 150%; line-height: 116%;"><span style="font-weight: bold;">USB drivers </span></span>update from SLICE for you, he has recompiled this kexts: AppleUSBEHCI.kext (Plugin from IOUSBFamily.kext) AppleUSBOHCI.kext (Plugin from IOUSBFamily.kext) AppleUSBUHCI.kext (Plugin from IOUSBFamily.kext) IOUSBMassStorageClass205.kext I have added his new plugins to IOUSBFamily.kext and erased the vanilla ones. Install with osx86 tools: <a class="postlink" href="http://uploaded.to/?id=s4196c">http://uploaded.to/?id=s4196c</a> If you use osx86 tools to install, it will make a backup of your original drivers on a folder in your root called "OSX86kextbackup" so you can reinstall the vanilla ones if needed, if you follow a different way to install, don´t forget to make a backup from that two kexts. Original SLICE´s thread: <a class="postlink" href="index.php?showtopic=117029">http://forum.insanelymac.com/index.php?showtopic=117029</a> To solve the <span style="font-size: 150%; line-height: 116%;"><span style="font-weight: bold;">kernel panics when <span class="posthilit">mounting</span> <span class="posthilit">dmg</span>´s</span></span> Thanks to anarchtic to point the <span class="posthilit">solution</span> he found. Just install this seatbelt.kext from 10.5.5 over the one from 10.5.6, use osx86tools for install. http://dl.getdropbox.com/u/384839/Drivers/seatbelt%2010.5.5.kext.zip
×