Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Rik75

Members
  • Content count

    38
  • Joined

  • Last visited

About Rik75

  • Rank
    InsanelyMac Protégé
  1. Thanks for your patched version! I have a small issue: when I scan for nearby wifi networks, I only have "adhoc" networks and I'm 100% sure they are not. Is there anything wrong with my config or my wifi dongle? I have an RTL8188CUS.
  2. Ca se sent que c'est un utilisateur de Windows qui a perdu ses repères...
  3. P5N32-SLI PLUS

    C'est plutôt conseillé sur un DD Sata au contraire je dirai. Fonce sur une Kalyway ça devrait rouler sans problème, par contre on a pas ton chipset audio ni internet dans ta liste.
  4. Installation réussi mais pas de son ni de réseaux

    Pour EFIStudio oui c'est sous Leopard donc tu le dézippe. Tu as un onglet Device - Display puis tu sélectionne ton modèle. Ensuite tu clique sur "Add Device" puis "Add to ... plist" avec le nom du fichier plist à modifier. Il te suffit ensuite de sauvegarder et le tour est joué si mes souvenirs sont bons. Pour ton driver son, normalement il devrait fonctionner, il faut le sélectionner lors de l'install Kalyway, ce n'est pas automatique, mais il est fourni, c'est déjà ça.
  5. Tu peux double cliquer sur le nom pour le changer aussi... non ?
  6. Installation réussi mais pas de son ni de réseaux

    Alors, on va essayer de répondre au maximum de questions ! C'est normal, ta carte mère n'est pas compatible out-of-the-box (comprend par là que tout ne fonctionne pas dès l'install de Leopard). Il te foudra chercher des drivers, notamment sur le modèle de ta carte son (ils sont dispo, ça c'est sûr, notament d'origine sur la Kalyway 10.5.2), et le réseau (là, je ne sais pas). Pour ta carte graphique, télécharge EFIStudio et regarde si ta carte est dans la liste. Si oui, c'est gagné d'avance, si non, il va te falloir chercher encore un peu plus (cf. wiki osx86 par exemple). De ce côté là, si la commande "rd=disk0s1" permet de booter, c'est que ton install n'arrive pas à détecter ton disque dur toute seule je pense. Peut être un soucis de config, à voir avec les plus expérimentés du forum. Encore une fois, problème de drivers. Je t'ai déjà renseigné plus haut, pour le son et la carte graphique ça semble à porté de main. Pour le réseau, par contre, je n'ai pas d'infos et au pire, ce n'est pas le plus grave, un chipset wifi ne vaut pas grand chose. Ben, faut croire que oui, pour certains c'est plus facile que pour d'autres. Pour ton cas il va falloir y passer un petit peu de temps, mais ça semble ne pas être impossible !
  7. Attansic L1 Driver Project

    Works great on a P5K ! Thanks a lot for this useful driver
  8. Infos suite install kaliway + 10.5.4

    Pour ta 8800GT il te suffit d'utiliser EFIStudio ou si jamais ça ne fonctionne pas, utiliser le tutorial du forum en Anglais qui permet de le faire manuellement Après cela tu as QE/CI activé, tu peux redimensionner l'écran et le dual screen est supporté !
  9. Works for me with EFIStudio by selecting my GeForce 8800GT 512Mo but i'm not QE and Software CI. What's my problem ? Edit : Just try ur manual tutorial and all is ok! The string given by EFIStudio was wrong. Just try yours and worked.
  10. Juste un ptit coup de main !

    Donc c'était bien une ALC86x, suffisait de cherchait un peu, bien joué Pour ton soucis d'internet, je ne pense pas que ta carte wifi soit pleinement supportée. Essaye de te rabattre sur une clef usb wifi.
  11. Déjà essayé, ça ne change absolument rien
  12. Juste un ptit coup de main !

    Pour le son en fait c'est assez dur puisque le rapport de Vista que tu viens de nous donner ne semble pas nous donner le modèle. C'est une Realtek HD Audio donc peut être un chipset ALCxxx. Essaye d'avoir le modèle exact, afin de trouver le driver adéquat. Pour ton wifi Intel des drivers sont dispo sur le forum mais ils ne semblent pas toujours fonctionner. Au pire, va dans le topic des clefs/carte wifi compatibles out-of-the-box et prends-en une en usb pour ton laptop, c'est peut être la meilleure solution.
  13. Bonjour à tous, Après une update depuis Kalyway 10.5.2 en 10.5.3 grâce au Combo Update, j'avais mis le kernel modifié qui est proposé. Aucun soucis mais quelques applications ne fonctionnaient plus. Je décide alors de ré-installer par dessus le kernel vanilla. Reboot avec update -v aucun soucis. C'est alors que je trouve que léopard est assez lent puis le finder ne répond plus. Je redémarre a la main, depuis, énorme soucis, ça ne démarre plus. Voici une photo en mode verbose, ça me met ça puis après le hdd se coupe et le pc reboot... Comme s'il ne pouvait pas booter. Si une âme généreuse passe par là, je lui en suis éternellement reconnaissant, sinon ça va sentir la reinstall... Merci
  14. La ASUS WL-138G V2 (et non pas V1 qui ne fonctionne pas) est parfaite. 20€ et partout sur Paris et sur le net. Tu la branches, et dès que tu es sous léo tu es déjà connecté (si t'avais mit la wep avant bien sûr)
×