Jump to content
InsanelyMac Forum

rbolt

Members
  • Content count

    18
  • Joined

  • Last visited

About rbolt

  • Rank
    InsanelyMac Protégé
  1. rbolt

    Dell Vostro V13?

    just finished installing ideneb 10.5.6 it boots fine. i just used one of the netbook templates that they have. i just want to see if its capable to be a hackintosh. i will play more of it using another distro. to far Out of the box (idened) NOT WORKING 1) graphx QE Support. default 1024x768 2) eth 3) wlan 4) sound
  2. Hi All, i appreciate if anyone can help me. i installed calisto, ati 7500 package and AGpgart as instructed. Now i can see the the resolutions, when i change resolution screen goes blank and says "video mode not supported" actually its the default resolution for the monitor. i think beyond 60Hhz it cannot display. im using an external monitor (dell E198WFP) supports 1440x900, since the lcd for this notebook is busted. Question: 1) how to enable mirror or external monitor set as primary since i cant see the choose panel option on the "Display Options". 2) or there is another way to make this work.. FROM MY ABOUT THIS MAC: Radeon Mobility 7500: Chipset Model: Radeon Mobility 7500 Type: Display Bus: AGP VRAM (Total): 32 MB Vendor: ATI (0x1002) Device ID: 0x4c57 Revision ID: 0x0000 Displays: Display: Resolution: 1024 x 768 @ 60 Hz Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported
  3. rbolt

    Broadcom bcm43xx wireless driver [beta]

    wlan card: dell 1390 i think its brdcm 4311 i can see the mac address, i can see it turned on but cannot see network. any had the same situation?
  4. Finally, got the time and the patience to make it work. ::COOKBOOK:: OS X86 Distro: Leo AMD 10.5.2 (install essential and nforce chipset only) Video Kext: NvDriver with LaptopDisplay.kext (haven't enabled quartz) Audio: AppleAzaliaAudio (a bit choppy when it heats up) Eth0: forcedeth.kext Wlan0: Dell 1390 (is on but cannot see networks, anyone got same issue this?) currently using USB Dongle optional: ACPIBatteryManager Posted for documentation sake. ------------ I'm a MAC on an AMD
  5. rbolt

    OSX on a AMD Laptop

    have you got this motherboard to work? encountered sata/ata issues.
  6. rbolt

    EFI Enhanced Bootloader build: TOH

    have you got the solution? i had the same issue on a nc4010 notebook.
  7. rbolt

    Asus WL-167G Usb Dongle

    just a note using 10.4.x on the wireless utility to avoid crc errors and dropped packets. need to set it to B MODE. it cannot handle the fast transfer rate of G.
  8. anyone got everything working on this? i got an old NB here with this model. anything you did on the bios? mine cannot even boot. it keeps restarting.
  9. Hi Guys, im trying to install os x86 on a fujitsu lifebook M2010 which was passed to me for as a demo unit. problem is the whole installation wont screen wont fit in. tried plugging it into a external monitor, same result. anyone got this problem before with other machines? Cheers, -regil-
  10. thank you for this. i will try using this flavors.
  11. you dont mind sharing what options you ticked? Regards, -regil-
  12. rbolt

    Leopard doesnt recognize usb devices

    i have the same issue. i installed leo4all ver4 in the amd machine. cannot recognize any usb device. install the patch goes kernel panic. even if i plug it during boot time its not detected. Appreciate your help guys
  13. ok i managed to get this fella to boot. but when i did am upgrade from 10.5.2 to 10.5.3 it cannot boot anymore. some occasions it will give me a blank blue screen with the apple loading logo on.
  14. tried all 10.5.x versions from all flavor but no luck. AMD Turion 64 X2 Turion Mobile when it stalls, i press reset and it continues. its a bit weird. it can go all the way and finish the installation. even with the bootloader installed it cant boot anymore. in verbose mode i can see a yellow text (assumed its error log) something like ACPIPS2Nub im a noob on hackintosh. i hope someone can enlighten me thanks.
×