Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About ksarlo

  • Rank
    InsanelyMac Protégé
  1. mine only has a max of 2 ch. is theree any other fixes for the other 1% of people?
  2. Audio HD 1984 for X61 Lenovo tablet

    yea, i got the same issue. at least i know now that it some wat works. but if anyone knows how to fix this please help!!
  3. hey guys, today i installed LEO4ALL V3 on my Lenovo T61 Laptop. the installation went good but the following do not work: -Network, including lan and wireless -Audio -and Video -also bluetooth (if thats fixable) i already spent hours searching the web for fixes and drivers regarding my problems but no luck. i found a driver named "iqi4965.dmg" for the network card but it just crashs leopard and i have to delete it through safemode. Please if anyone knows anything i could do to get these working especially the audio and network i would really appriciate it. My specs: Lenovo T61 14.1" Processor: 2.2ghz dual core (says Centrino pro on it) Ram: 4gbs video:NVIDIA Quadro NVS 140M 128MB Audio: SoundMax Integrated Digital HD Audio Network:either Intel Wireless WiFi Link 4965AGN/ or ThinkPad 11a/b/g Wi-Fi wireless LAN Mini-PCIe