Jump to content

ale.g81

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About ale.g81

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. ale.g81

    ATi Mobility Radeon x1700

    It's working perfectly! Thank you very much Righteye!!!
  2. ale.g81

    ATi Mobility Radeon x1700

    Hi Righteye, thanks very much for all you do setting up things here! I'm using Leopard 10.5.8 on an Asus G2P with a Radeon X1700 (id 71D5); its display had to be replaced so now it mounts a AUO2088 display (the same of Asus G71G) whose EDID is: EDID BYTES: 0x 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F ------------------------------------------------ 00 | 00 FF FF FF FF FF FF 00 06 AF 88 20 00 00 00 00 10 | 01 11 01 03 80 25 17 78 0A 6B EA A7 56 4C 9B 25 20 | 12 54 54 00 00 00 01 01 01 01 01 01 01 01 01 01 30 | 01 01 01 01 01 01 54 3D 80 A0 70 B0 17 40 30 20 40 | 36 00 6F E5 10 00 00 18 00 00 00 0F 00 00 00 00 50 | 00 00 00 00 00 00 00 00 00 20 00 00 00 FE 00 41 60 | 55 4F 0A 20 20 20 20 20 20 20 20 20 00 00 00 FE 70 | 00 42 31 37 30 55 57 30 32 20 56 30 20 0A 00 11 Could you please help me modifying the drivers to manage it to work? Thanks very much for your help!
  3. ale.g81

    ATi Mobility Radeon x1700

    Hello There! I'm using Leopard 10.5.8 on an Asus G2P with a Radeon X1700 - 71D5. I downloaded from the main post the following packages: 71D5 - 10.5.8 update (to have ATIRadeonX1000.kext), 71D5 for 10.5.7 (to have ATINDRV.kext) and AsusG2PATIinject.kext. Then I downloaded 4ATINDRV.zip and I put the Info.plist file inside ATINDRV.kext. But when I reboot I just see blue and white squares and lines; the screen isn't black, but it's all corrupted. Could anybody please tell me which are exactly the kexts I have to use? Thanks very much for your help!
×