Jump to content

zedogas

Members
  • Content count

    10
  • Joined

  • Last visited

About zedogas

  • Rank
    InsanelyMac Protégé
  1. WEBCAM VX-1000 funcionando em Snow Leopard 10.6.4

    Galera, Fechou a tampa. Tópico não resolvido. Mas resolvi comprar a Logitech Quickcam 9000 híbrida (para Mac e Windows) Funciona 100% plug and play no WINDOWS E MAC: áudio e vídeo... (SNOW LEOPARD 10.6.4). RECOMENDO!
  2. About VX-1000 in Snow Leopard 10.6.4... I have some results, far from 100% (in video). I need a help to continue the process... audio (100% ok) I made audio works on my VX-1000 for all programs in snow leopard 10.6.4 1) downloading and installing the following driver http://www.sonix.com.tw/sonix/download.do?d=4838,2 2) after installing run this fix http://www.insanelymac.com/forum/index.php...st&id=38727 deflating in /Library/QuickTime 3) Change the /Library/QuickTime/Contents/Info.plist searching for idproduct and setting 247000 value and idvendor to 1118. 4) Change all entries in <asicPSnsrPwrDnInv> to 0. 5) Save, your audio it`s done. VIDEO: The same thing above but the webcam video only works with monitor CAM software built in SONIX driver. Programs like Skype, iChat, photobooth give crash and do not run. Anyone can help me? "Bad tongues" talk that this is a UVC trouble.
  3. I have some results, far from 100% (video). I need a help to continue the process... AUDIO (100% ok): I made audio works on my VX-1000 for all programs in snow leopard 10.6.4 1) Downloading and installing the following driver http://www.sonix.com.tw/sonix/download.do?d=4838,2 2) After installing run this fix http://www.insanelymac.com/forum/index.php...st&id=38727 deflating in /Library/QuickTime 3) Change the /Library/QuickTime/Contents/Info.plist searching for idproduct and setting 247000 value and idvendor to 1118. 4) Change all entries in <asicPSnsrPwrDnInv> to 0. 5) Save, your audio it`s done. VIDEO: The same thing above but the webcam video only works with monitor CAM software built in SONIX driver. Programs like Skype, iChat, photobooth give crash and do not run. Anyone can help me? "Bad tongues" talk that this is a UVC trouble.
  4. WEBCAM VX-1000 funcionando em Snow Leopard 10.6.4

    Edit: CamTwist não resolveu aqui... Mas tive progressões . Melhorou mas ainda longe dos 100% (em relação ao vídeo). Preciso de ajuda para finalizar o processo... ÁUDIO (já está 100% - como fazer?): Eu fiz funcionar o áudio da minha VX-1000 para todos os programas no Snow Leopard 10.6.4: 1) baixando e instalando o driver aqui: http://www.sonix.com.tw/sonix/download.do?d=4838,2 , 2) depois de instalar deve-se aplicar este fix http://www.insanelymac.com/forum/index.php...st&id=38727 descompactando (e substituindo) em /Library/QuickTime 3) Altere o Library/Quicktime/Contents/Info.plist. 4) Procure por idproduct 24827. 5) Mude idproduct para 24700 e idvendor para 1118 6) Altere todas as entradas nesse arquivo de <asicPSnsrPwrDnInv> da chave 1 para 0 7) Salve 8) Seu áudio estará pronto. VIDEO: A mesma coisa acima só que o vídeo da webcam só funciona com o software MONITOR CAM que vem com o driver SONIX (consigo capturar video e fotos dela perfeitamente em 30 fps). Em programas tipo skype, ichat, photobooth, dá pau e estes programas nem entram... Alguém pode ajudar? Dizem que é problema de UVC.
  5. WEBCAM VX-1000 funcionando em Snow Leopard 10.6.4

    Grato. Recebo msg na parte superior do fórum: Let's get you on your way! Please ensure you have read our forum rules before making a post or creating a topic. New users are only permitted to post new topics in the New Users Lounge. Tentei e não consegui postar nada. Mas tudo bem, , vamos ao que interessa... Na verdade, não sei. Desculpe a ignorância e se não for pedir demais, como ou habilitaria o (USBBusFix=yes)? Sem querer misturar alhos com bugalhos o meu Snow Leopard foi totalmente instalado num HDD externo plugado via USB e funciona 100% (HDD externo HITACHI de 320GB), então acho que não teria muito a ver, ou tem? Se pudesse explicar melhor ficaria grato, pois sou muito técnico em Windows mas em Mac (por conseguinte em Linux) sou mais é ''fuçador'' mesmo... Mas meu sistema já está quase 100% redondo só faltando isso (que essa webcam funcione). Sinceramente, como sou músico, gostaria de abandonar de vez o Windows 7 e ficar só no MAC. Obrigado. EDIT: aqui está um ctrl+v da parte visão de sistema na parte USB: Barramento de Alta Velocidade USB: Localização do Controlador de Host: USB Integrado Driver do Controlador de Host: AppleUSBEHCI ID do Dispositivo PCI: 0x3b34 ID da Revisão PCI: 0x0005 ID do Fornecedor de PCI: 0x8086 Número do Barramento: 0x1d Hub: ID do Produto: 0x0020 ID do Fornecedor: 0x8087 (Intel Corporation) Versão: 0.00 Velocidade: Até 480 Mb/seg ID da Localização: 0x1d100000 Corrente Elétrica Disponível (mA): 500 Corrente Elétrica Requerida (mA): 0 USB camera: ID do Produto: 0x00f7 ID do Fornecedor: 0x045e (Microsoft Corporation) Versão: 1.01 Velocidade: Até 12 Mb/seg ID da Localização: 0x1d160000 Corrente Elétrica Disponível (mA): 500 Corrente Elétrica Requerida (mA): 500 SimpleDrive mini: Capacidade: 320,07 GB (320.072.933.376 bytes) Mídia Removível: Sim Unidade Removível: Sim Nome BSD: disk3 ID do Produto: 0xce21 ID do Fornecedor: 0x4971 Versão: 0.00 Número de Série: 251200911290015E Velocidade: Até 480 Mb/seg Fabricante: Hitachi GST ID da Localização: 0x1d180000 Corrente Elétrica Disponível (mA): 500 Corrente Elétrica Requerida (mA): 2 Tipo de Mapa de Partição: GPT (Tabela de Partição GUID) Estado S.M.A.R.T.: Incompatível Volumes: MaxOsx 10.6.4: Capacidade: 319,73 GB (319.728.959.488 bytes) Disponível: 302,84 GB (302.844.162.048 bytes) Gravável: Sim Sistema de Arquivos: HFS+ Reg. Cronologicamente Nome BSD: disk3s2 Ponto de Montagem: / PS2toUSB Adapter: ID do Produto: 0x0020 ID do Fornecedor: 0x0e8f Versão: 2.80 Velocidade: Até 1.5 Mb/seg Fabricante: GASIA ID da Localização: 0x1d170000 Corrente Elétrica Disponível (mA): 500 Corrente Elétrica Requerida (mA): 400 Como se nota a webcam não está sendo reconhecida. Se quiser mais dados... Estou aqui... Já li este tópico inteiro http://www.insanelymac.com/forum/index.php?showtopic=161761 e NA-DA (no snow).
  6. Desculpe moderador vir postar isso aqui, uma vez que estou completamente errado e deveria criar um tópico novo, mas mesmo sendo cadastrado há muito tempo sou considerado ''newbie'' e não pude abrir um tópico em português para discutir o meu problema e de muitos. Tenho uma Webcam Lifecam Microsoft VX-1000 e não consigo fazê-la funcionar (nem áudio, nem som) NO snow leopard (SNOW) 10.6.4... Testei o macam mas ora diz usb error ou abre a imagem e pára em seguida (freezes). Tem um driver que um amigo postou em outro tópico, mas não rola em Snow Leopard... Alguém poderia me ajudar (a começar movendo este post e criando um novo tópico WEBCAM VX-1000 funcionando em Snow Leopard 10.6.4) ? Muito Obrigado... E desculpe postar aqui...
  7. Even I would like help from this thread to make work it... I have a fully awesome MACOSX Snow Leopard 10.6.4 installed in my PC. But I could not run my VX-1000 webcam (neither audio and video). Macam identifies VX-1000 but or giveme "USB error" or image appears a few seconds then freezes. Following the steps wrote previously written in this thread the driver didn't work on Snow Leopard 10.6.4 I`m very sad trying to find a solution... (SKYPE freezing, Photobooth says no camera etc)... Anyone who can help me please? I can help in other things... Thanks...
  8. Need a webcam compatible with snow leopard

    Even I would like help from this thread to make work it... I have a fully awesome MACOSX Snow Leopard 10.6.4 installed in my PC. But I could not run my VX-1000 webcam (neither audio and video). Macam identifies VX-1000 but or giveme "USB error" or image appears a few seconds then freezes. Following the steps wrote previously written in this thread the driver didn't work on Snow Leopard 10.6.4 I`m very sad trying to find a solution... (SKYPE freezing, Photobooth says no camera etc)... Anyone who can help me please? I can help in other things...
  9. No. Even I would like help from this thread to make work it... I have a fully awesome MACOSX Snow Leopard 10.6.4 installed in my PC. But I could not run my VX-1000 webcam (neither audio and video). Macam identifies VX-1000 but or giveme "USB error" or image appears a few seconds then freezes. Following the steps wrote previously written in this thread the driver didn't work on Snow Leopard 10.6.4 I`m very sad trying to find a solution... (SKYPE freezing, Photobooth says no camera etc)... Anyone who can help me please? I can help in other things...
  10. Intel PRO/100 VE driver for 10.4.8 JaS?

    Cara, bom achar um brasileiro. Estou na mesma pindaíba. Se achar a solução para as 27dc 8086 vou postar com certeza. Minha placa mae é uma intel 945gnt, chipsets 82801g e 945g/p. Vou tentar algo e já te falo...
×