Jump to content
InsanelyMac Forum

frivera28

Members
  • Content count

    12
  • Joined

  • Last visited

About frivera28

  • Rank
    InsanelyMac Protégé
  1. Problem with booting Kalyway DVD

    I am having the same problem on one of my machines. I insert the DVD and it boots from it and then after a couple of minute the computer reboots and the whole process starts over. Someone has to have gone through this. Also I did not have this problem on my dell D600
  2. I have successfully got my Dell D600 working but I cant run IMovie because the graphics card does not support Quartz Extreme. I want to buy a new system that will work. Are there any systems that work well and are easy to setup?
  3. Best reccomended Motherboard?

    Is there a recommended pre-built system on tiger direct or new egg?
  4. Latitude D610 - Working

    success...got it working....how do I get imovie?
  5. D600 issues

    Thanks Kay T, I was able to get past that issue and now I have another. Now the install cant get past the "Do you already own a Mac" Screen. The install keeps restarting back to the welcome screen. Was there something else I was supposed to do after moving the "IONetworkingFamily.kext " to the /Backups directory?
  6. D600 issues

    How do I move the files? -s ? I was able to cd to the directory but I could not move the files because they were read only Any ideas?
  7. Latitude D610 - Working

    thanks what does -f and -y do?tried -f and -y got the same error"You need to restart your computer......"
  8. D600 issues

    I have a dell d600 Here are the specs 1.6-GHz Pentium M 1gb DDR RAM 40GB hard drive ATI Mobility Radeon 9000 14-inch display (1,400-by-1,050) DVD/CD-RW optical drive Gigabit Ethernet 802.11b/g wireless Ethernet I have tried installing the "KALYWAY_LEO_10.5.1intel_SSE2_SSE3.iso" many times with different options. My last try was based on the success of someone with a d610. Here are my steps Create partition with name of leopard as MBR Customize with only SSE2 and efi_mbr selected. I have attached a screenshot of the output from using the -v option. Please take a look and tell me if there is anything I can do to fix this Thanks
  9. Latitude D610 - Working

    Thanks I tried that on my d600 and it did not work. After install and reboot I would get the white screen with gray apple that just loads and does not start up. I then reinstalled and did the same exact thing but selected SSE2 from the customize options and now it just reboots to the screen where it says "you need to restart your computer". Any ideas?
  10. Can you list the steps that you used to get your d600 to work? After install my d600 just reboots over and over.
  11. Latitude D610 - Working

    I have a d600 and it is not working. Can you post your steps that got the d610 to work????? Please!!
  12. I am having the same problem with my d600. I have been able to stop the rebooting by typing tohkernel cpus=1. But now it loads and tells me to restart the machine. So I am stuck also
×