Jump to content

mac10

Members
  • Content count

    18
  • Joined

  • Last visited

About mac10

  • Rank
    InsanelyMac Protégé
  1. Yep same MD5 here. JaS - can you let us know the actual MD5 should be. Thanks for taking the time to do this DVD for us dude
  2. Go for something like the ASUS P5LD2 - http://www.scan.co.uk/Products/ProductInfo...roductID=434318 Cheap, supports Core 2 and has onboard GMA950 that works perfectly in OS X. Can also get an ADD2 card for dual monitor support in OS X. Oh yeah and it's mATX so you can put it in a dinky little case.
  3. This works great on my Acer TM2414WLMI with OS X 10.4.7 from the latest JaS 10.4.7 Disk. Thanks The weird thing is that, sleep sort of works now. When I close the screen down it goes to sleep and wakes up perfectly but the next time I do it the display stays black but the hard drive appears to be doing something?
  4. If i've not got linux installed, and just OS X and Win XP, I usually just install wingrub and install it to the MBR. I put the stage files & menu.lst on a seperate fat16 partition (10mb or less) and then once everything is working ok just hide the grub partition using hide command. You can also make your own custom splash screens with grub and password protect all or some of the entries.
  5. Have you tried deleting the partition/s? If your still having problems you could try Maxtor's diagnostic software from their website.
  6. Atheros Network Drivers

    Wow, thanks to everyone who contributed to this thread, I now have my Atheros ar5005g working after installing OS X using the new JaS 10.4.7 disc. I'm not actually sure what it was that made it work it was either replacing the IO80211Family.kext with the 10.4.5 one or changing the en0 entry to en1 NetworkInterfaces.plist. Or maybe it was both, I now have pci lan nic as en1 and atheros wireless as en2? Anyway thanks again, that means everything is now working on my Acer Travelmate 2410 Laptop!
  7. acer travelmate 3000

    I've been using the 2-wire solution for a while now in windows and OS X and have not noticed any problems. Not sure about the wireless, try searching the forum. I have an atheros AR5005G which doesn't seem to get detected by OS X. Have used JaS 10.4.6 & 10.4.7 installation discs. Everything else works great!
  8. acer travelmate 3000

    Should work very well. I have a similar spec - same chipset/graphics. The only thing you will most probably have to do is either connect it to an external monitor or do the 2-wire trick - http://forum.osx86project.org/index.php?ac...ost&id=1522 Read more about it here - http://forum.insanelymac.com/index.php?sho...0&hl=staple
  9. Slow System (aka beachballs)

    I remember you saying that you concluded that the beachball effect was GUI related since you upgraded your RAM so less swapping but noticed not much improvement? I'm sure that if I was to go back to the 4200rpm drive and reinstalled OS X using the JaS 10.4.7 disc like on the 5400rpm drive I would notice speed increase over the original 10.4.6 installation. Basically the speed increase I have noticed with the 10.4.7 installation on the 5400rpm drive is not down to purely the drive itself. The fujitsu drive is actually not alot quicker than the Hitachi 4200rpm drive. I tried hd tach on both drives in windows and performance difference (transfer rate) was about 6% in favour of the Fujitsu. The burst rate is actually almost 50% worse than the Hitachi. With 256MB OS X runs surprising well, as I said its only when opening multiple applications I notice the beach ball, but that is understandable. When in normal use, browsing using safari, using iTunes etc performance is very good. Admittedly I have bought 2x 256mb sticks matched pair so should have dual channel - more bandwidth as I managed to get a very good deal. Hopefully should receive those tomorrow. The only thing I can think of is that the newer install discs have better support for SSE2 CPU's? Can I confirm that you haven't done a fresh install of OS X using a newer 10.4.7 or 10.4.6 disc? If you are upgrading the hard drive, I would recommend a Hitachi Travelstar 5K100 for best performance/cost ratio or Hitachi Travelstar 7K100 for best performance.
  10. Slow System (aka beachballs)

    What I was trying say was that I don't think the hard drive will make that much difference especially since you have 1GB of RAM i think? I still have 256MB btw. I happened to have that spare 40GB Fujitsu. I wanted to try the new JaS 10.4.7 installer without messing up my 10.4.6 install. Am i right in thinking you installed 10.4.5 then updated to 10.4.6 and then updated again to 10.4.7? If that is the case I would recommend doing a fresh install from the new JaS 10.4.7 disc. I found updating to 10.4.7 from 10.4.6 did not make much difference in terms of speed where as doing clean install with JaS 10.4.7 disc made a difference in terms of speed.
  11. Slow System (aka beachballs)

    Hi again troisd, Have you tried installing OS X again from a different disc, such JaS 10.4.7 or 10.4.6? I had 10.4.6 (from JaS 10.4.6 disc) running on my Acer TM 2410 same spec as yours as I mentioned on your other thread. I was using the 4200 rpm IBM Hard Drive that came with the laptop, and I didn't get the beachball that much. I think the longest I got was about 5-10 seconds, if loading many things. I then installed 10.4.7 but used a fujitsu 5400rpm Hard Drive and OSX was a fair bit faster especially Safari, loads very quickly and is very usable. But I'm sure that the increase in speed has a lot to do with JaS 10.4.7 install disc. Try the JaS 10.4.7 or 10.4.6 install disc.
  12. What are you using as your Boot Loader? Could try using WinGrub and then setting the OS X entry as active. Gparted should work, i've used it many times to set OSX partition as active.
  13. ACER ASPIRE 3624 WXCi - FINISHED

    Hi troisd, I've got an Acer TravelMate 2414. I think i've got exactly the same spec as yours - same chipset, cpu, sound, lan, video and wifi. I installed from the JaS 10.4.7 disk. Everything runs really well, boots quickly and not much beachball and I still only have 256MB Ram. I get 59.97 in Xbench without disabling Beam sync & turning 2D Quartz Extreme on. Unless its modified by default on the JaS 10.4.7 disk? The only thing not working is the Atheros AR5005G wireless card. Did yours work without any modifing of kexts etc? Thanks
  14. Core2 duo perform

    I had problems overclocking this board or at least the P5LD2-VM (non SE version). For some reason if you increase the PCI EX clock to around 118MHz from 100MHz you can suddenly overclock the cpu to decent speeds. Really surprised to see that the board supports Core 2. I assumed it was only 965 chipset and above!
×