Jump to content

EdyJun

Members
  • Content count

    6
  • Joined

  • Last visited

About EdyJun

  • Rank
    InsanelyMac Protégé
  1. Found the problem.... was using a corrupted Vanilla_9.7.0. Now running 10.5 Retail w Vanilla 9.7
  2. Ok, so now i got Kayway 10.5.2 booting on one drive. However, i can't updated it or install my retail setup. Both either give me KP or just keeps on rebooting. Tired with cpus=1 and no good. Ideas?
  3. So, no matter what I do I can't get MAC OS X installer or installed OS to boot on my system. I boot Windows XP and Server 2008 just fine no issues. But I can't boot Mac OS X, I have a HD with Mac OS X 10.5.8 on it and it will boot on my laptop but will not boot on my desktop. Tried the retail install as well and go. I have tried -x -f -s -v for boot up flag and no success. I have checked my BIOS setting and they look right. I was able to get it to run before with no issues. What gives? Thanks in advance. Edy My spec: Intel Core i7 920 2.66GHz LGA 1366 130W Quad-Core Processor Part number: BX80601920 GIGABYTE GA-EX58-UD5 LGA 1366 Intel X58 ATX Intel Motherboard Part number: GA-EX58-UD5 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel COOLER MASTER V8 Part number: RR-UV8-XBU1-GP PNY XLR8 GeForce 9800 GTX+ Part number: VCG98GTXPXPB
  4. GeForce 9800GTX Driver Installer

    So I installed these drivers and restarted the system and now my system will not boot into Mac OS X. It just hangs on the Apple spooler. I cannot get into my system. Any ideas? I am not using NVInject and repaired permission before restarting.
  5. Network Card on a Dell d620

    I have the Broadcom NetXtreme 57xx Gigabit. Thanks Edy
  6. Guys, I can't get the built in network card to work on my D620. I have 10.5.1 running on it right now. I really need to get the Netowrk to work. HELP! Thanks, Edy
×