Jump to content

Mamas

Members
  • Content count

    63
  • Joined

  • Last visited

About Mamas

  • Rank
    InsanelyMac Protégé
  1. Hey there! So Im fixing up the same system again, but this time I understand much more things than before (I seem so stupid now reading my own old posts..) I tried 2Part system - it worked, now im finishing Yours system with install from DVD's (with no Surgery partition), there were some problems, but i figured them out, now I'm stuck with weird thing, same as user S.V. I have not used Disabler.kext (he used NullCpuPower...) in this last attempt of making a system, because im using patched DSDT. Everything seems to be OK, but geekbench scores only ±5500, but when i put back Disabler.kext I get ±9000 score. What the hell is that? Any ideas? Thanks in advance!
  2. Well, I have A17 BIOS so theres no sleep anyway Ok, i installed those kexts with kext utility, then deleted cashe file (do i need to delete only ONE "kernelcashe" file, not all in that dir?), and then ran kext utility couple times, still have clicks from subwoofer... What am I doing wrong? (same click problem after installing those kext from pkg) BTW current update works fine. I updated everything now. Just had to update iTunes separatelly. (I did reinstall all System kexts after update just to be sure, but it booted fine after update). Also is there any way to check if all those SSDT SSDT-1, SSDT-2.... work? How do I check CPU rates? all that? UPDATE: im running GeekBench, I can see the multiplier changing to various numbers, does that mean ALL SSDT's work? Also sometimes CPU temp goes over 72 celcius. Is that OK?? ALso I can see MAX multiplier x28 and that gives me only 2,77 GHz. Why doesnt it go more? (Maybe those SSDT's are just for 2630, not for 2670 CPU?) Thanks! P.S I just noticed that Geekbench result is smaller by thousand when you do the test with power cable unplugged. Just to let you know guys.. P.S. 2 Does the scroll with touchpad HAS to be backwards? Or can I change it somewhere?
  3. I see theres VoodooBattery.kext in new package by macky, so is it better then AppleSmartBatteryManager.kext or what? :] macky: theres 5 thunderbolt kexts and i cant find ACard62xxM.kext or any other, just Accusys6xxxx.kext, AppleACPIPlatform.kext, AppleHDA.kext, (from first text line) theres 7 ATTO kexts most of kexts numbers you written are actually bigger... its actually IOAudio2Family.kext.. wont we have to replace .plist files again after installing chameleon? It replaces them. GOD I hate that click noise every few seconds from subwoofer. Anyone has the same problem? And also im trying to fully update 10.7.4. will see what happens...
  4. I don't event get why after updating to 10.7.4 I have to delete Voodoo Battery? (UPDATE: probably because we install AppleSmartBatteryManager aftewards?) Why theres no "delete Voodoobattery.kext" now in a first page after guide update? Generic = same = common? Also why after I install Chameleon 2.1, reboot, it still shows Chameleon 2.0 at system preferences? God, it changed so much in past couple years.. Its hard to keep it up with other guys, especially when you do big breaks from hacking..
  5. Doix: any chance You could put all your files from package in seperate zip without install package? in case someone like me would like to compare Yours with macky's or smth.. Thanks!
  6. Couple questions: First, do I really need those things if everything seems to be working? What do they do? second: Is there any connection with BIOS version and smth? Or does this apply only to CPU (which is 2670QM)? And are You talking about ssdt1, SSDt2... from "10.7.4 Dell XPS 17 L702x Kexts" dir? (really confusing topic with lots of packages..) And I cant seem to find that "Lx02X-Lion package" that you mentioned. Thanks
  7. Does anyone else have those pops of sound every few seconds? Its like its muting and unmuting every few secs. .
  8. I got it. The sound quality is awful though. Glitchy and a lot of artifacts that do not suppose to be there. Even when music is not playing i still hear clicks every few seconds. What do we do about that? There used to be a guy who started making those kexts for audio, i forgot his nickname. Maybe he would be able to fix it? And what about that bluetooth window? ALSO: arent there any way to make all that vanilla? I mean make those kexts work from Extra folder? And make online update work?
  9. Hey guys and mackyreddy! I did everything by the tutorial, but I get stuck when booting and loading kexts with AppleHDA. and then it resets and reboots pc.. I read your solution: "AppleHDA freeze or stuck means that kernelcache has not generated properly and has permission problems, So go to win 7 delete kernelcache and then remove AppleHDA and Ioaudiofamily.kext from extensions folders. then restart and login to lion and then install AppleHDA & Ioaudiofamily.kext using kextutility.app. then again just re run kextutility app to fix any permissions. then reboot everything should be fine and u should get audio back. hopefully this should solve ur problem" When you say INSTALL IT USING KEXT UTILITY. Whan do you MEAN? How can yo install anything with kext utility? Its used only for repairing cashes. The way i installed kexts that you provided was with kext helper b7. and then i ran kext utility. but it wont boot. other thing: did you missed the part where we should reinstall AppleIntelSNBGraphicsFB.kext when skipping straight to updating to 10.7.4, or is it not needed? Also is it OK if i DID NOT select ANY RTC driver when installing Iatkos? (You said deselect all others) its really ALOT confusion in this tutorial. I think You should remake it more clear. Thanks for effort UPDATE: Ok i gusess when you say INSTALL USING KEXT UTILITY You mean open kext selecting Kext utility as software to open with. I did that, i installed both those kexts, restarted, it booted, but theres STILL NO SOUND, just some crackes coming up every couple seconds. ANy Ideas? PLease? Oh and also i guess you dont need to reinstall that AppleIntelSNBGraphicsFB.kext when you update, couse my graphics are OK.. right before booting to lion i can see alot of lines starting: mini9mute setting to 0... maybe that got to do with something? also how do i get rid of that bluetooth window witch comes up every time i boot looking for keyboard..? And SLEEP does not work. It goes to sleep, but does not wake up properly.
  10. Client said, thats not the computer hang (as we thought), but just mouse/USB, because when he changes the mouse USB port to other (not close to first one), the mouse works again, without restarting. Anyone has similar problem?
  11. Anyone getting mouse cursor HANG at this or similar system? It hangs, and You have to reset computer manually. I didn't noticed that problem at system that I made to other person (he noticed), but I've noticed similar stuff goin' on at my system (look signature). Could it be update problems? Or something?
  12. Dude. Chillax.. The point is that I AM using the files that You provided, just found OpenHaltRestart by myself. And I did do the DSDT stuff (it helps me to reboot and shut down.. ) But still I cant get to make show i7 in about mac. Tried various strings, and without them. nothing. The best i made is Intel Xeon.. But nevermind. It seems that everything is working pretty normal (although the score is pretty low - ±7400 after updating, ±7800 before). And those gliches at timeline are bothering me.. But what you gonna do. I have to give the system tomorow.. So i Guess its finished And THANK YOU for all support P.S. Always after made the system, I check the console to see if there arent any errors. Now I have: 2010-10-25 03:04:54 [0x0-0x17017].com.apple.systempreferences[166] Mon Oct 25 03:04:54 Oleg.local System Preferences[166] <Error>: kCGErrorIllegalArgument: CGSGetNumberOfDisplayModes Could You see if You have the same ocasional error? And maybe know how to fix it? Because its bothering me too.. Im like pedant at systems
  13. Damn it. I just can't seem to get to show the right CPU (Core i7) at About this mac.. Tred different bootloaders, tried removing strings from smbios, tried writing strings.. What is Your exact system? Whats kexts are at Yours Extension folder, and could post your current smbios. What else might be different? Thanks! And I think Youd ike to know that just if I remove openhaltrestart out of extensions, the reboot/shutdown problem appears again.. DSDT does not do the job. (And I finaly found openhaltrestart for x64..) Cant find disabler for x64 though, so using Null.. Just updated to 10.6.4. Benchmark went down for 400 ..
  14. Do You ever sleep? Im using the same interface as it was when chameleon became GUI. The green chameleon at the top, and apple with timeline in the middle. And that timeline stops few times. Thats weird for me, couse it never happened before. What about RC5 570? If I install that one, will i be needing dsdt? or it just fixes few smbios reated things like corrects CPU model? (Whick is weird couse I just installed it, and it wrote correct name while bootg, but in about this mac it says Unknown...)
×