Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

critic81

Members
  • Content count

    48
  • Joined

  • Last visited

About critic81

  • Rank
    InsanelyMac Protégé
  1. Just wanted to report that sudo diskutil cs revert <UUID> fixed it for me. I'm now typing this from High Sierra! Thanks TheRacerMaster!
  2. thanks for the tip. I'll try that later. Mine is on a Core Storage volume.
  3. I am getting the same issue. No Install partition to choose in Clover 4220.
  4. Thanks! Ya i've been doing some more testing and It seems that my USB 3 ports only work with USB 3 devices. Doesn't matter what settings I have in the BIOS can't get the USB 3 ports to hand off to USB 2. Maybe in time an updated Chimera will fix this. Other then that and my new Dell U2412M USB hub freezing the system, everything seems to be working properly.
  5. I have a 3770K with Z77-DS3H and i'm having all sorts of USB issues. I was wondering what your BIOS settings for USB are and what if any steps did you take to get your USB working correctly?
  6. Using the method that I posted, i upgraded from 10.6.8 with all settings and apps intact!
  7. Hi Guys. First off thanks for everything Black! You did a great job with all your guides! Helped me a lot. I just wanted to post that I had success upgrading my Vanilla 10.6.8 install to 10.7 using tonymacx86's guide here http://tonymacx86.blogspot.com/2011/07/xmo...x-107-lion.html First snag I hit was that the Lion install told me i couldn't install Lion. This was quickly fixed by updating my Chameleon bootloader to Chimera, http://www.tonymacx86.com/1010110101/Chimera-1.4.1.zip After that I used [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], http://www.tonymacx86.com/1010110101/[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]-3.8.0.zip and updated my smbios.plist to be just a stock MacPro 3,1. I did those two things and the install was up and running. Another little snag i hit was in Xmove i got an installation failure but I quickly figured out that you need to have the Lion InstallESD.dmg mounted. I did that and it continued just fine. After I rebooted to the Lion install partition and it installed without a hitch. I just installed my AppleHDA that I used in 10.6.8 and my sound was back up and everything back to normal! Lion is running well so far. Good luck to everyone else.
  8. I hope so! I might also take the plunge and just update. Maybe if i have more time incase i run into any issues.
  9. So looking to upgrade my install to Lion. Question is, can I upgrade? I really don't want to start from scratch.
  10. Finally GA-P35-DS3L REV:2.0 Success

    I too have followed this guide the other day and got it to work. I installed to an old hard drive just to test out to see if i could get it to work. The only problem i had was that I had to boot up with the boot flag "-x32" The default 64 bit kernel always paniced on me. Now that i know i can get it to work, i might buy at 1TB drive and start all over again or do a migrate from a Time Machine backup. Not sure what i want to do yet. Moral of the story - That guide works! note-I did not use the patched DSDT guide. I just used the DSDT Patcher gui. It seemed to work fine. Just make sure you do your CMOS fix or it will reset after each boot. I learned that the hard way!
  11. I'm having the same issue. I'm on Kalyway 10.5.1 updated to 10.5.6. So where would we get the new mpeg2 decoder?
  12. Wake on LAN?

    I want to get this to work too!! Any luck?
  13. Just updated to Quicktime 7.6 and now i get the jerky mouse when i have iTunes open. This sucks!
  14. 10.5.6 Released!

    MacUser2525, thanks a lot. That thread had some of the info that I was looking for. Looks like I will need to attempt this update. Thanks Eric
×