Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About crikfromcincy

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Nothing? Nobody? ....please?
  2. So I finally got Leopard to install using the best tutorial ever (from the wiki for Aitkos). My system is a prebuilt HP m9040n, and everything went smoothly, even found the ktext from searching the forums for my video card. Problem is... Ethernet and wifi aren't working, Pro Tools isn't seeing my mbox2, and I have no sound. This is just what I've noticed so far. Any ideas/pointers/suggestions? I'm dying to start recording again on my system, and since my q6600 system isn't really compatible with xp (tried finding drivers= massive fail)... I decided to try Leo. system specs (from belarc) Windows Vista Home Premium (build 6000) HP-Pavilion GN553AA-ABA m9040n System Serial Number: xxxxxxxx Enclosure Type: Desktop Processor a Main Circuit Board b 2.40 gigahertz Intel Core2 Quad Q6600 64 kilobyte primary memory cache 4096 kilobyte secondary memory cache Board: ASUSTeK Computer INC. Berkeley 1.xx Bus Clock: 267 megahertz BIOS: American Megatrends Inc. 5.07 08/08/2007 Drives Memory Modules c,d 827.93 Gigabytes Usable Hard Drive Capacity 665.81 Gigabytes Hard Drive Free Space HL-DT-ST DVDRRW GSA-H30L [CD-ROM drive] YH3726K ULS008X SCSI CdRom Device [CD-ROM drive] Generic- Compact Flash USB Device [Hard drive] -- drive 3 Generic- MS/MS-Pro USB Device [Hard drive] -- drive 6 Generic- SD/MMC USB Device [Hard drive] -- drive 5 Generic- SM/xD-Picture USB Device [Hard drive] -- drive 4 ST3320820AS [Hard drive] (320.07 GB) -- drive 0 ST3320820AS [Hard drive] (320.07 GB) -- drive 1, s/n 9QF6P26P, rev 3.CHL, SMART Status: Healthy WDC WD2500JD-00HBB0 [Hard drive] (250.06 GB) -- drive 2, s/n WD-WCAL71334891, rev 08.02D08, SMART Status: Healthy 3072 Megabytes Installed Memory Slot 'DIMM0' has 512 MB Slot 'DIMM1' has 1024 MB Slot 'DIMM2' has 512 MB Slot 'DIMM3' has 1024 MB Local Drive Volumes c: (NTFS on drive 0) 257.80 GB 207.08 GB free e: (NTFS on drive 1) 320.07 GB 233.62 GB free f: (NTFS on drive 2) 250.06 GB 225.11 GB free Network Drives None detected Users (mouse over user name for details) Printers local user accountslast logon xxxxxx 2/20/2008 9:54:33 PM (admin) xxxxxxx 8/14/2007 6:21:18 PM local system accounts xxxx 9/13/2007 1:58:59 AM (admin) xxxxx 2/5/2008 12:31:44 AM Marks a disabled account; Marks a locked account Adobe PDF Converter on Documents\*.pdf Microsoft XPS Document Writer on XPSPort: Send To Microsoft OneNote Driver on Send To Microsoft OneNote Port: Controllers Display Intel® ICH9 SATA AHCI Controller NVIDIA GeForce 8400 GS [Display adapter] Sceptre X9S-NAGA [Monitor] (19.1"vis, April 2003) Bus Adapters Multimedia Microsoft iSCSI Initiator SCSI/RAID Host Controller Intel® ICH9 Family USB Universal Host Controller - 2934 Intel® ICH9 Family USB Universal Host Controller - 2935 Intel® ICH9 Family USB Universal Host Controller - 2936 Intel® ICH9 Family USB Universal Host Controller - 2937 Intel® ICH9 Family USB Universal Host Controller - 2938 Intel® ICH9 Family USB Universal Host Controller - 2939 Intel® ICH9 Family USB2 Enhanced Host Controller - 293A Intel® ICH9 Family USB2 Enhanced Host Controller - 293C Digidesign Mbox 2 Audio Driver Digidesign Mbox 2 Midi Driver Hauppauge WinTV HVR-1800 (Model 78xxx, Combo ATSC/QAM) Realtek High Definition Audio Communications Other Devices PCI Soft Data Fax Modem with SmartCP Standard Modem Intel® 82566DC-2 Gigabit Network Connection primary Auto IP Address: xxx.xx.xxx.xx Gateway: xxxxxxxx Dhcp Server: xxxxxx Physical Address: xxxxxxxx \ Teredo Tunneling Pseudo-Interface USB Wireless 802.11 b/g Adaptor Dhcp Server: none responded Physical Address: xxxxxxxx Networking Dns Servers: xxxxxxx AGERE OHCI Compliant IEEE 1394 Host Controller HID-compliant consumer control device (2x) HID-compliant device (6x) Microsoft eHome Infrared Transceiver USB Human Interface Device (3x) HID Keyboard Device Microsoft eHome MCIR 109 Keyboard Microsoft eHome MCIR Keyboard Microsoft eHome Remote Control Keyboard keys HID-compliant mouse (2x) Digidesign Mbox 2 Firmware Updater eHome Infrared Receiver (USBCIR) Generic USB Hub USB Composite Device (3x) USB Mass Storage Device USB Root Hub (8x) Compact Flash MS/MS-Pro SD/MMC SM/xD-Picture Please help as all I want to do is get this up and running, and record some of my music before I lose it. ANY help is greatly appreciated. When I boot into Mac, my mbox isn't seen by osx, and I can't get online with safari. Found a few ktext's but wasn't sure I have the intel/100v pro or whatever for the ktexts I have and didn't want to ruin anything. Thanks in advance for your help. Craig
  3. m9040n HP Desktop with G33 chipset on ASus MB

    do tell if you got it working.... I have the same system, and I'm tired of consistently failing on this install. Took me 3 days to get my MBR back to normal so I could have my PC back. update: got iatkos install to work, no sound, no wifi/ethernet, and for some reason my mbox2 isn't being recognized. Let me know if you get it working! Thanks.