Jump to content
InsanelyMac Forum

YipMan

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About YipMan

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. YipMan

    nForce LAN driver

    Hi, I tried the latest Version (0.62.6) for my system. First it looks very good to me but then I had the issue that my networkconnection stuck. Not the whole System stopped working but there was no possibility to create any networktraffic. A ping to the Loopback-Device worked but no more to any other address. Any suggestions? Currently switched back to nForcEthernet.kext which freezes during heavy traffic. So long ... YipMan
  2. YipMan

    OSX 10.5.5 freezes randomly

    Hi, first of all thanks for the fast replies. I tried several things and currently it seems to be working. reducing the maxmem was a very good hint. Also I disabled HPET in my BIOS! I also replaced the AppleNForceATA.kext with the one latest one. Currently I'm running on the nForcEthernet.kext because the latest nForceLAN.kext had some strange issues. The Connection works fine for a while and then the connection seems to be available but no packetflow can be established any more. Therfore the "old" Driver seems to work a little bit better for me even if it says that 0x037310de is not supported. I'm going to keep you informed. Thanks again. So long ... YipMan PS: Now working with 4GB again.
  3. Hi folks, I'm strictly new at OSX86 therefore please don't kill me for my Post! ;-) I read a lot since Beginning of the year and tried to install an older Version without being very successfull - I had a huge problem with the support of my Cipset. After sleeping for a longer time (round about six month) i tried again with a newer Version. (iATKOS 5i). The Installation works fine and System comes up without having any trouble. It seemed that everything worked fine. Network and Disks were fully available. Keyboard and Mouse worked well. Suddenly without doing something special, the whole system froze. I tried figuring out where the Problem comes from but I didn't manage it completely. I tested all available Kernels from the DVD (9.5.0 from voodoo, 9.5.0 from fassl and 9.2.0 from ToH) same effect. I also tested several GFX-Drivers. As far as I could say from my current point of view there might be a problem either with the USB or with the Network Driver. When I used my Time Machine Backup-Disk from my Macbook and browsed with finder or copied some files the freeze seems to come earlier. Also if the Networktraffic is a little bit higher. Are there any more guesses or hints how to figure this out a little bit more? System runs stable between 5 minutes and 1 hour. Cheers and go for it. So long ... YipMan
×