Jump to content

jgn123

Members
  • Content count

    20
  • Joined

  • Last visited

About jgn123

  • Rank
    InsanelyMac Protégé
  1. jgn123

    Lenovo ThinkPad T420 with UEFI Only

    @tluck, I've just tried the hdd and it still got stuck at the same spot. I'll try your new pack on Github to see how it goes. Updated: Just tried your new (Lenovo-T420-Clover-2018.07.14) pack and had the same problem. Do you have any suggestion?
  2. jgn123

    Lenovo ThinkPad T420 with UEFI Only

    @tluck Sorry for the late reply! I just came back from vacation. I only have one 2.5 inch SSD in it. Is there a way that you could patch my DSDT that I attached here so I could try. It's weird that mine won't boot with your DSDT. Much appreciated! origin.zip
  3. jgn123

    Lenovo ThinkPad T420 with UEFI Only

    Hi guys, I need help! I tried fresh installing 10.13.5 on my T420 with tluck's Lenovo-T420-Clover-2018.06.04 pack. Booting from the USB get stuck at this screenshot attached below. I tried a few things and figured out that if the patched/dsdt.aml is removed, then it loads fine. So I went ahead and installed 10.13.5. Now I have the same problem with booting from the SSD. It gets stuck with the patched\dsdt.aml and boots to MacOS without it. Same problem with dsdt.edid-hs.aml. I have attached my ACPI/original folder here if you could help. I installed AppleHDA_20672.kext to S/L/E but sound doesn't work. Lenovo T420 i5 8GB 128G SSD Intel HD3000 1600x900 Thanks! origin.zip
  4. Hi MaLd0n, Could you help me edit my DSDT, please! I got errors attaching files here for 3 days now, so I'll just have the link to it. Thank you! Zip file here
  5. I am installing the aDummyHDA.kext. I need to patch my DSDT with this codes. Could you patch my DSDT with that please! ACPI-origin.zip
  6. I am trying to AppleHDA Patcher.app to get my audio to work. When I run the app It created a layout ID 7 DSDT patch. Could you please run the patch on my DSDT! jgn123.zip
  7. Before receiving these files above you sent. I removed AppleALC.kext and Lilu.kext from Clover\kexts\other and it booted up fine. What should I do with AppleALC.kext, Lilu.kext and WhateverGreen.kext now?
  8. AMD Radeon HD 6570 Video seems to work fine, just audio that is not working. No device shows up under Audio, no HDMI audio neither. Here are the components 10EC:8168 Ethernet 10EC:0889 Audio 1002:AA01 Hdmi Audio 8086:27C0 Sata Controller 1002:6759 GPU
  9. I replaced my clover folder with the one you sent but it got stuck booting up at "Missing Bluetooth Controller Transport!" Could you please look into it! Thanks!
  10. Mald0n, I replaced the mainboard with the MSI-G41M-E43. This board has no ahci settings option in bios neither but managed to install 10.11.6. I installed ALC889 kext but can't get sound working. Could you help me edit DSDT. From system report, the SSD doesn't display "Solid State" nor Trim Support. Thank you! MSI-G41M-E43.zip
×