Jump to content
InsanelyMac Forum

FelixZhang

Members
  • Content count

    13
  • Joined

  • Last visited

About FelixZhang

  • Rank
    InsanelyMac Protégé
  1. Hi, @MaLd0n Can you please have a look at my system? Thanks. macOS Sierra 10.12.6 (16G29) Model: ASUS K52JU Motherboard: Don't know, maybe HM55 created by ASUS CPU: Intel® Core™ i3-380M Memory: 2GB Graphic: Radeon HD 6370M 512MB CLOVER.zip Send me ZHANG’s MacBook Pro.zip ZHANG’s MacBook Pro.ioreg.zip
  2. Hi anyone can help? I install sierra on asus k52ju. mother board: HM55 cpu: i380M GPU: Radeon 6370M Got panic cpu caller 0, can anyone point out the problem? Thanks.
  3. Hi, I am currently running Sierra on Z170 following the instructions here. My hardware summary is as below: macOS Sierra 10.12.5 (16F73) Motherboard: MSI Z170 Krait GAMING CPU: Intel Core i7 6700K 4.0GHz Socket 1151 Memory: G.Skill Ripjaws 4 DDR4 2400(XMP) 8Gx2 Graphic: Intel HD Graphics 530 / MSI GeForce GTX 970 4GD5T OC / AOC LV243WUP 4K Monitor Audio: Realtek ALC1150 Network: Intel I219-V / Fenvi FV-T919(BCM94360CD) Storage: 240GB SSD + 3TB HDD There is an issue, when the machine wake up from sleep, wifi can connect to router(5G)(sometimes with a exclamation mark), but actually can not access Internet. I have read through this topic, still have no ideas to locate the problem. Guess something related to Country code(I live in New Zealand), but don't know how to fix. Anyone can help? Thanks in advance. Attached with my ioreg files. Chenglong’s iMac-After graphic driver.zip
  4. FelixZhang

    Airport - PCIe Half Mini

    Hi toleda, Can you please have a look at my problem? I've got a Fenvi FV-T919(BCM94360CD) installed on my desktop. BCM94360CD can support native handoff, airdrop. But there is an issue-If wake up from sleep, the Wi-Fi can connect to router(sometimes with a exclamation mark), but actually it can not access the Internet, can't open any websites. I don't know why this happens. Is that because of the country code? I live in New Zealand. I have read through your topic, still have no ideas to locate. Here attached my ioreg file. Chenglong’s iMac-After graphic driver.zip
  5. Can you help me with this issue? Wifi can not get a valid IP address after wake from sleep, even I manually assign one valid ip for it, it can not access the internet. Do you know what causes this problem? Thanks. Sent from my iPhone using Tapatalk
  6. It is the hdmi problem? Yes, I've got only one 4K monitor and I installed the web driver for 10.12.5. Is my ioreg correct now? Sent from my iPhone using Tapatalk
  7. Replace the clover folder and install web driver, restart, then black screen but responsive(can use keyboard to shut down). Remove nvda_drv=1 and set nv_disable=1 can enter os with graphic driver not enabled. My OS X version is 10.12.5, use NvidiaWeb=true alone also black screen. After using nvda_drv=1 & NvidiaWeb=true, black screen. Using ScreenSharing to reach the desktop and get the ioreg file. Chenglong’s iMac-After graphic driver.zip
  8. Hi, @MaLd0n Can you please have a look at my system? Thanks. macOS Sierra 10.12.5 (16F73) Motherboard: MSI Z170 Krait GAMING CPU: Intel Core i7 6700K 4.0GHz Socket 1151 Memory: G.Skill Ripjaws 4 DDR4 2400(XMP) 8Gx2 Graphic: Intel HD Graphics 530 / MSI GeForce GTX 970 4GD5T OC / AOC LV243WUP 4K Monitor Audio: Realtek ALC1150 Network: Intel I219-V / Fenvi FV-T919(BCM94360CD) Storage: 240GB SSD + 3TB HDD CLOVER.zip Chenglong’s iMac.zip Send me Chenglong’s iMac.zip
×