Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

HackintoshPlease

Members
  • Content count

    41
  • Joined

  • Last visited

About HackintoshPlease

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Booting from CD on a Lifehacker Hack build

    Anyone? Just trying to figure out why the eject button won't work after booting from a CD with one of the many loaders that all tell you to swap the discs after they boot... All work the same.. Anyone??
  2. Booting from CD on a Lifehacker Hack build

    It won't work either from a hard shut down or from a soft shut down. -FP
  3. So I built my friend the Lifehacker build. On my build, I can use a Snow Leo boot cd (I have a couple diff. versions) and then swap to a retail cd and boot to the installer that way in case I need Disk Utility or Terminal after a crash. On the Lifehacker build, I can only boot to the USB key. If I use the Snow Boot cd, when it gets to the part where I should be able to eject the disc and put in a retail one, the eject button will not work on the Pioneer DVD drive from that build. I tried the paper clip and that just really seemed to confuse the hell out of the compy until I turned it off. So.. on a Lifehacker build, is there a way to boot to a cd for repair purposes? Keep in mind, the cd IS booting, I just can't swap to the other cd, so it's not boot order or anything like that. I just need the eject button to work once I'm booted into the Snow Leo boot cd. Any ideas? -FP
  4. 10.5.6 Released!

    It's been a while since I did the 10.5.5 update and some of the info has slipped away. . Even when I did that one I think I ended up hosing it all (waiting for root device) and reinstalling. I understand why this happened (didn't re-replace the proper kexts..) So could some kind soul please tell me which kexts to backup before I update again? My sig has all my info, but it's basically a Gigabyte EP35C-DS3R, all my drives are SATA (on the Intel controller, not the JMicron) and an 8800GT. Which kexts should I backup and then reinstall before I restart after I update? I'd really appreciate it so it's not so much trial and error... Thanks alot HP btw- I'm not using AHCI anymore.. Just IDE. Need to update sig..
  5. Help w/ Update please.

    It's been a while since I did the 10.5.5 update and some of the info has slipped away. . Even when I did that one I think I ended up hosing it all (waiting for root device) and reinstalling. I understand why this happened (didn't re-replace the proper kexts..) So could some kind soul please tell me which kexts to backup before I update again? My sig has all my info, but it's basically a Gigabyte EP35C-DS3R, all my drives are SATA (on the Intel controller, not the JMicron) and an 8800GT. Which kexts should I backup and then reinstall before I restart after I update? I'd really appreciate it so it's not so much trial and error... Thanks alot HP BTW- I'm not using AHCI anymore, just IDE... Need to update sig..
  6. Back to My Mac can't connect

    All other MobileMe stuff seems to work fine. IDisk works.. I'm running 10.5.5 on a Gigabyte EP35c-DS3R. I started with Kalyway 10.5.2 following this guide: http://forum.insanelymac.com/index.php?showtopic=112708 I did the 10.5.5 and then replaced AppleSMBIOS and the ATA kexts and everything seems solid.. But Back to My Mac says Back to my Mac isn't working properly because there's a problem with your connection to MobileMe. I should also mention that my real MBP connected to the same Airport Extreme via WiFi connects to MobileMe and Back to My Mac just fine, so it's not the router or my ISP. It's definately something in the Hackintosh. Anyone have any ideas?
  7. NForce SATA Controller

    I also seem to have a freeze problem whenever the drive load gets heavy. Examples of things that will crash it: Rendering a decent length movie in FCP. Installing a large application like FCP or Logic. Copying large amounts of data from my SATA to my PATA drive. Any ideas?
  8. @Mysticus- I realize the MeDevil is the one doing the NForce drivers, but I wanted to know if you thought I could sacrifice SATA usage for PATA stability with this NForce board? If I use the AppleVIAATA.kext, will it be stable for PATA only? Thanks -HP
  9. Mysticus- I think I agree.. I looked around for what Intel mobo ppl liked, and it seems like either The Gigabyte or the BadAxe2 are the leading contenders. Which one do you think you'll go with?-HPOne more thing- At this point I'd be happy if only IDE, USB and Firewire drives worked but my system stopped crashing. So you're saying if I take out AppleNForceATA.kext, and put my PATA dev ID in AppleVIAATA.kext (under the SATA section, right?) that I should become stable? That would make me very happy.I've had more crashing.. Logic crashed while changing samples on Addictive drums with only 4 tracks playing. I'm thinking this disk problem is going to haunt everything I want to do.So, would that work?Thanks..
  10. Myticus- Thanks again for all the help, first of all. I'm still having instability when I use my SATA hd's. If I stick to IDE and USB, system hasn't crashed yet (thanks to you!). Leo is on IDE, so that's fine. But I would love to get eSATA goin.. What are my options for getting reliable SATA and eSATA on this machine? Earlier, I tried a Sil 3132 based PCIe SATA card and had the same crash I was having before. Unfortunately, I returned it and can't test it now that the system seems more stable. Would a 3rd party card fix it, do you think? It seems to me that it should, but then again it didn't help before. Any thoughts? Thanks HP btw- Regarding the crashes that do still happen. For instance, try to install FCS2 or Logic from dmg's on an eSATA drive, the progress bar will just stop moving and the computer can no longer see the drive. Finder still works, but if I try to open a hard drive, it's the beachball forever. I have to restart to restore the connection to my drives. I'm pretty sure this is consistant with some other people's NForceATA.kext experiences, but haven't found a solution. If I plug that same external drive in via it's USB connection, FCS and Logic both install fine. Just thought I'd include that in case there's a clue there.
  11. NForce SATA Controller

    First of all, Thanks MeDevil for all your hard work!! I've got AppleNForceATA.TEST.kext working, but I have 2 BIG problems: 1) Under heavy disk usage, the system will freeze. (My Leo install is on a PATA drive, media drive is eSATA) 2) The burner (SATA internal) always crashed when I try to burn. I've gotten a variety of errors using different configs. Currently, it immediately crashes with a "Interface is not stable" error twice, then another error about power reset or something. Before switching to the TEST kext, the DVD drive would not mount any inserted discs. Now it reads fine. Any help?
  12. It just worked. I'm plugged in to green jack. Haven't tried 7.1. I just use stereo.
  13. LAN didn't work (I bought a PCIe NIC)Burner doesn't work (it's SATA).Other than that, everything is Kool & the Gang!I am having the issues mysticus mentioned about mounting USB drives.. But like he said, boot with them plugged in and it works. I'm already on a PATA hard drive.. It's just the burner that's on SATA now, and my 2 Windoze installs... I do have an external eSATA drive I like to use for FCP though... I'm still not sure if you think the SATA->IDE converter would work on the SATA burner. If possible, I'm going to at least leave NForceATA going to the read-access to the Windoze drives and the eSATA drive. But if I could get burning going, that would be great.ThanksHP
  14. Do you think the SATA burner would work if I used a SATA -> IDE converter? Or do I have to get a whole diff burner?
  15. OMG Mysticus... I could kiss you. I never should have doubted you, nor strayed from your instruction. You are wise. I successfully exported the FCP movie.. First time it's worked on 2 months of Hackintosh's.I couldn't mount DVD's inserted in the drive, so I installed the test kext from medevil and now that works too.I'm about to install Toast and try that.If it burns discs, I might cry.THANK YOU! Well.. disc burning still didn't work. It immediately failed saying "Interface is not stable" twice, then another error. I might try a SATA to IDE converter. I know the burning doesn't have anything to do with you or the install, though. Just mentioning it for information's sake.Thanks again!HP
×