Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dastan

Members
  • Content count

    66
  • Joined

  • Last visited

About dastan

  • Rank
    InsanelyMac Protégé
  1. Thank you so much for the guide , but is there any luck for the nvidia 525m card ? and do you get HDMI output by the intel 3000 card only ?
  2. Snow Leopard on a Dell Inspiron N5110

    the exact same situation here , anyone ???
  3. yes I installed Xcode ,fortunately no kp so far
  4. USB mass Storage wont work after the 10.4 update ?? but works perfectly in both 10.6.4 vanilla and legacy 10.3 kernel. usb Mouse and keyboard works but only mass storage (external HDD and mobile) wont work . hp dv6 core i5 430m
  5. yes I had , but always get a kp ,just cpus=1 works , they say its a problem related to HP's bios not recognizing a code line in the kernel , there may be a fix HERE but I don't know how to do it . if someone could just explain it to me ,ill appreciate it thanks
  6. mine was already looking like this Scope (_PR) { Processor (CPU0, 0x01, 0x00000410, 0x06) {} Processor (CPU1, 0x02, 0x00000410, 0x06) {} Processor (CPU2, 0x03, 0x00000410, 0x06) {} Processor (CPU3, 0x04, 0x00000410, 0x06) {} Processor (CPU4, 0x05, 0x00000410, 0x06) {} Processor (CPU5, 0x06, 0x00000410, 0x06) {} Processor (CPU6, 0x07, 0x00000410, 0x06) {} Processor (CPU7, 0x08, 0x00000410, 0x06) {} } what should i change ?? im on 10.6.3 with 10.3.1 vanilla kernel , core i5 430m ,HP dv6.
  7. does it fix the cpus=1 on hp's core i5 s?
  8. Again you are most Welcome . for the WiFi ,if you coulnt find a working Kext ,you can always buy an USB WIFI adapter that is compatible with OSX (Google it and you'll be fine ).
  9. YOU ARE WELCOME 1- try to write cpus=1 busratio=18 in kernel flags in com.apple.boot.plist found in /extra folder inside snow's root 2- I Used Voodoobattery Kext found HERE . be careful it may give you a KP . 3- the Wireless is the least supported device here , I didn't find mine ,and i kept WIN7 just for that . Good Luck
  10. CONGRATULATIONS , Im Happy okay now , you have to type in cpus=1 busratio=17 because you didn't upgrade to 10.6.3 (10.6.3 brings partial support for unsupported i5's)(by the way i think correct busratio is 18 for 520M) and for the slow down i really don't know , and if you want you can add that to your com.apple.plist in /extra folder as I mentioned in the end of the guide to avoid typing it every time , and for the hardware I really don't have that much info about how to get them to work , I normally install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and it works perfectly (but may causes problem to your dualboot) ,search the hardware section in the forum and you should find what you looking for ,not sure but as far as i can tell, your hardware all supported except the WIFI card . and again congratulations . :D :D
  11. well now its in your hands . but me personally thinks that you better delete the 300 GB and use it all in OSX,but your decision !! no worries and calm down how do you know that it needs Legacy_kernel ,where did it says ? please be more specific . and where did you get mach-0 has bad magic number ? well to be honest , I didn't heard about that problem ,but try this 1- when installing 10.3 kernel ,leave the Legacy_kernel in its place inside the root and don't change a thing 2- install 10.6.3 and let it panic 3- reboot and type , cpus=1 busratio=17 legacy_kernel (replace 17 if you don't have i5 430m, and by typing legacy_kernel it should use it instead of mach_kernel ) if not someone here managed to fix it with reinstalling the kernel , so try to replace the kernel inside win7 instead : (((( NOTE : DO THIS STEP IF ONLY YOU COULD NOT REPLACE THE KERNEL IN TIME BEFORE THE PANIC :: after the panic , reboot inside win7 , and install macdrive 8 , the using mac drive replace the new mach_kernel with the one inside your SL drive and then reboot and follow the following , you should be able to extrack mach_kernel from legacy_kernel 10.3 dmg by using 7-zip)))) and the GUIDE should work perfectly on HP dv6 i5 430m ,pm55 ,nvidia105m ( I hackintoshed 3 my self) ,and if you have another model you may need a little extra tweaking to get it right ,don't give up GOOD LUCK TO YOU BOTH
  12. I didn't know that , thanks for the info , but unfortunately for you ,you still need to delete your 300 GB partition (My own stuff (300GB)..Logical) as its your first logical partition . and if you do that i don't see any advantages over making it primary . and also it says for Tiger 10.4 ,its OOOOOLD and the second link looks like a lot of pain ,and it says 10.5.2 ,and you should have XP ,GParted ,... and overall its an old method (maybe not be Snow compatible) , and the new chameleon (version 2 and above) do the dual booting thing without pain (and kinda beautifully ) and thanks again for the links ,but I still recommend to install it on a primary partition , we got enough problem in our hands ,we don't need more THAAANKS :D :D and good luck
  13. to show all files type the following inside Terminal : defaults write com.apple.Finder AppleShowAllFiles TRUE KillAll Finder to hide them again type defaults write com.apple.Finder AppleShowAllFiles FALSE KillAll Finder hope it helped
  14. the important thing is that you wont give up , mine took 2 weeks with at least 10 OSX and Windows format !!! and about the mach_kernel , its a visible file and named exactly mach_kernel , and if the 10.6.3 wont write the kernel ,you wont need to replace it as the 10.2 will let you in after the reboot,if not, before the installation of 10.6.3 try to directly delete the old one (10.2 that comes with the installation) and copy the new one(10.3) and be careful that the installation wont replace it ( the original apple kernel is about 17 MB while legacy is about 7MBs) and remember that each laptop has its unique method working for it . what are your specs ,it may be helpful if you post it . i try to help with the little things i know .
  15. I dont know the exact solution for that problem because mine worked directly without anything ,but it maybe related to a problem in windows MBR , try below and see if it helps FIRST METHOD first Insert any Leopard or snow leopard distro DVD (ideneb ,iatkos,hazard no problem) and reboot and then boot from it -press F8 before entering installation -type -s (if immediately restarted ,try with -s cpus=1 busratio=17) -when the loading finished , type the following fdisk -e /dev/rdisk0 flag 1 quit reboot *the 0 in rdisk0 is the number of your Hard Disk Device *the 1 in flag 1 is the number of your Windows partition now this should make the windows partition as active then place your windows 7 DVD inside and reboot from it from the 2nd window of the installation wizard select repair in the lower area follow the instruction and select Startup repair ( i don't exactly remember the terms ) after that you should be able to enter your windows 7 but not OSX (you don't see chameleon ) after that ReInsert any Leopard or snow leopard distro DVD (ideneb ,iatkos,hazard no problem) and reboot and then boot from it -press F8 before entering installation -type -s (if immediately restarted ,try with -s cpus=1 busratio=17) -when the loading finished , type the following fdisk -e /dev/rdisk0 flag 3 quit reboot *the 0 in rdisk0 is the number of your Hard Disk Device *the 3 in flag 3 is the number of your OSX partition SECOND METHOD if not try to replace chameleon with PC EFI 10.5 here , I never tried that but i think it works ,because before [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] you should be able to enter win7 and OSX just fine (after installing PCEFI in HAZARD's distro) but after installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] this problem occurs
×