Jump to content

vpac

Members
  • Content Count

    113
  • Joined

  • Last visited


Reputation Activity

  1. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    u can use ur old serials or just create new
     
    ur processor don't have native support
  2. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    just put ur serials again
     

  3. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    here we go
    put in clover/acpi/patched
    DSDT.aml.zip
  4. Like
    vpac got a reaction from MaLd0n in RX 480 Not recognized correctly   
    Here it is MaLd0n
    Send me Vitos-Mac-Pro.zip
  5. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    extract new DSDT if TB work
    boot without DSDT and run it
    RunMe.app.zip
    with DSDT patches u have all u need, all essentials, cosmetics, etc
    without it u have a system provider by clover, just work but not a good
  6. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    remove DSDT and try, if work we edit again with all devices
  7. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    correct
    its bad,
    report it in topic
    http://www.insanelymac.com/forum/topic/331381-aptiomemoryfix/
    last driver
    AptioMemoryFix.efi.zip
  8. Like
    vpac reacted to fabiosun in AptioMemoryFix   
    put in signature your hardware (maybe some patch I use is not for your cpu?)
  9. Like
    vpac got a reaction from chris1111 in AptioMemoryFix   
    Chris -
    As noted by the above failures, it appears that AptiomemoryFix is what is failing to allocate memory? Unless you see something else. Maybe it should be in the USB section. I'm honestly not sure, but if you have a recommendation, I'm fine with it.
  10. Like
    vpac reacted to fabiosun in AptioMemoryFix   
    #890            
     
    try to see from here
    just update clover (now I am fine with 4369)
    I have kext in clover/Kext/Other
     
     

    PS
    I have had rampage extreme V before and deluxe II
    Always same behavior 
    In the thread you can find all my bios settings
  11. Like
    vpac reacted to fabiosun in AptioMemoryFix   
    What do you mean Pavo?
    I have a TB EX3 working in my rig (no hot swap) but other things pretty fine
     
  12. Like
    vpac reacted to Pavo in AptioMemoryFix   
    I have never seen anyone get Thunderbolt to work in a hackintosh, that would be very impressive. AptioMemoryFix has nothing to do with what GPU you are using, I don't understand why you keep thinking it does.
  13. Like
    vpac reacted to apianti in AptioMemoryFix   
    So you have had a slide parameter as boot argument on all these tries? Just remove the argument entirely for AptioMemoryFix.
  14. Like
    vpac reacted to apianti in AptioMemoryFix   
    Nah, I see the same area appears open in both:
    Available 000000001000B000-00000000A66C5FFF 00000000000966BB 000000000000000F With TB:
    Available 000000001000B000-00000000266C5FFF 00000000000166BB 000000000000000F AptioMemoryFix should be finding a spot for you either way if you don't have a SB or IB, at slide=128+.  You might have enough space without TB if you have SB or IB at slide=128. Other than that, it's close with TB, without you have plenty of space.
     
    EDIT: @vit, Do you need to not provide a slide in order for it to select a slide automatically?
  15. Like
    vpac got a reaction from Max.1974 in RX 480 Not recognized correctly   
    MaLd0n
     
    You are a great person. We need more people like you.
     
    No, that was a great try, but it did not work. Same as before. Not seen by the system and the DPCI Manager information is the same.
  16. Like
    vpac reacted to apianti in AptioMemoryFix   
    You are fine using AptioMemoryFix.efi (I do not mean AptioFixDrv-64.efi). You usually need about 0x10000 pages for the kernel, if you read the first post of this topic and look at KASLR, it shows you all the positions the kernel can be loaded you need to have an available memory region at one of those with around that much space. To get the memory map, enter the EFI shell from clover GUI and goto a filesystem by enter FS#: and then memmap > memmap.txt. That will save the memory map to the root of that volume, which needs to be FAT because that's the only writeable filesystem at boot time.
     
    EDIT: If you want to use your thunderbolt, you probably want it in, lol.
  17. Like
    vpac reacted to apianti in AptioMemoryFix   
    @vpac,
     
    The problem is that your runtime is being relocated, so something is not functioning correctly by the time the kernel is started, you need to use either AptioMemoryFix or AptioFix3 drivers. Also since you have an X99, you may not have very much luck getting a working system if your memory is too fragmented to place the kernel. Check your memory map from the EFI shell from the clover GUI and see if you have any regions below 0x100000000, with like more than 0x10000 pages...
  18. Like
    vpac reacted to niknod in AptioMemoryFix   
    Hi vpac I to got same problem but only if I boot with igpu HD 530 ....Boots with no probs with egpu Nvidia have you tried booting with egpu good luck
  19. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    post one screenshot drivers64UEFI
  20. Like
    vpac got a reaction from MaLd0n in RX 480 Not recognized correctly   
    I see. 
     
    That is not good news. What is involved in that? Does that mean that a kext will not work and it must be a file in the drivers64UEFI directory? I guess that is very difficult to do. I do not see anyone has made any drivers for it.
  21. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    i just add id, if dont work, u need other driver, no chance with SASMegaRAID.kext
  22. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    u can try mod kext for check if work
    check
    SASMegaRAID.kext.zip
  23. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    check with DPCIManager Vendor and Device id, tab PCI List
    DPCIManager.app.zip
     
     
  24. Like
    vpac reacted to MaLd0n in RX 480 Not recognized correctly   
    Device (RTC) { Name (_HID, EisaId ("PNP0B00")) // _HID: Hardware ID Name (_CRS, ResourceTemplate () // _CRS: Current Resource Settings { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x00, // Alignment 0x02, // Length ) }) } check real time clock
    i think have it here in forum, i see it in HP tread, i don't remember where, i'll check
  25. Like
    vpac got a reaction from MaLd0n in RX 480 Not recognized correctly   
    I know. I wish I was able to look into it and fix it myself but I just do not have the expertise. 
     
    I will continue to see what I can do to make things work. The higher priority right now is to make the system see my SAS drives so that I have more than my SSD available to work with.
     
    It works fine with windows, but of course, it is not seen by OSX. There was a kext file made by someone that supported LSI 92XX cards but it does not recognize my 93XX card. I don't know how to make it do that.
×