Jump to content

Pnut500000

Members
  • Content count

    10
  • Joined

  • Last visited

About Pnut500000

  • Rank
    InsanelyMac Protégé
  1. Hey gang, I've done some searching and googling but anything I find seems somewhat dated and isnt related to retail installations. Like the title says, I've got everything (seeming) to work except for my power functions (sleep, shutdown, and restart). When I tell it to sleep it acts like its going to go but as soon as the screen goes blank it turns right back on. Shutdown and restart both put my computer into a slight coma where I have to hold the power button to turn it off. What I've got is a Dell Inspiron 1520 nVidia 8400 graphics Sigmatel 9205 audio Retail install of Leopard updated to 10.5.8 I'm thinking my issue might have something to do with the video card, but I'm still fairly newbish to this so my hunch could be very wrong. I think i used the Dell Post Installer 1.4 to install my graphics, and I also selected a couple other things as far as power management go but nothing did the trick. Any help would be greatly appreciated! Thanks!
  2. I just bought one of these and I intend on taking advantage of this guide. I've already done the osx86 adventure on my Dell 1520 and had great results. What I'd like to know is how things run on this? Time for Office to open, stability, slight multitasking (internet browsing and office). If its really terrible I wont waste my time. And is the wireless at all functional?
  3. Dell Vostro 1500 Mega Thread

    Something that may be entertaining for some to know. I used a spare hard drive in my Inspiron 1520 to install OSX and after taking it out and installing it in an external enclosure it still boots and works like a charm. Unfortunately Vista wont do the same.
  4. Dell Vostro 1500 Mega Thread

    Had to give this thread a quick bump to keep it alive. Any updates for anyone? My inspiron 1520 mute button shows on screen that it works, but it doesnt actually mute sounds. I haven't tried version 1.18 of the HDA Patcher, but I'm still content as of now. Hopefully there will be a fix on the reboot/shutdown and even possibly sleep soon. Has anyone done any comparisons of operating temps in OSX vs Windows? I dont know if i'm just overly concerned, but I feel like the laptop is warmer and the fan is running less. Its probably just me. Very good thread. Lets keep it going.
  5. Dell Vostro 1500 Mega Thread

    I tried this. Downlaoded it, replaced the original, and repaired drive permissions. After that I attempted to reboot and now all I get is a black screen that gives me a couple boot options and says boot:_ With a blinking cursor and anything I type does nothing. What system do you have that this worked on, or can someone fill me in on what I did wrong? I have almost the exact config of original post, but mine is a Inspiron 1520 with a 1.6ghz core 2 duo, and a webcam. The whole hackintosh thing started for me at the very beginning of January and I'm happy to have working audio now. Graphics are much more functional and that was a big one for me since I like to play WoW. Since I'm still a bit of a newb.. Is there a better way than starting over everytime I get a screw up. Its not so much reinstalling Leopard that gets me, but installing WoW is a pain. How about this "Time Machine" that I hear doesnt work? Whats the verdict on that and does it restore like Windows System Restore? I'll probably have to go read up on something to image my hard drive so I dont have to deal with this everytime I try something new and it takes away all functionality.
  6. Dell Inspiron 1520 up and Running

    I do have AHCI enabled in the bios. Since this was my trial install, (wanted to work out the kinks before tackling dual boot) I did not partition. If I was going to partition I would probably use Gparted. I have seen many guides on dual booting, but I haven't attempted anything myself. And a quick update... I still dont have sound. I played with the kext a little bit and read what a guy named Paulo was doing here on the boards, but I'm still lacking enough knowledge to know how to get it to work. Under the system profiler my video card (8400gs) is saying hardware acceleration and everything is all supported, but 64mb of vram are recognized and video games run super slow. Ontop of that my sleep, restart, and shutdown still do not work. I'm hoping for an update on this soon.
  7. Dell Vostro 1400!

    I can't say mine is totally working in my Inspiron 1520. Its saying the same things as yours and recognizing only 64mb of VRAM. I only checked because I went to play World of Warcraft and it was slooooww. I'm merely content as of now and I'm eager for updates on the graphics (which will hopefully fix my boot/shutdown/sleep issues) and audio.
  8. Dell Inspiron 1520 up and Running

    I've got a link for you http://www.insanelymac.com/lofiversion/index.php/t79526.html I followed that but disregarded all the unplugging and timer dancing around because I've got the nVidia 8400 rather than the Intel 3100 graphics. If you do have the 3100 graphics I'd search and see if there is a better way of doing it before diving into that one. Hope that helps!
  9. Thank you insanelymac forums! It took hours of reading and failed attempts but I finally got things going. To those with the Blinking Cursor of FRUSTRATION make sure you're partition has the option of Master Boot Record when using disk utility and right after install use Gparted to flag the drive. My install was done with iAtkos1.0. My copy of iAtkos1.0r2 didn't have Darwin Boot so I didnt know what to do about that, and Kalyway would give me errors from the very beginning when trying to extract the image out of the zipped file to burn it. Wireless, bluetooth, webcam, CD drive, touchpad, and usb work immediately after install. Nvidia 8400 graphics were an easy fix with this: http://scottdangel.com/blog/?p=15 Sigmatel audio isn't working and I'm waiting for someone to come up with a solid fix before i try too much. Restart and shutdown leave my computer in an odd state where fans and lights stay on but the screen shuts off. Sleep seems to put my computer into a coma where all is quiet but lights stay on and it will not turn back on. I never tried these before the video driver install but from what I'm reading this could be the culprit. I'm also noticing I do not have a battery indicator Now I keep hearing about speedstep? I'm not sure if this installed with this version of iAtkos (I tried a lot of installs and they're all kind of blurring together) but I also don't know what exactly it is supposed to do for me. If anyone has an update on a working audio fix, sleep/restart fix, and a battery indicator I'd love to hear them. I'll soon be dual booting with vista and if I can get a little help with the kinks (if even possible) I'd be one happy camper. That's all I can think of putting in here for now. I'd be happy to answer any questions for those who have them!
  10. Hey everyone, I've got a Dell Inspiron 1520 that I'm looking to start the project on, but I have a couple concerns. In my hours of searching I have found new info popping up all the time so I'm looking for a little confirmation on what is current. 1520 Hardware: Intel T5250 2Gb Ram Nvidia 8400Gs Sigmatel Audio CDRW/DVD Combo Drive Dell 1390 Wireless Card Built in Webcam Confirmation on any/all of this is what I'm looking for (and is also greatly appreciated): From what I've read you can get both cores running, the 1390 wireless works without hassle, and as of recently the Nvidia 8400 is fully functional (but maybe not the video outs?). The Sigmatel audio seems to have the biggest issues, but there appears to be mixed info on what all is working? I'd really like to hear that someone got the internal speakers working. Then when it comes to the webcam I think I may have read once that it works. As far as the media card reader, ethernet, and video outs go I'm not concerned. Now for questions: 1. Is there a reason to install Kalyway over iATKOS? I see more people installing iATKOS on Dell's 2. What all works fresh after install? Will I have to go driver hunting for it all? 3. Do the USB ports work? 4. For anyone who may have gotten the audio to work, what all works and are the front volume controls operational? 5. Will I be able to burn cd's? 6. Can I get my webcam to work with Photobooth? And the big question.... 7. Are there any other known issues to the 1520 install? Any success stories, failures, knowledge, links, help, kind words, or all of the above would be very much appreciated!
×