Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About charlesgalla

  • Rank
    InsanelyMac Protégé
  1. AppleACPI & IOPCIFamily Kernel Panic

    Hi there, You were right on the problem. Thanks for your help. I am able to boot into the welcome screen, and passed all pages subsequently. Just to help another Asrock user, BIOS - Disable all LAN, Audio, Serial - Disable Onboard Graphics First Time Boot (Welcome screen) - At Internet Connection page, select Mac is not connected to Internet - Do not enable any internet services Intel HD Graphics 2500 was the key issue in all of these. Kext - NullCPUPower is required - FixUSB Ownership needs to be true in Clover.plist I've successfully booted into El Capitan. Now shutdown and go back to your BIOS and turn on the devices you need (e.g., LAN / Audio). And take your time to fix the rest. Cheers.
  2. Hi all, I'm trying to get this past post-installation phase, used USB to boot El Capitan to no avail. Please assist if you have similar board or suggestion, greatly appreciated. Here's the error and my specifications: Specifications - Asrock H77 Pro4 MVP (Modded BIOS 1.40) - Intel i5 3550 - Corsair Vengence 16GB DDR3 RAM - Onboard Intel HD Graphics 2500