Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About durain

  • Rank
    InsanelyMac Protégé
  1. OSX 10.10 Dell Latitude E6400

    Can someone please re-upload the images. Its missing from page 1 and 2 Thank you.
  2. Does any ever get Bridge Networking working under VMWare Fusion or Parallels Desktop. I am having issues with bridge networking. Thanks for any help/advise.
  3. Hi I have been running iDeneb 10.5.8 on my Toshiba Tecra M9 laptop without issue. Today, I accidentally installed Chameleon 2 RC3 onto my boot partition and now I am afraid to restart my laptop. Will there be any issue if I restart the laptop ? Spec: Hardware: Intel Core 2 Duo T7500 Memory: 4Gig ATA: ICH-8-M Graphics: NVIDIA Quadro NVS 130M 128Meg Thanks for any advise.
  4. Hi, Can you please provide a more detail explanation on how to set this up. I am interested in booting multiple os as well. Thank you.
  5. Hi bronxboyXXX, I found this site while trying to get my ALC262 sound to work. Not sure if it would help but I've attached my codec graph using a tool from this site http://hellabs.org/codecgraph/. Hope that this would be useful for anyone still having issue with their ALC262 sound card like mine. I have attached the codec_dump from /proc/asound/card#0/codec#0 and the codec graph that it generate. Thanks. codec_dump.txt codec0.png.gz
  6. I have a Toshiba Tecra M9 with the following ID in codec#1 Codec: Generic 11c1 Si3054 Address: 1 Vendor Id: 0x11c11040 Subsystem Id: 0x11790001 Revision Id: 0x100200 How can I make the sound work ? Please help. I am running 10.5.2 with ToH's 9.1.0 Kernel. I tried to run my codec#0 dump with the AppleHDAPatcherv1.18 and it say everything patch successfully. After reboot, I still don't see anything on the Sound option. Thanks. codec0_dump.txt
  7. Just installed Leo4All v2 on my Dell Dimension 8400 with the following spec. Processor: Pentium 4 640 Motherboard: Intel i925x chipset I have been trying to find a solution in various forums and but could not find any. The Finder-Windows still shows the various Windows-machines, i.e. the correct names of different machines, but does not go any further. Finder keeps telling me, "Connection failed". (Connect As... doesn´t seem to give any reaction...) Also using the apple-key+K shortcut does not work anymore. "The text entered does not appear to be a recognized URL format. URLs should bein with afp://, smb:// etc." is the message that keeps popping up trying this way. Using the terminal and the manual way to mount a share is working fine - so I´m suspecting somethings wrong within the Finder. and I am getting the following error on the console log: 3/25/08 12:20:48 PM /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[163] SharePointBrowser::handleOpenCallBack returned 45
  8. Toshiba Laptop Success Stories?

    Install using Kalyway 10.5.1 and updated to 10.5.2 (Kalyway) My Spec: Toshiba Tecra M9 Core 2 Duo T7550 Graphics Card: Nvidia Quadro NVS 130M 512MB (Working on external monitor only with NVInject 0.2.1) Audio: ALC262 (Not Working) Wireless : 4965N (Not Working) Ethernet: Intel 82566 (Not Working)
  9. I just wanted to add that HDAudio.kext v3 - It just says that kext loaded successfully, no other output. v5 and v6 cause a kernel panic. My spec Toshiba Tecra M9 Core2 Duo running Kalaway 10.5.1 updated to 10.5.2 Sound card: ALC262
  10. AppleHDA Solution - Work in progress

    I just wanted to add that HDAudio.kext v3 - It just says that kext loaded successfully. v5 and v6 cause a kernel panic. My spec Toshiba Tecra M9 Core2 Duo running Kalaway 10.5.1 updated to 10.5.2 Sound card: ALC262
  11. Broadcom 570x and 575x

    Hi nixblicker, Were you able to correctly get the MAC address with this method ? I have a Dimension 8400 - DEV_ID=1677. I've tried all method and I cannot change my MAC address. It boots up fine but with MAC address of all 0s. Thanks.
  12. Broadcom Netxtreme 57xx with semthex kernel

    Just wanted to add my comment, Dell Dimension 8400 with Broadcom 5751 (1677). The steps below works except that I did not change my SATA settings to combination ! Thanks Aint2Fat