Jump to content

dzuniga

Members
  • Content count

    18
  • Joined

  • Last visited

About dzuniga

  • Rank
    InsanelyMac Protégé
  1. no lo he podido encontrar. Probe el "tulip" desde http://www.insanelymac.com/lofiversion/index.php/t43561.html, pero hay que "hacer" el kext usando el comando "make" en el terminal, comando que no existe... Por favor, alguien que postee el kext. gracias.
  2. dzuniga

    kext para realtec 8139

    Gracias por el kext y las instrucciones, pero me percate que mi tarjeta de red NO usa el chipset de realtek, sino el de ADMTek (modelo AN983)... en fin...
  3. I've tried to "make" the kext file from "tulip" but i've realized that the "make" command doesn't exist in leopard console...
  4. Solo me funciona para instalar el BIOS 0326. Cada vez que sale una nueva versión, la upgradeo a ver si con esa me funciona la instalación, pero al final siempre tengo que downgradearla a 0326. Eso si, una vez instalado Leopard, puedes upgradear la version del bios y funciona. Y como lo hiciste para instalar los kexts de la tarjeta de red? me compre la misma y no me funciona. Eso si, instale Leopard desde el distro de itakos v1.0r2 ya que Kalyway no me funciona (se queda pegado despues cuando se esta instalando).
  5. ¿Y te funciona la tarjeta de red?, si es así, por favor dame dime como... ¿Como la actualizaste a 10.5.2? Gracias
  6. Hi, can you explain to me how you add the device and vendor IDs to the file? Thanks a lot!
  7. i got the same error after i upgraded my bios, trying to improbe UEFI (and finally could use the $%&$&% integrated net chipset) i DOWNGRADED my bios and the problem was solved. MB: Intel DG33BU (with the $%$%& net chipset gigabit 82566) P.S.: Sorry guys, but you must understand, i bought a pci dlink dfe 520tx card (realtek 8139), trying to solve my net problems, and it didn't work either...
  8. no hubo caso, termine instalando la IATKOS v1.0ir2, que es la unica que al menos reconoce que tengo una tarjeta de red, y no se si es la integrada (gigabit 82566) o la dlink dfe 520 tx (realtek 8139), pero me aparece que tengo el cable desconectado... Trate de instalar todos los kexts que pude (incluso los que bajas de la página de dlinkla) y nada. Voy a probar con una wifi usb (zd 1211b) y les cuento.
  9. dzuniga

    ¿Kalyway ó iATKOS?

    A mi me paso exactamente lo mismo CUANDO UPGRADIE EL BIOS del pc. La unica solución fue downgradear el bios (placa Intel DB33bu). Me suena a algun tipo de medida de Intel para no permitir Hackingtoshs...
  10. dzuniga

    Drivers for Intel 82566DC

    I need the same kexts, and i will pay too!
  11. dzuniga

    Dlink DFE-520tx, Ayuda por favor!

    Gracias MacOff, no habia leido tu respuesta antes. Voy a intentar tu solución y te cuento, pero primero debo downgradear el bios a una version anterior, por que lo upgradie (pensando que me ayudaria con el uefi, que viene integrado), y me percate que ahora NO CARGA LOS DVD DE INSTALACION iATKOS ni kalyway, apareciendo un mensaje que indica que falta un archivo "com.apple.boot.info" o algo asi. Me da la impresion q Gracias MacOff, no habia leido tu respuesta antes. Voy a intentar tu solución y te cuento, pero primero debo downgradear el bios a una version anterior, por que lo upgradie (pensando que me ayudaria con el uefi, que viene integrado), y me percate que ahora NO CARGA LOS DVD DE INSTALACION iATKOS ni kalyway, apareciendo un mensaje que indica que falta un archivo "com.apple.boot.info" o algo asi. Me da la impresion que Intel de alguna forma se las arreglo en las actualizaciones de BIOS, para verificar si la instalacion de MAC OS es a traves de un distro original de MAC...Bueno, pruebo y te cuento.Saludos,Daniel.
  12. dzuniga

    Necesito gigabit 82566dc kext

    MacOff, no fue mi intención ofenderte en ningun caso, tan solo te hice presente que este sub foro se encuentra en un sitio en ingles, por lo que es practicamente imposible no entender dicho idioma para llegar aqui. Saludos, Daniel.
  13. dzuniga

    Necesito gigabit 82566dc kext

    LOL, Stickman: i really thank you for your help. MacOff: I must agree with Stickman, although nobody answer in spanish yet, i really appreciate any help. This is a sub forum from the original one, that is an ENGLISH FORUM, so to enter here you must have some understanding of english. I've posted my requeriment here, 'cos my mother languaje is spanish, and ofcourse is easiest for my to read in spanish than english. Anyway, i've posted the problem in the english in "OS X Leopard (10.5) subforum.
  14. Tengo la misma placa, pero con video nVidia 8600gt. Me funciona todo con el Leopard de Kalyway (en mi casa subo los kexts correspondientes), con la salvedad de la red, ya que no existe aun una solucion para la gigabit 82556dc. Compre una tarjeta PCI Dlink DFE-520tx (chipset realtek 8139), pero aun no la he podido hacer funcionar ; ni siquiera aparece en las opciones de red, y no se reconoce ningun dispositivo PCI conectado... Te informo si logro solucionar el problema (cualquier ayuda es bien recibida ).
×