Jump to content

swdvb

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About swdvb

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

214 profile views
  1. You need to write this in to clover configurator: 0x67 under RT Variables to disable SIP
  2. Hello I'm new here.

    Several days I read your posts you write to other users, with hope to find the solution, for my build but I wont find anything.

     

    :cry: Maybe somebody have clover configuration and kext for this BUILD? :cry:

    Motherboard: Gigabyte Aorus X299 Gaming 3
    Processors: Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz

    Audio Adapter: Realtek ALC1220

    Video Adapter: GeForce GTX 1070 (8 GB)

     

    I'm try to install the High Sierra 10.13.4. I do that but only with one core processor. 

     

    This is my build:

    Motherboard:

    • Motherboard: Gigabyte GA-X299 Aorus Gaming 3 (5 PCI-E x16, 2 M.2, 8 DDR4 DIMM, Audio, Gigabit LAN)
    • System Memory: 65237 MB (DDR4 SDRAM) (work)

    Processors: (wont work all cores only one core)

    • Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz

     

    Audio Adapter: (wont work)

    • nVIDIA HDMI/DP @ nVIDIA GP104 - High Definition Audio Controller
    • Audio Adapter: Realtek ALC1220 @ Intel Union Point PCH - High Definition Audio Controller (Audio, Voice, Speech)

    Video Adapter: (work)

    • GeForce GTX 1070 (8 GB)

    Network Adapter: (work)

    • Intel(R) Ethernet Connection (2) I219-V (192.168.1.15)

    BIOS:

    • BIOS Vendor :American Megatrends Inc.
    • BIOS Version: F8c
    • System Manufacturer: Gigabyte Technology Co., Ltd.
    • System Product: X299 AORUS Gaming

     

    CPU Type: OctalCore Intel Core i7-7820X, 4100 MHz (41 x 100)

     
          CPUID Manufacturer   GenuineIntel
          CPUID CPU Name   Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz
          Platform ID   4Fh / MC 04h (LGA2066)
          Microcode Update Revision   43h
          CPU Thermal Design Power   140 W
          DRAM Thermal Design Power   17.5 W
          Max Turbo Boost Multipliers   2C: 45x, 4C: 41x, 8C: 40x

     

    BIOS config:

    MIT -> Advanced Frequency Settings -> Advanced CPU Core Settings

    Active Core Controls - (auto)

    hyper -Threading - (enabled)

    turbo Boost Max Technology 3.0 - (enabled)

    intel Speed shift (enabled)

    Enhanced Multi-Core Performance - (auto)

    CPU Enhanced Halth (C1E) - (enabled)

    C6/C7 state - (enabled)

    Package C6 State limit - (C6)

    CPU EIST function - (enabled)

    Energy Efficient Turbo - (enabled) 

     

    BIOS ->

    Security option - (setup)

    full screen logo - (disable)

    fast boot - (disable)

    CSM support - (disable)

     

    With this arguments I try to install. ( image attached )

    I Install all fine, but only one core is used.

     

    ARGS

    883923700_ScreenShot2018-05-12at16_29_25.png.60922059e98659393ca4aa5974c71fdd.png

     

    APIC

    1016893100_ScreenShot2018-05-12at16_35_09.png.4bcba5c993a42f45eedfa261b28fdcb1.png

     

    SMBIOS

    492619705_ScreenShot2018-05-12at16_32_40.png.e79bf40a3357be1879e9a71e1e6a2806.png

     

    I extract this DSDT configuration from Windows, with AIDA64.
    I attach it to, acpi_dsdt.bin.zip

     

    :help:Maybe Somebody CAN HELP me PLEASE??:help:

    THANKS so much.

    1. MaLd0n

      MaLd0n

      u need a voodootscsync with IOCPUNumber=15

      VoodooTSCSync.kext.zip

    2. swdvb

      swdvb

      :thumbsup_anim: Thank You so much for you help :thumbsup_anim:

      All work fine

      This is it!!!

       

      1440595571_ScreenShot2018-05-13at13_39_57.png.4aa355aa53b568f4e9587e0ac0e77e6f.png

       

      742965315_ScreenShot2018-05-13at13_40_12.png.4700cacec9143ab8908bb891ee1e9685.png

       

      MACPro6.1.jpg.6c0b3fbceaf3d6bb6c2bb1063ff3577d.jpg

       

      1078968053_ScreenShot2018-05-13at5_43_45.thumb.png.4997cb5d57d93df8adcfe42c29a15b78.png

       

      Clover Install configuration:

      INSTALL with me copy and replace the Content from (boot&clover - folders) from attached zip-file  TO - USB installation media (EFI volume).

       

      Please wont try to disable or remove some lines from [ ACPI ]

      Install-3.thumb.png.c5442e5c19e57158d95c467712475bd2.png

      And from Kernel and Kext Patches 

      install-4.thumb.jpg.e3f1c6bf6b7e44e6ef8ebe31484edc90.jpg

       

      ALL kext's included in ZIP - they will be installed with the system

      install-kext.png.955f393a695589f90509b845099c3220.png

       

      (IMPORTANT)

      Post-install configuration: Replace the (CLOVER) folder on you (EFI) boot volume  WITH me before restart.


      If you have Nvidia VideoCard.

      • After or before the installation of drivers directly, edit the (config.plist)
      • Please uncheck the check off (injectNVidia).
      • If you wont do it, you see BLACK screen.
      • Or replace the (CLOVER) folder]  WITH me 

       

      install-graphics.thumb.png.de95db0aeedcbc7b2c2ef76bf4b9fea4.png

       

      If you forget to do this - what you need to do is:

      1. Boot from installation media, in our case this is (USB), and
      2. go to Graphics section -> and uncheck the check ( inject NVIDIA ).
      3. From arguments too. What you need is [ dart=0 npci=0x3000
         

      post-install-args.jpg.708abfd4fcf95df8a3401a58c23bfd80.jpg

       

      <explanation>
      [ npci=0x3000 ] - in case if you have motherboard with PCIex 3.0
      [ npci=0x2000 ] - in case if you have motherboard with PCIex 2.0
      [ dart=0 ] is using for disabling Vt-d (Intel Virtualisation Technology for Directed I/O) on boot.

      </explanation>

       

      One more thing - BIG THING.

      Before you install (video drivers).

       

      I don't know what model of processor you have. But the system won't see all the cores.

      In my case is i7-7820X 8 Core. What I see after fresh install?
      Is It: i7-7820X 8 Core L3 Cache 705Kb and only one core processor works.

       

      Why? Because in my case.

      I use only one core processor to do the install. For this I wrote this argument [ cpus=1 ] on install.
      I could not do the installation with all core processors. Installation is stuck.

      After this I wont knew what to do.

       

      MUCH THANKS to:

      photo-thumb-557433.jpg

      MalD0n.png.aa0331f94d6b799bf7a46431dc8dcef0.png

       

      This is the answer

      u need a voodootscsync with IOCPUNumber=15.

      VoodooTSCSync.kext.zip

       

      I spent one week, spent one week to understand how.
      The time I have spent to install the Hackintosh on my PC.

×