Jump to content

Revod

Members
  • Content Count

    12
  • Joined

  • Last visited

About Revod

  • Rank
    InsanelyMac Protégé
  1. As the title say, yersterday in the night I power off my hackintosh (I din't uninstall or change anything on the system), just a power off like a normal day, and today when I turn on and select macOS Sierra; boot, but just get a Black Screen with cursor (Is logged because I have an automatic login to my account) and just see the Black Screen, the cursor and the Paragon NTFS Mount notification that I see in every start... Is there any way to fix? system: macOS Sierra 10.12.2 Beta 3 i5-6500 GA-H170M-DS3H RX 480 (I'm not using it, I boot with the igpu (Intel HD 530) System dual boot with windows (clover installation UEFI) in separated ssd. Tried in single mode, secure mode, with verbose, with all and just get the same: black screen with cursor + the notifications of paragon ntfs
  2. Revod

    AMD Polaris IDs on Sierra / High Sierra

    So I think I have the same problem because I get the same: If Modify the kext get just the black screen and don't boot, and If I don't modify load the gpu without acceleration... Right now I update my Clover to the last version, so I tried just injecting the ATI and load but still without get the acceleration i5-6500 GA-H170M-DS3H SMBIOS: iMac15,1
  3. Revod

    AMD Polaris IDs on Sierra / High Sierra

    I tried this and still with the same black screen without boot
  4. Revod

    AMD Polaris IDs on Sierra / High Sierra

    Tried this and doesn't work :/, Just the black screen as normal when is connected to the gpu but doesn't boot to the login (If I don't modify the kext, load but without acceleration), what I'm missing?
  5. Revod

    AMD Polaris IDs on Sierra / High Sierra

    I tried with my XFX RX 480 Reference, go to /System/Library/Extensions/AMDRadeonX4100.kext/Contents/,change in info.plist "0x67FF1002" to "0x67DF1002" and use Kext Utility, then Reboot my build (I just have one monitor so I memorize where are the os x to select in clover), select and doesnt run just keep the black screen and doesnt get the login image, I search the log files and found this: https://gist.github.com/Revod/8520c880ffc605e1daf7d3af0d84abf4 What are causing that problem? My monitor is DVI, but is connected on the HDMI port in my GPU via HDMI to DVI Cable, with the iGPU worked fine, If I don't change the value in my info.plist boot too in the RX 480 but without acceleration. My BIOS Settings: Peripherals: set the Initial Display Output in "IGFX",Chipset: set the Internal Graphics in "Auto" Using: macOS Sierra 10.12.1 (16B2657) XFX RX 480 Reference
  6. Revod

    AMD Polaris IDs on Sierra / High Sierra

    Yeah, I dont have problem with that, but is still working the acceleration modifying the x4100?
  7. Revod

    AMD Polaris IDs on Sierra / High Sierra

    I have in my bios the igpu, but I just have 1 monitor, this is a problem?
  8. Revod

    AMD Polaris IDs on Sierra / High Sierra

    Hey guys, I'm newbie and noob with this, My RX 480 XFX Reference, 8gb was detected when I plug the HDMI cable, on start the the black screen but after power on I get the login image and my gpu is detected, but is so slow and cant do anything, doesn't have acceleration (I guess), what should I do to fix that?, I'm on the latest macOS version 10.12.1 Edit: hey @moob can you please can say to me what you do to make your card fully working please?
  9. Revod

    AMD Polaris IDs on Sierra / High Sierra

    This work with the XFX RX480?
  10. Revod

    AMD Polaris IDs on Sierra / High Sierra

    I want to make this, use the igpu on Sierra and the RX480 on windows for now but existe any method to make this work without unplugged the card from the mobo?
  11. Revod

    AMD Polaris IDs on Sierra / High Sierra

    @Pavo @Ciro82 so, for now cant be possible to get that card working on macOS Sierra?
  12. Revod

    AMD Polaris IDs on Sierra / High Sierra

    I've read all the discussion post about the RX 480 here and in the tonymacx86 community, This monday I go my ssd to OS X and is my first time trying to hackintosh (I have computer knowledge), but my doubt is about the RX480, I have the XFX RX480 8gb and want to know if is possible to get that gpu work on macOS Sierra? and if not, is possible to install hackintosh with the igpu but with the gpu conecte on the mobo?, my computer is go to be a dual boot with Windows 10, and I see the Gigamaxx guide on tonymacx86 and the video on youtube where'd explain how to run a RX480. I download that video too, but I dont know if that work with my XFX. If anyone of these tutorials work of you found o know how to make the XFX RX480 8gb run on hackintosh can you please let me know? thanks and I appreciate your effort Regards Edit: This is my RX: https://pcpartpicker.com/product/ybKhP6/xfx-radeon-rx-480-8gb-black-edition-video-card-rx-480m8bba6
×