Jump to content

Nicklas

Members
  • Content Count

    76
  • Joined

  • Last visited

About Nicklas

  • Rank
    InsanelyMac Protégé

Contact Methods

  • ICQ
    35382388

Profile Information

  • Gender
    Male
  • Location
    Boedo, Argentina
  1. Nicklas

    Post your Geekbench score

    Dude check your BIOS. I think you proccesor is running lower than it is. My score: Operating System Mac OS X 10.6.2 (Build 10C540) Model Hackintosh Motherboard Apple Computer, Inc. Mac-F42C88C8 Rev 2.xx Processor Intel® Core2 Quad CPU Q8200 @ 2.33GHz Processor ID GenuineIntel Family 6 Model 23 Stepping 7 Processors 1 Threads 4 Cores 4 Memory 4.00 GB 1600 MHz DDR3 Processor Frequency 2.83 GHz Bus Frequency 1.60 GHz L1 Instruction Cache 32.0 KB L1 Data Cache 32.0 KB L2 Cache 2.00 MB L3 Cache 0.00 B BIOS Apple Inc. TJ428398-42352-Junkie 7056
  2. Nicklas

    iTunes Question/Issue

    The problem is Windows. Haha, joke aside, it seems to be a permission issue..are you administrator? maybe you can try to delete the library and re-create it.
  3. Hey man thanks for AppleHDA. Works great. Still waiting for improvments of mic and spdif! but THANKS
  4. is there any reason to upgrade? is opencl a good reason? or its the same????
  5. here you go P5Q_SL_Final.zip
  6. Nicklas

    KPs are driving me nuts!

    This is related to SPOTLIGHT. I have this issue too, i'll try to disable it to see what happends.
  7. This was VERY useful. THANKS MAN!
  8. Nicklas

    AirPort Extreme para Hackintosh

    Gracias el post fue útil...
  9. Wow! good info... i heard Leopard has some trouble with internal DNS...
  10. Nicklas

    Intel D945GCCR and Leopard

    D945GCCR = 945chipset =32bits 3.2gb ram MAX (even on X64 O.S)
  11. Anyone knows if this is working in 10.4.10 also? thanks
  12. Nicklas

    Kernel Panic when using Remote Desktop (ARD)

    Yes please, im interested also.
  13. Is this possible? Its possible in windows throught Wingate. Is this possible in Mac OS ? Thanks in advance, im trying to bond 2 internet connections. And i do have 2 NIC working.
  14. Yeah, i bet that is the reason. I couldn't change it the 'classic' way either...
×