Jump to content

user555

Members
  • Content count

    82
  • Joined

  • Last visited

About user555

  • Rank
    InsanelyMac Protégé
  1. user555

    G31M-ES2l SOUND?!?!?!

    can you upload that file here?... it seems i only have hda.kext and not the one from 10.6.2 ... also id like to add that my alc883 comes up with nothing under the system profiler.. EDIT: GOT IT!!!!!!!!!!!!! I GOT IT!!!! Gorilla ZOE - I GOT IT I USED THE 10.6.2 applehda kext i found from kexts website... http://www.kexts.com/view/265-patched_appl...0.6.2_kext.html thaNkZ.
  2. user555

    G31M-ES2l SOUND?!?!?!

    IVe done it before... i updated to 10.6.3 and it stopped working... how do i get the sound to work its soo confusing frustrating and annoying me i followed all the guides from http://www.infinitemac.com/f57/guide-retai...for-g31m-t3672/ ive edited the DSDT.aml file as noted ive tried almost everything... tried all the kexts.... still NO SOUND!! EVERYTHING ELSE WORKS FINE BUT NO SOUND THIS SYSTEM IS USELESS!!! PLEASE HELP ME!!!!!!!!!!!!!!!!!!!
  3. user555

    G31M-ES2l SOUND?!?!?!

    IVe done it before... i updated to 10.6.3 and it stopped working... how do i get the sound to work its soo confusing frustrating and annoying me i followed all the guides from http://www.infinitemac.com/f57/guide-retai...for-g31m-t3672/ ive edited the DSDT.aml file as noted ive tried almost everything... tried all the kexts.... still NO SOUND!! EVERYTHING ELSE WORKS FINE BUT NO SOUND THIS SYSTEM IS USELESS!!! PLEASE HELP ME!!!!!!!!!!!!!!!!!!!
  4. user555

    G31M-ES2L + SNOW = SOUND ?

    haha yes!!! got it working!! i used the alc883 then applied the hdef patch... HURRAY!!! thank you guys for all your help!!! one last thing if you dont mind me askin.... how do i get the display to look better? it has a resolution of 1024 x 768 i want 1680x1050 any ideas? edit: i threw my card in and then did the nvenabler.kext and now it works beautifully.. im in love with my new machine!!! now lets hope i can overclock it above 2.6 hopefully to 3.0 :pirate2: i never knew i was looking for love until i finally found it... I LOVE MY NEW COMPUTER.
  5. user555

    G31M-ES2L + SNOW = SOUND ?

    ive tried those methods but i have soo much trouble getting it to work and boot after i mod the file.. i get errors when i try to compile them... could someone provide me a working dsdt file that i can use?
  6. user555

    G31M-ES2L + SNOW = SOUND ?

    thats exactly how i did it.... is there a way to manually install it? because this is not cool. it worked with the realtek1000 kext just fine..
  7. user555

    G31M-ES2L + SNOW = SOUND ?

    nope... doesnt do a single thing... :-/... im worried. i dont need speakers plugged in or anything do i? did you have to edit the dsdt.aml file or whatever ?...
  8. user555

    G31M-ES2L + SNOW = SOUND ?

    yea it definitly isnt working... is it because i boot in 32bit version?... kus thats what i have it setup as because the network card wont work with 64bit for some dumb reason..
  9. user555

    G31M-ES2L + SNOW = SOUND ?

    kan u upload the voodohda one u used? i cant seem to get ones to work that i found on various sites.. not sure if its the kext utility i have or not better be on the safe and use ur kext.... thank you for all the help btw.
  10. user555

    G31M-ES2L + SNOW = SOUND ?

    okay everything is working now... except now its time for the sound to work..... i had to boot in 32bit mode to enable dhcp.. now here comes the hard part: sound... system is upgrade to 10.6.1 and now im ready to get it done. having troubles getting sound to work... seems really complicated if theres anyway u can walk me through it.. its almost as if kext utility doesnt do anything...
  11. user555

    G31M-ES2L + SNOW = SOUND ?

    okay... i got my ethernet card up and workin and my computer boots in snow nicely... so how do i get the ethernet to work now?... i tried manually doing an ip and it says connected but i cant go anywhere in safari. i try dhcp and that wont even connect... so any other ideas?..
  12. user555

    G31M-ES2L + SNOW = SOUND ?

    lol thats the one i have! now how do iget it to work?!?!
  13. user555

    G31M-ES2L + SNOW = SOUND ?

    well it says here: http://www.gigabyte.com.tw/Products/Mother...?ProductID=3134 that the chip is some... AR8131 chip (10/100/1000 Mbit) why wont the onboard ethernet work? im pretty sure since this is rev 2.x that the ethernet onboard will not work because its an atheros card or w hatever..
  14. user555

    G31M-ES2L + SNOW = SOUND ?

    wow im glad you responded i cant get anyone to! thank you... as for the detection of the network card that is a no go... there is no lookup of etho1 or anything under there displaying that. i also tried reinstalling n the setup still doesnt allow me to select ethernet network card with or without the ethernet cord plugged in... im running out of ideas... any other solutions i apperciate your time i cannot find anyone else to help out ive looked everywhere!
×