Jump to content

arcanico

Members
  • Content count

    34
  • Joined

  • Last visited

About arcanico

  • Rank
    InsanelyMac Protégé
  1. ACER ASPIRE 5680

    ciao ragazzi, è da tempo che non bazzico questo forum...in realtà, visto che non funziona tutto a dovere, l'uso che ne faccio di leo è limitato a quelle attività che su seven/xp non riesco a fare e dal momento che alcuni tentativi di aggiornamento dalla 10.5.2 ad una delle tante nuove versioni era fallita, non mi sono più permesso di farlo. Sono quindi fermo alla 10.5.2 e proprio stamane ho visto che ci sarebbe pronta la 10.5.8. La domanda sorge spontanea: esiste un aggiornamento pecciato oppure si può usare quello che propone di scaricare senza che si sputtani nulla? Ho scaricato la iwi3945 per la rete. Purtroppo non va, però la scheda funziona, perchè i led funzionano, mentre prima non c'era nessun segno di vita. Non vorrei che fosse obbligatorio l'aggiornamento alla 10.5.8. Spero mi rispondiate quanto prima. Grazie a tutti.
  2. problema tri-boot

    grazie systemR89, sei stato molto gentile. ho scaricato i files da te indicati e quando avrò un attimo di tempo, farò come mi hai suggerito. non esiterò a contattarti qualora dovessi riscontrare qualche problema. ciao
  3. problema tri-boot

    Non ho trovato risposte al mio problema e noto che anche per altri Ë cosÏ... Ho installato seven rc su di un pc fisso, dove in un hdd dedicato avevo sia xp che leopard e seven l'ho installato su un'altra partizione di un altro hdd. I due sistemi operativi (xp e leopard) sono stati installati rispettivamente nell'ordine ed avendo installato per ultimo leopard, al momento del boot avevo un messaggio iniziale che mi invitava a scegliere con quale dei due os avviare il pc. Purtroppo questo messaggio, da quando ho installato seven, non mi appare pi˘ e al suo posto, seven ne ha sostituito un altro dove mi invita a scegliere tra xp e seven, ignorando completamente leopard. Ho provato con un'utility a modificare il disco di boot, scegliendo la partizione su cui risiede leopard, ma, sorpresa, non solo non mi appare il vecchio messaggio, ma non mi parte pi˘ osx, avvisandomi che non riconosce il formato HFS+. Ho ripristinato la situazione come seven me l'ha impostata, perÚ francamente avrei preferito optare nella scelta di uno dei tre os e non soltanto su windows... C'Ë il sistema di recuperare il file di testo che ha installato in origine leopard? (ho un altro pc su cui Ë installato e da cui posso copiarlo, qualora sia identificabile). E se si, dove deve risiedere? Vi ringrazio per le vostre attenzioni...
  4. Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    ciao ragazzi, ho provato ad installare la versione 3, poichè con la 2 avevo avuto qualche problema, per cui ho pensato che con l'ultima versione forse avrei risolto. La cortesia che vi chiedo è questa: sto cercando di installarlo su di un portatile acer modello 5680 (5685 WLHi), per cui non conoscendo che tipo di chipset abbia la scheda madre e tutte quelle menate li (la mia conoscenza al riguardo, purtroppo non mi consente di gestire al meglio la scelta dei parametri), vi chiedo la cortesia di indicarmi cosa devo spuntare e cosa no, quando si presenta la finestra di dialogo in cui viene data la possibilità di scegliere cosa installare. Per il momento, senza nè leggere e scrivere, ho installato la versione di default (senza nessuna spunta se non quelle proposte dall'applicativo di installazione) e all'avvio della macchina mi dà sempre la stessa risposta all'infinito: .....still..... Qualcuno di voi è così gentile da guidarmi in questa avventura? Vi ringrazio in anticipo.
  5. Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    niente ragazzi, col wifi sono a piedi e non in "airport".... Non riesco più a far funzionare la pennina....gnaafà! suggerimenti? vi ricordo che non ha più funzionato dopo aver installato i driver della scheda video (vedere post precedente)....l'unica cosa che posso aggiungere è che la lucina del link è lampeggiante, ma il computer non rileva la presenza del "device"... ciao e grazie per eventuali risposte
  6. Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    ciao erbasvizzera, quando ho installato per la prima volta la v2, ho fatto esattamente come hai indicato tu, ma la scheda non funzionava correttamente, non avevo nemmeno la possibilità di settare la risoluzione corretta. Non escludo che nelle innumerevoli possibilità di settaggi, occorra sapere cosa fare correttamente, per cui potrei aver selezionato qualcosa di non "corretto". In ogni caso, installando la v41 dei drivers nvidia indicati da andrea, sono riuscito a far funzionare la scheda a dovere....solo che ora non va più la wifi d-link dwl-g122....boh!! sarà legato a questo aspetto? il problema è che non va dopo aver installato i nuovi drivers video!!! Provo a installare di nuovo i driver del wifi e vi farò sapere..... Altra cosa: come si fa a vedere il contenuto del dvd di installazione della v2? vorrei leggere la cartella dei kext video...la cosa che non capisco è perchè in alcuni programmi di installazione dei drivers video c'è la possibilità di scegliere il tipo di ram della scheda che si possiede, ma non va oltre i 768 mega...la mia scheda ne ha 1 giga e gli ultimi drivers installati gliene fanno usare la metà....c'è un modo affinchè si possa usare tutta la ram disponibile? Inutile ribadire che la vostra collaborazione ragazzi è preziosissima, per cui grazie ancora andrea e grazie erbasvizzera..... rimango in "ascolto"
  7. Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    ciao andrea, non mi chiedere come, ma alla fine sono riuscito, un po' rocambolescamente, ad installare i kext da te suggerito e la tastiera funziona.....ora mi trovo invece a fare i conti con la scheda grafica, che con la versione precedente della kaly funzionava perfettamente. La risoluzione è corretta, ma non è attivo il quartz extreme così come non sono attivi altri parametri, compresa l'accelerazione hardware, che è gestita via sw. Ho provato a reinstallare i vecchi driver, ma senza successo: mi sapete dire quali sono i driver ultimi per far funzionare la scheda geforce go 7600 con 256 mega di ram? Grazie ancora per tutte le info che mi avete dato e che spero mi darete per risolvere questi "fastidiosi" inconvenienti.
  8. Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    ciao andrea, prima di tutto grazie per le info, ma ho ancora un piccolo problema: in genere (per quel poco che ho potuto apprendere leggendo tra i vari topic) i files con estensione kext si "installano" usando kext helper, ma nonostante un artificio per inserire la password, non si "accende" il tasto per l'esecuzione dei comandi. Altri sistemi non li conosco per installare quel kext, mi dici per cortesia che devo fare?
  9. Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    ciao ragazzi, ho installato la versione 2 su una abit con processore 2,66 e funzia tutto alla grande....gasato del successo ho provato ad installarla sul portatile acer 5680 su cui avevo la kaly 10.5.1, però, stranemente, non mi riconosce la tastiera (aveva funzionato giusto il tempo di permettermi di scrivere le credenziali iniziali). Qualcuno di voi sa dirmi come posso risolvere, senza necessariamente reinstallare il tutto? Ringrazio sin da ora tutte le persone che vorranno aiutarmi.
  10. nvidia 8600gt

    Ciao ho la tua stessa scheda ed uso tranquillamente due monitor. Intanto una domanda: quando accendi il tuo hack, i due monitor sono accesi? Prima prova cosi, poi in un secondo momento (se non lo ha fatto leo in automatico) da preferenze di sistema scegli monitor e poi su "rileva monitor". In questo modo tutto ti dovrebbe funzionare.
  11. ACER ASPIRE 5680

    ciao cappio, anch'io ho installato la kaly, l'unico accorgimento che devi avere (almeno io sono riuscito solo in questo modo) è quello di muovere di tanto in tanto il mouse, altrimenti va in "ibernazione" e non termina l'installazione. L'ho scoperto leggendo qua e la tra i vari topic, perchè dopo vari tentativi c'avevo rinunciato poi ho provato così ed ho risolto. Tra le varie cose da selezionare sicuramente l'efi, il driver audio e se hai un hdd con già presente il sistema operativo (xp/vista) devi scegliere mbr. Tutto il resto non va spuntato e per i driver video li metti in un secondo momento, scaricando quelli presenti in un link da cui ci arrivi leggendo la guida di installazione della kaly. Buona "installazione".... Leggiti anche il topic relativo allo spegnimento dopo aver installato i driver degli nvidia....(nella ricerca scrivi semplicemente "spegnimento" e arrivi al link). Ciao
  12. Tu hai ragione, ma la grafica è la grafica e se vuoi rendere il tuo so sfittinzio e non più anonimo, un prezzo lo devi pagare......però ragazzi occorre fare una precisazione: oggi la ram che può essere montata sulle schede madri arriva a 8 giga o anche di più e costa relativamente poco rispetto a tanti anni fa che per acquistarla dovevi fare un investimento e si parlava di 64 mega, p.e. a 250 euro...oggi con quei soldi ti ci compri 12 giga di ram della "kingstone" (si scrive così?) e con tutta sta ram, 700 mega occupati rappresentano meno di un dodicesimo della ram totale e cioè niente praticamente... Ecco perchè sostengo che le risorse vadano "pesate" prima di acquistare un pc: a seconda dell'utilizzo si deve avere l'hw corretto con le giuste risorse per poter far funzionare tutto l'ambaradan.... Tornando al discorso leo/win, è vero, leo gestisce meglio le risorse, ma per la loro gestione ne risentono le prestazioni in generale. Sotto win, non dico che regni l'anarchia, ma poco ci manca....almeno vedendo come si comporta quando un'applicazione si sta succhiando tutte le risorse e non concede spazio alle altre aperte.....poi noi quando vediamo che il pc non risponde, subito iniziamo a schiacciare 10000 bottoni e lo mandiamo definitivamente ko... Con leo questo succede raramente, ma quando capita, inizia a girare quella rotellina multicolore e dopo un po di tempo ti arriva l'indicazione che il sw che stavi usando è andato a farsi benedire, ma nel frattempo hai continuato a lavorare con altro, anche se lentamente, ma ci hai lavorato.....ecco da questo punto di vista la sensazione è che la macchina non ti si pianterà....microsoft deve lavorare su questo punto, anche se, p.e., da quando ho aggiunto altri due giga al mio pc, ho meno problemi di prima.....qualche importanza ce l'avrà anche avere "a bordo" l'hw giusto, o no!?! Quindi ragazzi l'hw giusto per il sw da usare!! e questo è valido anche se acquisti un mac!!
  13. E' interessante verificare che se si ragiona con la propria testa, il marketing è costretto ad adeguarsi, perchè non saranno loro a pilotare i tuoi bisogni e farti credere che di quel particolare oggetto non ne puoi fare a meno....le vostre testimonianze di utenti mac, dimostrano che, p.e., una firewire per mac, può arrivare a costare 500 euro che è ovviamente assurdo!!! quando a 10 euro una scheda pci la trovi anche dal parrucchiere!!! C'è stato un momento, un anno fa, che stavo per prendere un macbook-pro, poi quando mi sono avvicinato all'oggetto ed ho visto come era costruito, mi ha dato l'impressione di essere realizzato per soddisfare più l'estetica che altro e che il prezzo che stavo per sborsare mi è sembrato "eccessivo" per quello che poi mi sarei portato a casa.....morale: con gli stessi soldi mi sono preso un pc portatile con le stesse caratteristiche (con tante periferiche in più e su cui oggi ci gira tranquillamente leo, senza però farmi funzionare quelle periferiche in più) ed un bel plasma da 37" hd ready!! Che dirvi dell'esperienza di queste settimane? Di sicuro leo è più stabile, ma la stabilità ce l'hai a scapito delle prestazioni: non credo che siano impressioni quando gli stessi programmi te li vedi schizzare più veloci sotto xp....certo è vero che leo è "pecciato" e probabilmente non ottimizzato per le "nostre" macchine, ma il macbook-pro che ha il mio amico, quando facciamo i confronti, risulta andare più o meno come il mio portatile, mentre il tower risulta nettamente più performante. Se posso suggerire alla microsoft una miglioria, sicuramente consiglierei di ottimizzare la stabilità, intesa come un miglior controllo delle applicazioni aperte, anche se di fatto un miglior controllo ce l'hai se sul tuo pc risiede un bel po' di ram in più, se le risorse hw sono generose, altrimenti è un po' pretendere troppo..... Ho notato che stessi programmi, alcuni girano meglio su mac, altri su pc.., ci sono alcune applicazioni che fatte girare su mac sono una forzatura e viceversa, nel senso che se vendessero leo funzionante al 100% anche per i pc, io sono convinto che la maggior parte di noi (che usa la testa) lo avrebbe installato assieme agli altri so, non foss'altro che, riflettendo, a costruire i vari so, non sono le stesse persone, ma gruppi differenti, per cui questo significa che qualcuno eccellerà in un particolare settore e l'altro in un altro e la vera chicca per noi sarebbe quella di poter usare, a seconda dei casi, il so e il sw più adeguato a risolvere le nostre esigenze!!! Per cui se hanno intenzione di commercializzarlo, intanto spero che lo vendano con tutti i drivers "funzionanti" di tutte le periferiche oggi esistenti, perchè quello che usiamo per fare i nostri test, non funziona al 100% e quello che abbiamo installato, in effetti, soddisfa più un gioco, una curiosità, perchè se ci dovessi lavorare, non mi affiderei a qualcosa di "pecciato" e messo insieme tanto per vedere se funziona!!! Quindi ben venga che lo facciano, poi valuteremo noi come usarlo.....e soprattutto usarlo non per "appartenere" ma per risolvere una determinata esigenza....
  14. ACER ASPIRE 5680

    ciao cappio, allora ho scoperto come fare, però mi lascia un po' perplesso, nel senso che mi sembra abbastanza anomala come procedura: 1.- accendo leo con il d-link collegato alla porta usb 2.- apro da preferenze di sistema l'icona creata dal driver della dlink e mi dice che il dispositivo non è presente (?!?!?) 3.- tolgo la chiavetta e la reinserisco: leo la rileva e mi si collega al browser (password già memorizzata nella prima connessione)... Poi funziona tutto alla grande....però non ti sembra strano che io debba fare tutto ciò...per carità, non mi costa niente, però..... Che mi dici tu al riguardo? Sul tuo 5680 come funziona? Ti ringrazio in anticipo per le eventuali risposte che mi potrai dare.
  15. ACER ASPIRE 5680

    Ho trovato, per caso, il d-link dwl-g122 comprensivo del cradle, una sorta di prolunga usb con base in modo da poter disporre la chiave wifi anche lontano dal portatile. Nel cd ci sono anche i driver per tiger, che sono comunque andati bene anche per leopard. Solo che al momento non controllo la situazione, nel senso che dopo vari smanettamenti, mettendo la password del router anche più volte e non succede niente, poi per esempio, togliendo e inserendo la chiave, all'improvviso si mette a funzionare....un modo un po' strano per far funzionare la chiavetta!! Comunque sono riuscito a collegarmi ad internet. In questo momento vi sto scrivendo con il collegamento wifi dal portatile. Comunque potrò usarlo anche con altri pc, il che non è male....
×