Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Curtis8523

  • Rank
    InsanelyMac Protégé
  • Birthday 05/20/1986

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  1. Just a little background about me first. i built my first hackintosh earlier this summer using just this website. everything went smoothly with the help of all the people on this forum. this is an attempt to help people with a specific HP Laptop. i have an HP DV9500t CTO (says DV9000 in the upper right corner of the screen). my specs are: Intel C2D T7700 Nvidia Gforce 8400M GS 128 MB 2 GB DDR2 Memory 320 GB Western Digital HDD Lightscribe DVD Burner Apple WIFI from Ebay (search this: AR5BXB72 and get it, it will make the process a lot more pleasing) The First thing to do is flash the modded bios to accept the WIFI card ( the bios is made to reject and not boot any WIFI card no made by HP) it can be found here: http://www.insanelymac.com/forum/index.php?showtopic=120190 Sound will be provided via Voodoo sound (its only one volume and mute, but the buttons work) can be found here: http://www.insanelymac.com/forum/index.php?showtopic=161638 i cant get the webcam to work with Photobooth or ichat or Skype but i can use chatroulette and it works there. Any Ideas? The card reader dosent work. Any ideas? side scrolling dosent work. Any ideas? i used nawcom's empire EFI to get things rolling, Instructions for and downloading is here: http://blog.nawcom.com/?p=266#more-266 i used a retail DVD, (dont ask where i got it, if you do you may not want to be trying a hackintosh as you wont get far) Boot into Nawcom's EFI. After it boots up put the retail OSX dvd into the drive and press F5 to refresh the list. Use disk utility to format and partition the HDD you want to use to HFS+ and GUID partition map. Install OSX and wait for it to finish. After it finishes up and restarts remove the retail DVD and put Nawcom's EFI cd back in and boot to it. Select the disk you just installed OSX on. Let it boot. After you boot in use the Nawcom CD to install per there site directions and reboot. Install the Voodoo HDA Reboot Enjoy your fully updateable vanilla OSX 10.6 on your HD DV9000 Intel laptop
  2. go here and get the manual http://www.asus.com/Product.aspx?P_ID=KyHOsOKWujC2QguJ on page 27 of the manual, there is all the information about getting the 5V jumper set up. it worked for me so there ya go
  3. just change the jumber setting on the mobo to the 5V
  4. i have a Samsung 22X DVD/RW SATA Drive SH-S223C/BEBE my bios is P5N-E SLI BIOS 1406 with stock settings except AI overclock to 20% yes im using the one from the iatkos DVD the thing about my ram is that i built this machine with all the spare ram i had. i had a 1 GB stick and 3 512 sticks. tossed em in and they worked
  5. i have a Samsung 22X DVD/RW SATA Drive SH-S223C/BEBE my bios is P5N-E SLI BIOS 1406 with stock settings except AI overclock to 20% yes im using the one from the iatkos DVD
  6. it works perfect. tested. burned ilife to a blank DVD
  7. i haven't had any problems with my rig. i have everything working the only thing i changed was that i got an internal SATA DVD burner and had no problems. OSX detected it and works great. i also reinstalled OSX from it and it worked great. my firewire is working. tested it with an external HDD. updated and everything. i do get the firewire "ERROR: Firewire unable to determine security-mode; defaulting to to full-secure" but it hasn't caused any problems for me. i have more than 2 GB ram and didnt use the "-v cpus=1 maxmem=2048" fix. like i said everything is stock in the bois except for AI overclocking to 20%
  8. i made a little tutorial. i know it takes a long time to do the initial boot from disk but it dose get in there here is my tutorial http://www.insanelymac.com/forum/index.php?showtopic=224422
  9. so how is the installs going on this. anyone need any help?
  10. I recently wanted to try out Snow Leopard on my computer to see if i could get this working on it. i have searched around and haven't found much of a tutorial for it so I decided to make one myself. System Set-up: Motherboard: P5N-E (latest BIOS) Processor: Intel Core 2 Duo E6750 OC'd to 3.2 Ghz Memory: 2.5 GB Video Card: Nvidia Geforce G210 HDD: 1X 750 GB SATA, 2X 40 GB IDE Disk Drive: Samsung SATA DVD Burner Install disk: iAtkos S3 Snow Leopard 10.6.3 intel (you know where to get it so don't ask) Bios Settings: I left stock except for AI Overclocking to 20% Boot to DVD (This will take a while, dont worrie) Goto the disk utility and format the disk you are gonna use and format it to HFS+ After Formating continue the install steps till you get to the start install page and goto customize I used the fallowing without problems: Leave Bootloader alone In bootloader options choose 32 Bit and Ethernet Leave everything in patches in driver/main hardware /SATA IDE choose nForce (i chose NTFS-3G to be able to use my thumb drive and what not on both my windows machine and this) No VGA drivers (i got my drivers from www.kexts.com and used kext helper to install them) Under network/wired choose nForce. [*]Install and wait (i got a sandwich to pass the time) [*]I did get a Kernel Panic on my first boot, but after i rebooted it booted just fine. [*]install any Kexts ie. Video, Wireless and what not [*]install all the updates [*]Enjoy your fresh new copy of OSX Snow Leopard I got my Nvidia 210 drivers from here 100% working install with updates.