Jump to content

zekeer

Members
  • Content Count

    12
  • Joined

  • Last visited

About zekeer

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    https://tehnojam.pro/

Profile Information

  • Gender
    Male
  • Location
    Russia, Krasnodar City
  1. What hibernatemode do you use?
  2. I solved the problem and hibernation is worked very well, at 1st post wrote how did it
  3. I am download olarila image, took config.plist from it and my sound works with native kext. And sleep works perfectly with my good old 9600 gt))) Thanx guys, all solved)
  4. thx brat. I tried connect old Geforce GT9600 and turn off the internal graphics, then boot with darkwake=10, sleep works perfect. Guys if somebody knows how to work sleep on integrated graphics on core i5 6500 please tell me)
  5. sounds great) sleep is absolutly imposible for my chipset?
  6. ok, sound is coming back. Hibernation is steel broken anyway thank you very much for your time spent for me, i am very glad that guys all over the world can help each other
  7. output devices i see there, but sound is absent, and video on youtube dont going
  8. All send me archive https://drive.google.com/open?id=1yXfmUMNpq1WjJaSZrdtAJOM5Qy_orVDQ ioreg https://drive.google.com/open?id=123ak7BKb_9GK4DZChhghjToWxZSX2-Rr
  9. thx, good news - system is booted, bad news i haven't sound but output devices is on and sleep steel rebooting after wake up
  10. sorry i cant attach https://drive.google.com/open?id=1yXfmUMNpq1WjJaSZrdtAJOM5Qy_orVDQ
  11. Hello everybody I have GA-B250-HD3, and core i5 6500 CPU whith inernal graphics I'am happy that Mac OS X High Sierra on my machine is work very well, but 1 trouble is saddens me. Sleep/Hybernation dont work. I tryied to write several darkwake options in Clover, and tryied to change hibernatemode 0,3,25. I am newbie at hackintosh, and i think that if i want that sleep is working i need to patch DSDT, but i cant do it. If somebody have this motherboard too and know how repair sleep, please help. Sorry for my English, i hope somebody understood me =) UPD: I solved the problem and hibernation worked very well whith integrated graphics hd530. If you want to hibernation works: - put atached HibernationFixup.kext to /EFI/CLOVER/kexts/Other - put atached AptioMemoryFix.efi to /EFI/CLOVER/drivers64UEFI -delete EmuVariableUefi-64.efi from /EFI/CLOVER/drivers64UEFI - in terminal enter sudo pmset -a hibernatemode 25 -in config.plist add boot args: -hbfx-patch-pci=XHC -hbfx-dump-nvram and <key>StrictHibernate</key> <true/> My config.plist is atached, i hope it wil be useful AptioMemoryFix.efi HibernationFixup.kext.zip config.plist
×