Jump to content

xanderon

Members
  • Content count

    100
  • Joined

  • Last visited

About xanderon

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. its works but it kernel panics when you copy a huge file. already tried?
  2. hi Shailua, happy new year first of all. here is a desired kernel panic to figure out whats happening. my system: mavericks 10.9.1 clover boot 2428 ALXEthernet.kext 1.0.2 FakeSMC.kext 6.0.1057 happens when i move large files in the network like 7,4GB please have a look and u can use me as a beta tester for a new version. thanks in advance
  3. GIGABYTE GA-Z87M-D3H - i7 4770k

    Here is my Installation Example: http://youtu.be/YLGZdCcGoF8 its so slow and its not installing/writing to hdd
  4. GIGABYTE GA-Z87M-D3H - i7 4770k

    hi musicode, i have big problems with clover 2377 to get the installation going (http://www.projectosx.com/forum/index.php?showtopic=3178). i was successful with my z77x board but not with this haswell board. could you post me some informations whats your bios settings exactly are, like OS type, CSM and stuff are and could you give me your config.plist for clover? big thnx in advance
  5. iMessage problems and UEFI Clover

    fixed it with smbios and stuff in the config and also a password reset: http://www.projectosx.com/forum/index.php?s=&showtopic=3153&view=findpost&p=37021
  6. iMessage problems and UEFI Clover

    <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddMCFG_0008</key> <false/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <true/> <key>FixDarwin_0002</key> <true/> <key>FixDisplay_0100</key> <true/> <key>FixFirewire_0800</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <true/> <key>FixShutdown_0004</key> <true/> <key>FixUSB_1000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> </array> <key>HaltEnabler</key> <false/> <key>SSDT</key> <dict> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> <key>MinMultiplier</key> <integer>8</integer> <key>PLimitDict</key> <integer>0</integer> <key>UnderVoltStep</key> <integer>0</integer> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v</string> <key>DefaultVolume</key> <string>MacHDD</string> <key>Fast</key> <false/> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>-1</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>3</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array/> <key>Language</key> <string>ge:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>0</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>TextOnly</key> <false/> <key>Theme</key> <string>mlcamp</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>PatchVBios</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> this is my config.plist so far:
  7. iMessage problems and UEFI Clover

    hi guys, i'm new to clover but already managed a lot to fix. i use the newest clover 2298 version but i still can't get iMessage to work. the MLB and ROM injects for SMBIOS didn't help and i read at the wiki, that these commands are depreciated. en0 for app store is working and iCloud is also working. i also added a CC to my appleID and i also have an iphone to work with. as far as i got: the error message with the support number is instantly coming up. my console snippets: 19.11.13 11:15:22,585 soagent[2463]: No active accounts, but FaceTime or Messages is running. Will check again in 30 seconds 19.11.13 11:16:02,385 identityservicesd[1282]: [Warning] Registration failed for Registration info (0x7fcefe11d710): [Registered: NO] [Type: AppleID] [Device Name: iMac13,2] [Service Type: iMessage] [Env: (null)] [Main ID: xxxx@me.com] [Phone Number: xxxxx@me.com] [AppleID: xxxxxx@me.com] [UserID: xxxxxx@me.com] [C2K: YES] [Push Token: <842468d4 eeb4e08f 28c5d351 c72cbf5b eb91d427 032f582b 9c3dca46 a4546346>] [Region ID: R:DE] [Base Number: +490000000000] [URIs: (null)] [Candidates: ( "xxxxx@me.com", "xxxxx@gmail.com", "+4xxxxxxx", "xxxxxxx@icloud.com" )] [Auth Cert: 0x7fcefbf23070] [Reg Cert: 0x0] [Profile ID: D:1330577142] [Auth Token: <V1MHKW217a0e24b34301b1637798bb...>] [Auth User ID: D:1330577142] [Heartbeat Date: (null)] (Error: 31) 19.11.13 11:16:02,387 identityservicesd[1282]: [Warning] Failed, server registration unsupported => Disabling service 19.11.13 11:16:02,387 identityservicesd[1282]: [Warning] Server denied registration support
  8. @mrjanek: my post 1124 is suddenly self fixed after some restarts strange. for the name: a little bit of voodoo flavour? "VoodooBoards" ? thnx for this superb work. just amazing
  9. on ideas on my post? http://www.insanelymac.com/forum/index.php...p;st=1120
  10. hi all, i updated today to itunes 9.0.3 and now i can't hear any sounds?! everything is normal, i can switch between my sound channels, see the volume slider going up and down but i cant hear anything. can someone confirm such a mess after itunes update? funy part: Feb 3 01:06:12 Blackbox System Preferences[1495]: Error who? trying to set sOut device to 268 Feb 3 01:06:17 Blackbox System Preferences[1495]: Error who? trying to set sOut device to 266 Feb 3 01:06:22 Blackbox com.apple.launchd[1] (com.apple.loginwindow[1423]): Job appears to have crashed: Segmentation fault Feb 3 01:06:22 Blackbox fseventsd[722]: implementation_removed_client: did not find client 0x10010ba60 for path = '/Library/Logs/CrashReporter' Feb 3 01:06:22 Blackbox com.apple.launchd.peruser.501[909] (com.apple.Dock.agent[1448]): Exited with exit code: 1 Feb 3 01:06:22 Blackbox /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[1509]: Login Window Application Started when i spin my volume up down and switch the sound outputs than i get this errors and the maschine is loggin me out. no reboot, just logout. so i have a instable system pref and no sound. any ideas?
  11. hi mrjanek, i visit your thread periodically and today i tested your v1.7 package with the new booter on my ep45-ud3r. here is my feedback: negativ - "encounters errors on boot. pausing 5 seconds" (?) don't know what happens, but the booter was mooving on after this - the keyboard was broken - my buttons for cmd and alt were switched and i couldnt switch it back + i had this messages in my logs: Jan 31 11:24:44 Blackbox System Preferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x200360180, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox [0x0-0x23023].com.apple.systempreferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x20005e220, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox [0x0-0x23023].com.apple.systempreferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x200360180, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox [0x0-0x23023].com.apple.systempreferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x2003480c0, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox System Preferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x20005e220, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox System Preferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x200360180, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox System Preferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x2003480c0, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox System Preferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x200360180, break on auto_refcount_underflow_error to debug. Jan 31 11:24:44 Blackbox [0x0-0x23023].com.apple.systempreferences[993]: System Preferences(993,0x7fff7107abe0) malloc: reference count underflow for 0x200360180, break on auto_refcount_underflow_error to debug. positive: - no more sleepenabler, platformuuid and openhaltrestart needed! - smbios is lighter - better ram detection! with empty banks very cool but with the negative errors above i had to switch back to pci efi 10.5. no problems after switch back. so i think the main errors are from chameleon rc4 in the booter mixup. hope u can look on it and if you need more informations, i'm your beta user pm me if you want.
  12. yesterday i had a new experience on my brand new EP45-UD3R with E8500 and ATI 4890. i installed SL faster than Win7 (!) - very good work, but i have to say there is a bug. ----------------------------------------- - after switching the bootcd with original SL DVD, i installed without any problems - perfect! - after reboot the bootcd to access the new installed partition i could boot without any problems - perfect! i saw a picture, i heard sound (! for the first time "out of the box") and i could make my first steps... BUT it freezed all the time after i have selected the language for keyboard and land. it was before the WLAN options. i tested everything, switching in BIOS etc. nothing helped. Solution i took my HDD and connected it to my macbook pro. there i could install your post-install pkg for my board and then everything worked - perfect! so this is the best and cleanest method i ever seen, but with a little glitch. maybe you can fix this. after all i updated fakesmc to 2.5, installed PCI_E 10.5, installed sleepenabler for 10.6.2, legacyati4800controller.kext and QE_CI_Exotic patch 10.6.2.pkg for my ATI 4890 and generated a Extensions.mkext. ah and very important for my eyes: changed the default theme to a more vanilla bootcamp theme another please for advanced user: can u please add the version numbers to your changelogs? like fakesmc v2.5, so everyone can update easily? and can u post some of your used dsdt fixes in the files? is this possible? maybe you have made a documentation? thnx again for the good work.
  13. Samsung R560 Studentbook / Madril / etc.

    so seit ner woche hab ich schon mein neues mbp. also kein samsung mehr. ich schau hier immer wieder mal rein, aber ansonsten ist mein hackintosh gespiele nur auf dem gro├čen AMD zu haben. bye
  14. Samsung R560 Studentbook / Madril / etc.

    verkaufe meinen studentbook, wer hat interesse?
×