Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About sashik

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  1. Hello again MaLd0n I have a new problem with my system. It doesn't SHUTDOWN instead of this, it reboots. Also the Photoshop working slow. All these on ASUS z170i Pro gaming There is my files. In CLOVER there is a DSDT I used, and a new tables in ACPI/origin. Would you like to see what is wrong? Send me Mitropoli’s iMac.zip CLOVER.zip
  2. Hi MaLd0n! I bough the new graphic card ASUS ROG Strix RX560. On GA Z270 Gaming K3 everything is ok. But on ASUS Z170I Pro Gaming with the same GPU the macOS doesn't see two monitors simultaneously. Can you check my files please. Send me Mit iMac.zip CLOVER.zip
  3. In this case which one of these mobos is better - less problematic 1) Asus Rog Maximus IX Hero 2) Asus Rog Strix Z270F Gaming
  4. For now I'll use my old CPU i5-6500, will that cause a problem? Later will upgrade cpu too.
  5. Hi guys I am about to build a new hackintosh for multi monitor purpose (up to 3 monitors) & 4k Therefor I need your advice for hardware. For M/B there few options: 1) Asus Rog Strix Z370-F Gaming 2) Asus Rog Strix Z370-H Gaming 3) Gigabyte Z370 Aorus Gaming 7 (rev. 1.0) As you can see all three M/B are Z370 Chipset. But I also can go for Z270. If there is a better M/B for hackintosh please let me know. Fo GPU I’m thinking about Asus Radeon RX 560 4GB Rog Strix Gaming OC (90YV0AH0-M0NA00). Any suggestion will be appreciated.
  6. Thank you again bro. I would like to make a donation to you. Do you have a PayPal? Just cause I don't have bitcoins .
  7. Hi MaLd0n! Here the ioreg file. With your Clover folder USB is stable so far, Audio is ok. The only problem is a Display port. Clover doesn't boot with DP, only with HDMI. Here the other one with Run me extraction MIT test iMac.zip Send me Mac’s iMac.zip
  8. Hey Maldon! Happy New Year! I got another system that needs some your advising. M/B - ASUS Z170i Gaming CPU - i5 6500 GPU - Intel HD530 Specifically doesn't work DisplayPort, Audio. The USB ports doesn't work properly, time to time usb devices unplugging randomly themselves. Can you see what wrong/missing in my files. CLOVER.zip origin.zip Send me Mac’s iMac.zip
  9. when the system goes to sleep, after that it doesn't react to keyboard or mouse. Only power button. on first touch of PWR it trying to wake, but then goes back to sleep, after second touch it's reboot..
  10. Ok. Now the system see my GPU like Intel HD 630 instead of KBL SKL... May I ask you, how can I fix the sleep/wake issue.
  11. Hi MaLd0n! I've recently update/upgrade my hackintosh. CPU from Skylake (i5 6600) to Kabylake (i5-7400). GPU - I use the integrated Intel HD 630. Also I've update BIOS from F6 to F8 (GA-Z270-Gaming K3). So I would ask you to check my files and make new DSDT. Send me Alex’s iMac.zip CLOVER.zip
  12. Hi MaLd0n. Unfortunately GTX 550 Ti doesn't work. Also I saw that in system report says that "This computer does not appear to have any PCI Ethernet cards installed." I tried both kexts from your preinstallation clover, but no luck. Here I sent you my origin tables for DSDT and also SSDT Thank you in advance! origin.zip SSDT.aml.zip