Jump to content

ssprod

Members
  • Content Count

    108
  • Joined

  • Last visited


Reputation Activity

  1. Like
    ssprod reacted to jaymack in HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation   
    If you look in my kext 10.13 folder you will see that I am using vooddoohda for the on board sound. In the past I used a Sound blaster Audigy card and then a USB sound device. Recently I started using the on board sound and it is more than good enough.
  2. Like
    ssprod got a reaction from MaLd0n in ALC269VB Dell Precision T1600 Workstation - macOS 10.12.1   
    Hello, PM'd you. thanks
  3. Like
    ssprod got a reaction from MaLd0n in Sierra / GA-H87-D3H / i7-4770 / Clover installation problem   
    Greetings.. using DSDT.03, audio still is not working. Tried all ports. Thanks MaLd0n
  4. Like
    ssprod got a reaction from MaLd0n in Sierra / GA-H87-D3H / i7-4770 / Clover installation problem   
    Excuse the delay, MaLd0n...I've installed as instructed, shows in Sys Prefs/Sound/ as headphone out, line out, HDMI, however I'm not able to get audio out of any of the ports. Thanks. 
  5. Like
    ssprod got a reaction from MaLd0n in Sierra / GA-H87-D3H / i7-4770 / Clover installation problem   
    Correct, no USB3. Thanks very much, MaLd0n
  6. Like
    ssprod got a reaction from MaLd0n in Sierra / GA-H87-D3H / i7-4770 / Clover installation problem   
    Hello MaLdOn.. gave up on the Asus M51AC, but I've had success with an HP Z600 (2 x Xeon 5520's+Nvidia K600GPU) Attached is my ACPI. Is it possible to patch? Thanks!
  7. Like
    ssprod got a reaction from ExeTwezz in Cannot reach installation on Dell Inspiron 11 3147   
    I'd appreciate the info. cgsg2017.. Just picked up an Inspiron 11 3000 with a N3050. Would be great to pursue the possibilities of this. Thanks
  8. Like
    ssprod reacted to Rampage Dev in Best OOB wifi/bt4 pcie/usb card to buy ?   
    I have handoff working here on my AC card and its not Apples. 
  9. Like
    ssprod reacted to rodrigocunha in Best OOB wifi/bt4 pcie/usb card to buy ?   
    Atheros half mini-pciex AR5B93
     
    Working out-of-box in mavericks and yosemite.
     
    And with Airdrop support! 
  10. Like
    ssprod reacted to JahStories in [Guide] SurfacePro 1 & 2 Osx-Android-Windows multiboot   
    happy you figured out.
    i've added a reference to the guide:
      Select the newly installed Mavericks drive and boot without caches and injected kext (If you are experiencing problems, try a safe boot with these under graphics: injectededid, loadvbios and as fake id: 0x1660009)  
    lets keep in mind that this could be needed, but just to boot and then install clover, cause the provided dsdts will inject the correct ig-platform-id which is 1990004 that, in conjuction with the provided patched acpibacklight and appleintelframebuffercapri kexts, enables QE-CI and multi screen support.
     
    thanks
  11. Like
    ssprod reacted to swyner in [Guide] SurfacePro 1 & 2 Osx-Android-Windows multiboot   
    Can you get in if you boot with USB drive (volume down to launch clover)? If you get to clover that way that has worked for me. If you can get to your osx somehow (the way above or with safe boot) go to disk utilities and first aid and repair permissions. Shutdown. Then I was able to boot without the pendrive but only once. Now I am getting it again!!!! Then a kernel panic. Something is f'd up. I'm gonna give up soon
  12. Like
    ssprod reacted to caleidosCope in [Guide] SurfacePro 1 & 2 Osx-Android-Windows multiboot   
    @all
     
    In my opinion, it would be a benefit if we have all the same install media (usb-stick) - would it be a "violation" if somebee (or me) uploads a .iso of the usb installer... would that be helpful ,(legal),necessary??!! - i think it violates the Apple-Eula too much... or...?
     
    @swyner
    ...keep trying... IT WORKS! (i swear...   ).
     
    @ssprod
    Did you do a "clean" install?
    Do your "dsdt/sd... stuff" is "up to date"... like the first post sugests?
    How many partitions are on your drive?
    How many EFI-Partittons?
    Are you able to boot over the thumdrive into your osx-install? 
    ...
    Start all over, do it as suggested. I am tending to "optimize" those install processes... and allways stuck on stuff, that shows: "Do it like it was suggested" (Example: First i tried to install on the sdxc, nope. Then tried a dual-boot with WIN8.1 untouched... nope. Then i tried it like "suggested"... works.
     
    AND: I can confirm, that the "slow/fast boot" bug, is related to dualboot systems (OSX and WIN8.1) - and the EFI partition(s) (is)are the cause. (Dont know how to fix it in straight way - for now. but i am narrowing things...) - I first want to backup my system before i get into deeper, cause i have "business"software on my WIN8.1-part, and i dont want to beg for new serials again. Tonight is the night.
  13. Like
    ssprod reacted to petrucci78 in Lenovo B570   
    Hi macinsane, I have tried HDMI and It work fine, the problem is the VGA but very soonI will buy a new Monitor LED
     
    Thank again!
×