Jump to content
InsanelyMac Forum

ssprod

Members
  • Content count

    106
  • Joined

  • Last visited

About ssprod

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. Hi, thanks for the guide.. what did you do for audio? I'm having a heck of a time. thanks again!
  2. Thanks for the post! I’ve done Rehab’s general patches, but none specific to Graphics. Where would I find those? Thanks again.
  3. Greetings! HP Z600 w/2 x Xeon 5560's/24GB Ram/Nvidia Quadro 600 1GB/MacOS 10.12.3 Desperately trying to get my Quadro 600 working properly. Card is recognized, but artifacts, screen garble and random distortion deems this card unusable at the moment. I've tried another Quadro 600, with the same results. I see that Clover Configurator has tables for NVCap values, as well as well as EDID injection, however I haven't tried these methods as of yet. Any assistance on this issue would be much appreciated! Thanks.
  4. ssprod

    Sierra @ QuadroFX 3800 issues

    Hey chris.. thanks for piping in. Tried with and without the Wdrivers, nvda_drv=1, Nvidia inject, none seem to get me acceleration and proper performance. Wondering if I need to fine tune the config. settings with NVCAP, etc. Not sure how to do that, can you shed some light? thanks again.
  5. ssprod

    Sierra @ QuadroFX 3800 issues

    Still no go with acceleration on the FX3800. Any assistance would be appreciated, thanks!
  6. ssprod

    Sierra @ QuadroFX 3800 issues

    Thanks so much for the suggestion, however system freezes at IOConsoles. Will try and patch my native DSDT and hope for the best. Thanks again.
  7. Greetings.. HP Z400 Workstation iNtel Xeon W3550 12GB DDR3 Nvidia Quadro FX3800 Successfully installed Sierra 10.12.3. Can boot with Nvidia "inject Nvidia" via Clover boot loader, however although System Profiler sees the card correctly (Nvidia Quadro FX3800 1024MB), I am clearly not getting acceleration, and full functionality. If someone would provide some guidance into configuring Clover properly with GPU injection/rom/vbios values, I would be most grateful. Thank you. ssprod
  8. Watched your video.. try booting with "nv_disable=1" without the quotes.
  9. ssprod

    Mac-ready BIOS for MB ASUS P6TD Deluxe

    In creating a vanilla installation of Sierra 10.12.5, the system will not boot without Clover using this modded bios. Is there something I'm missing? Thanks in advance.
  10. ssprod

    Mac-ready BIOS for MB ASUS P6TD Deluxe

    It's been a while, and I resurrected this mobo with my Bloomfield i7-950. System is running very well with Sierra 10.12.5 with this custom bios, however, do I need to place my native DSDT/SSDT in my Clover ACPI folder, or is that not necessary at all? Thanks very much.
  11. Thanks Maldon...("but i think applealc+dsdt work for u")---> It was showing in SysPref/Sound, but no audio output.
  12. Maldon.. no audio with DSDT 02, sorry. Thanks for your efforts man!
  13. So, I should revert back to VoodooHDA? Presently, audio is shown in SysPref but no audio output.
  14. Greetings.. using DSDT.03, audio still is not working. Tried all ports. Thanks MaLd0n
  15. Excuse the delay, MaLd0n...I've installed as instructed, shows in Sys Prefs/Sound/ as headphone out, line out, HDMI, however I'm not able to get audio out of any of the ports. Thanks.
×