Jump to content
InsanelyMac Forum

mondial

Members
  • Content count

    197
  • Joined

  • Last visited

About mondial

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. mondial

    Asus 1201N Installation and support [Mav]

    SAME PROBLEM: no WIFI / WLAN functionality --- now on 10.10 release, do anybody know : is there a switch on 1201N, which can enable/disable WLAN? btw.: my native keyboard only works at boot and after a sleep period .... so , I always have to start with external keyboard Mondi
  2. mondial

    Asus 1201N Installation and support [Mav]

    Meanwhile at Yos10.10 beta2 my 3rd wifi mini (original, dw1510 apple branded, dw1520 ) but no luck with that sh..y cards... Have no idea. Will try Mav tonite, maybe more luck there... The cards are found at Yos by lspci but while installing and after installation, wifi isn't available any more. At ubuntu, the cards work fine. Best Mondi =====>>>>> even Mavericks isn't accepting dw1510 --- maybe clover or bios is wrong ... no idea any more
  3. mondial

    Asus 1201N Installation and support [Mav]

    I installed the proprietary linux driver at UBUNTU and the dw1510 was working fine at live system but when back to Yosemite no luck: lspci finds the dw1510 at address : 14e4 but always subsystem: Apple, unknown device (106b:008e or 106b:008d or 106b:0093) branded to 0093: Mondi-Air:~ Mondi$ lspci -vnn -d 14e4: 07:00.0 Network controller [0280]: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller [14e4:432b] (rev 01) Subsystem: Apple Computer Inc. Unknown device [106b:0093] Flags: bus master, fast devsel, latency 0, IRQ 19 Memory at fbefc000 (64-bit, non-prefetchable) Capabilities: [40] Power Management version 3 Capabilities: [58] Vendor Specific Information <?> Capabilities: [e8] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable- Capabilities: [d0] Express Endpoint, MSI 00 Capabilities: [100] #14e4 branded to 008d: Mondi-Air:~ Mondi$ lspci -vnn -d 14e4: 07:00.0 Network controller [0280]: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller [14e4:432b] (rev 01) Subsystem: Apple Computer Inc. Unknown device [106b:008d] Flags: bus master, fast devsel, latency 0, IRQ 19 Memory at fbefc000 (64-bit, non-prefetchable) Capabilities: [40] Power Management version 3 Capabilities: [58] Vendor Specific Information <?> Capabilities: [e8] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable- Capabilities: [d0] Express Endpoint, MSI 00 Capabilities: [100] #14e4 branded to 008e: Mondi-Air:~ Mondi$ lspci -vnn -d 14e4: 07:00.0 Network controller [0280]: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller [14e4:432b] (rev 01) Subsystem: Apple Computer Inc. Unknown device [106b:008e] Flags: bus master, fast devsel, latency 0, IRQ 19 Memory at fbefc000 (64-bit, non-prefetchable) Capabilities: [40] Power Management version 3 Capabilities: [58] Vendor Specific Information <?> Capabilities: [e8] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable- Capabilities: [d0] Express Endpoint, MSI 00 Capabilities: [100] #14e4 Any ideas? Thx Mondi
  4. mondial

    Asus 1201N Installation and support [Mav]

    exactly the same results for me!! now running OSX 10.10 Beta2 (14A329r) first rebranded to Apple (106b) and BCM4322 (0093) then rebranded to Apple (106b) and BCM4322 (008D) and at least then rebranded to Apple (106b) and BCM4322 (008E) but the new bought dw1510 is not recognised by osx You got a solution for our issue? best Mondi
  5. mondial

    Asus 1201N Installation and support [Mav]

    Sorry, but when created two partitions, I first install clover to the FAT32/MBR and afterwards I install MAV with diskmakerx to the 2nd partition ( I chose it when asked to the 8 GB USB stick). When MAV is installed, the first partition is not available anymore or deleted (made by clover before). I'm confused ... macmini:Volumes xxxxx$ diskutil list /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *250.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS MacMiniSSD 249.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS Macintosh HD 499.2 GB disk1s2 3: Apple_Boot Recovery HD 650.0 MB disk1s3 /dev/disk2 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *8.1 GB disk2 1: EFI EFI 209.7 MB disk2s1 2: Apple_HFS OS X 10.9 Installati... 7.8 GB disk2s2
  6. mondial

    Asus 1201N Installation and support [Mav]

    At step 3: I don't have any EFI-directory anymore, if I Install with diskmaker because it's deleted. So I suggest to run Clover a second time after created the mav/yos installation stick. Am I right? cheers Mondi
  7. mondial

    Asus 1201N Installation and support [Mav]

    Hi Professionals, installed YosBeta by timewalkers template and everything's fine, good performance, except my wifi ( dw1510) is NOT working OOB. Ethernet and bluetooth work fine but no wlan don't even have the WLAN device recognised at the system profiler.... I also tried the SSDT-4.aml ==> /EFI/CLOVER/ACPI/patched/SSDT.aml but no luck Any ideas? best Mondi
  8. mondial

    Asus 1201N Installation and support [Mav]

    @Timewalker & Connactic yes I have the 0326 bios but I think one of the first, if there are several minors I'll install yours .... Yes, I have IDE instead of AHCI and switched the busclock to 667 MHz too. Yes, clover is new for me but I checked all flags you suggested. All are available but the clover pref pane is grayed, so not available.... So, maybe a short question for the usb creation: 1.Shall I use guid or mbr for 1 partition? 2. installation Mav or Yos by sudo script... 3. installation of clover with your suggested options ( plz help by pref pane issue) 4. installation of 1201 support package ( which is not possible to my stick because no destination option when usb is plugged in, also an issue) Thx Mondi
  9. mondial

    Asus 1201N Installation and support [Mav]

    Hi Timewalker, for me, new to clover and your 1201 package, have a question: First I prepared an usbstick, then installed MAV by command line and installed clover with all your option to that stick Now: without your package installed, I can't boot anything. But I can not select any destination volume, only my MACs SSD. So how to change it ....??? Or is that package for the post-installation on the 1201 ? I've no idea without the stick I have a destination selection (only SSD, when inserting USB : it is not possible to install Support pkg to USB !) so maybe the USB installation is bad ...? thx Mondi
  10. This topic should animate creating a working installation of Maverick for the 1201N from scratch. Please feel free to leave all your experience, ideas and comments for OSX 10.9 - maybe there is a way to create an installation guide. Thank You, Mondi
  11. mondial

    Asus 1201N Installation and support

    Hi Guys, Is there an plain from scratch installation for mavericks out? cause my SL has gone (only working by usb boot) .... but I m meanwhile nearly native apple ;-) just that 1201n book .... shall we create a new threat for mav? kisses Mondi
  12. mondial

    Asus 1201N Installation and support

    now I got 10.8.4 working as well, with the sleep-sound issue. Is it solved by tivimac's 4GB dsdt? theconnactic: so you are on 10.8.5 at your 1201N now? notice your sig thx
  13. mondial

    Asus 1201N Installation and support

    I stuck at 10.8.4 and can only boot in save mode. Do you already have an 10.8.5 installer or just experimenting? best Mondi
  14. mondial

    Asus 1201N Installation and support

    Hi Guys, Sometimes when shutting down or go to sleep by closing lid, my 1201N is loosing/resetting it's bios justifications (back to default / IDE instead of AHCI). Can anybody tell me how to prevend of this behaviour? thx Mondi
  15. mondial

    Asus 1201N Installation and support

    I once overclocked my 1201 and couldn't even start bios. Solution: I opened my 1201n and resetted the bios (by unplugging the battery for a minute) Please take care, that you don't hurt or clamp any cable (fan)! maybe that helps... try it Mondi
×