Jump to content

chrinist

Members
  • Content Count

    9
  • Joined

  • Last visited

About chrinist

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Not Telling
  1. chrinist

    10.10 on Dell Inspiron i3487 desktop...

    Do you guys have a config.plist for this computer? I have the same computer but I need to get a config.plist. Thanks...
  2. chrinist

    [FIX] macOS Sierra DP1 BCM94532Z WiFi

    Hey guys, do you know if this patch will work for the DW1560 BCM20702A0 Wifi Card? I have that card in my laptop. Thanks,
  3. chrinist

    AppleHDA Patcher

    Hello all, First of all, I love this application. I used it before and it worked beautifully for me! Thank you, Here is my problem. I have ACL 255 for my laptop. I had it working fine on 10.11.5. When I updated to 10.11.6, I lost my sound. My mic seems to still be working because when I talk I see the mic activated. It is simply my sound that no longer works. I have tried everything from repatching my AppleHDA.kext to doing 2 fresh reinstalls of 10.11.6 too. What happened with the update? Does anyone know how to fix this issue? Thanks Worst case scenario I might downgrade back to 10.11.5 to see if that will get my sound back for me.
  4. Hey all, I hope you can assist me on this bug I am trying to figure out. I have an Asus UX305CA UHD laptop and it is running El Capitan (Latest version) It runs pretty smoothly with very minor issues. When I open up FaceTime, the camera is a little fuzzy or blocky. Basically its no HD thats for sure. As soon as I leave the FaceTime app open, and open up PhotoBooth, the HD appears on my FaceTime screen. I can then shut down PhotoBooth and I have HD on my FaceTime once again. I do not understand how or why PhotoBooth would enable HD for my camera or how they could be related. Does anyone have any suggestions or fixes I can address for this issue? Thanks,
  5. Hello all, I have been trying to get my speaker to work for several hours and have read several websites but still can't figure out this issue. Below is the information I got from my System Report for my Hackintosh. I am able to hear audio via my headphones but it says Black Right. It basically sounds like mono that is duplicating itself through both of my earbuds creating an artificial stereo sound. For example, I try to pan right and left but it sounds the same so its not a "true" stereo. My main laptop speakers shows Analog and does not work and my mic shows Digital and does not work. I can not figure this out. Does anyone have any suggestions for me to try? I have included a copy of my info.plist (renamed to text so I can upload here )so you can maybe see some issues I can try to fix? Devices: AirPlay: Manufacturer: Apple Inc. Output Channels: 2 Current SampleRate: 44100 Transport: AirPlay Speaker (Analog): Manufacturer: Voodoo Output Channels: 2 Current SampleRate: 48000 Transport: Built-in Headphones (Black Right): Default Output Device: Yes Default System Output Device: Yes Manufacturer: Voodoo Output Channels: 2 Current SampleRate: 48000 Transport: Built-in Microphone (Digital): Default Input Device: Yes Input Channels: 2 Manufacturer: Voodoo Current SampleRate: 48000 Transport: Built-in Info.txt
  6. chrinist

    TouchPad I2C Kext

    Hello everyone, I have successfully got El Capitan working on my Asus UX305CA UHD laptop and for the most part it is fully functional with some things here and there that I am trying to fix. The main thing I am focused on right now is getting the touchpad to work. I am currently using a USB mouse because thats all my system will recognize. My keyboard also works great since its a PS2 keyboard. My touchpad is I2C based. Is there anyone there who has a I2C kext I could try out? I found one guy who was working on I2C but it seems like it was mainly for getting a touchscreen up and running on his OS X hackintosh. Thanks guys,
  7. Hello guys, any updates on the I2C.kext file? I have an Asus UX305CA UHD laptop and just realized that the touchpad is I2C only and I can't use it on El Capitan. I have to use a USB wireless mouse to operate my laptop. Thanks guys.
  8. Will this also work on a Intel HD 515 integrated graphics as well? That is what my Laptop has.
  9. Hello all, I am a complete noob to the Mackintosh community so please keep that in mind. I have watched quite a few videos on installing OS X on a PC and have tried multiple times to get El Capitan to install on my PC with no luck. My specks are nearly identical to the newly released Macbook that Apple just updated yesterday. I have tried both Safe Mode book with "-x" as well as a regular boot installation. I have been using "-v" on the boot flag to see if I can figure out the error but I don't understand the error messages I have received on my screen when running "-v". I am so sorry the font is so small but thats how it looks on my screen when it attempts to install OS X. Does anyone have any suggestions or ideas? Thanks guys. Here are my specs for my computer: Mainboard: ASUSTeK Computer INC. Intel Core m3-6Y30 0.9 GHz Intel HD Graphics 515, Core: 850 MHz Ram: 8092 MB DDR3L 1866 MHz SDRAM Hard Drive: 256 GB SSDrive Screen Size: 3200 x 1800 pixels Quad HD Touch Screen Computer Model: Asus UX305CA BIOS: American Megatrends Inc.
×