Jump to content
InsanelyMac Forum

Marcel Bidon

Members
  • Content count

    8
  • Joined

  • Last visited

About Marcel Bidon

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. No sure to have what you are searching for. This topic is relatively out of date. I still have Dell E6320 but I just moved to 10.13 (High Sierra) with Clover.
  2. Obviously not. No Mac has a card with an Intel chipset. You need to replace it. I replaced the Wifi internal card by Dell DW1510 (Broadcom), it works as Airport Extreme (8 € on ebay). Easy to do, need only to unscrew the back to unplug old and plug new one.
  3. Now on Yosemite 10.10.2 with Clover. No problem. Install is the same.
  4. I made also a Dell E6320 Hackintosh. i5 2.5GHz 8Go Bios A15. Mavericks 10.9.2. (installed in 10.9.0 when was available and updated). Slighly different. No special difficuty to install except that you should use an AppleACPIPS2Nub.kext rollback to 10.8.1 or earlier and usual additionnal kexts (FakeSMC.kext and AppleIntelCPUPowerManagement.kext). I replaced the Wifi internal card by Dell DW1510 (broadcom), it works as Airport Extreme (8 €). Easy to do, need only to unscrew the back to unplug old and plug new one. I am using VoodooPS2Controller.kext a fork from RehabMan one for Alps. Stick working and 2 fingers gestures on the trackpad. Apple Prefpane working. I am using DSDT, SSDT, VoodooAudio, VoodooSDHC, AppleIntel1000e (network) and a modified AppleSmartBatteryManager found on OsxAttitude. All is working including Speedstep, Audio, Battery level (slow to update), SD reader and Sleep. Bluetooth devices are not waking up the laptop and are tacking 30s-60s before working again (Keyboard, USB mouse ok). If someone need help or the kext used...
  5. Marcel Bidon

    Mountain Lion Install Help

    I found a solution: Problem is with graphic card. You should remove ati6000 kext (save it) and replace it by Lion version and put GraphicEnabler to no. After installation you can put it back repare permissions and set GraphicEnabler to Yes
  6. Marcel Bidon

    Mountain Lion Install Help

    I am using a Gigabyte Z77-UD5H i7-2600kwith HD6870. It is working ok on Lion. Normally an easy config, it can run with only the bootloader and fakesmc.kext. I prepared the USB according to instructions on the site (including adding my Fakesmc). I booted in verbose mode. All seems to works ok with some warnings (as usual with Lion). The screen turns to white, the arrow of the mouse appears and nothing else except some access to the USB drive. (Mouse is responsive). Probably wait something that is not coming. Any idea? Thanks in advance.
  7. Not tried with snow, but with 10.5.8 no problem. This computer is using a 1TB drive, leopard is on 1 partition of 180 GB MBR. Regards.
  8. Yes and no problem. Working out of the box except sound (that should be fixed with a patch). Configuration slightly different Nvdia 8600GT, Core Duo 2 - 2.4Gz Moved to 10.5.2 with Kayway update. No problem.
×