Jump to content

edlvox

Members
  • Content Count

    18
  • Joined

  • Last visited

About edlvox

  • Rank
    InsanelyMac Protégé
  1. edlvox

    [pre-release] macOS Mojave

    That worked! thank you! now im beta 6, really appreciate your help mate!
  2. edlvox

    [pre-release] macOS Mojave

    Sorry, didnt explain completely, the update to beta 5 was shown for update (I didnt and then went to a trip for a few days), since I came back it says: Your Mac is up to date (18A336e), and doesn't show beta 5 or beta 6 (it says "This Mac is enrolled in the Apple Developer Seed Program"). Tried changing catalogs, and using the Developer Access Utility to no avail (although the one you link downloaded the whole installer), can you point me to the were I could download the beta 6 combo updater? (I dont have a developer account). Thank you!
  3. edlvox

    [pre-release] macOS Mojave

    Yeah i wasnt at home and didint do the Beta 5 update (im in beta 4) so now cant update.
  4. edlvox

    [pre-release] macOS Mojave

    Hi guys, anyone can see the 18A347e update in the dev portal? Thanks!
  5. edlvox

    [pre-release] macOS Mojave

    Finally got what is the issue, I got logged in to all iCloud services except the Appstore, when I logged in to it no updates were showing, just logged out and magically they are now. Realized when tested the updates in my secondary machine.
  6. edlvox

    [pre-release] macOS Mojave

    Hi, was a bit late so let it for the night, no updates on either seed (dev or public), so out of look for now.
  7. edlvox

    [pre-release] macOS Mojave

    Thanks mate, just tested the script, selected options 1 and 2 and still no update showing, I think im completely stuck (gosh should have updated before T.T), do you know if is possible to download the delta update and use the file directly? thank you again
  8. edlvox

    [pre-release] macOS Mojave

    Hi, thanks for all the answers, yes I used the script and the command, this is the response: "Catalog is already Developer Seed. No need to change it." And no worries, i get that we normally dont read before posting, im mostly a lurker so have read the wold thread XD so the update doesnt appear for anybody?
  9. edlvox

    [pre-release] macOS Mojave

    Hi, im still on 18A293u, for some reason no updates are showing, even after checking the catalog, any ideas how to update?
  10. edlvox

    [pre-release] macOS High Sierra

    Hi guys, after a couple of weeks of trial and error finally got to install it on my XPS 9360, but I have an interesting issue, whenever I press the function keys (specifically F7 to F12), the OS freeze completely, this doesn't happen from F1 to F6 (mute, volume and the play (F5) opens iTunes), I currently using voodoPS2 installed for the trackpad but it happens even without it (no trackpad detected). Any pointers at what could be doing this? currently I can't debug it as the system just dies after pressing the keys. Thanks for any response!
  11. edlvox

    [pre-release] macOS High Sierra

    Hi Blayze would you mind sharing our EFI folder? I have an XPS and haven't been able to boot once
  12. edlvox

    AMD Polaris IDs on Sierra / High Sierra

    Hi, not sure if it helps, but the kext loaded for me, I'm injecting the id 67ef via SSDT (and Guariba frame buffer) and it loads without issue (to make sure this one was loading I deleted the kext from the Extensions folder and then installed with Kext Wizard. Sadly Uni Heaven dies at the same point always have (on the close up on the canon for me).
  13. edlvox

    update 10.4.1

    There is any way to update my osx 86 10.4.1 to 8f1111? any help? tnx
  14. edlvox

    OSX 8f1111 in dell 9300

    its native the extrange thing is that it works in other laptop Inspiron 2200 and i already installed with that dvd in a generic pc tnx there is a way to take te os that i already installed in the other machine an copy it to my 9300
  15. I installed the osx 10.4.1 succesfull but now i want to install this new version.. but the installer just dont start up.. it just reboot the computer in the gray logo... any ideas?? Using Maxxuss patched 10.4.3 image in safe mode it says this: "disk1s2 unsupported mode" and "READ or WRITE failed" SAM Multimedia: READ or WRITE failed, ASC = 0x02, ASCQ = 0X00 tnx
×