Jump to content

rossi56

Members
  • Content count

    19
  • Joined

  • Last visited

About rossi56

  • Rank
    InsanelyMac Protégé
  1. As the title suggests, I have Mavericks installed on my Aspire 5542 and I can't change resolution and theres no QE/CI. Any suggestions?
  2. How could I go about installing?

    I'll be using DVI and I have a 9600GT available to use to install the kext, would you be able to point me to the kext you are referencing?
  3. My build: Intel Core 2 Quad Q6600 6GB DDR2 ASUS P5Q Pro MSi Radeon HD7770 GHz Edition In the past I tried to install Mavericks on this machine but wasn't able to with my GPU. I tried following several tutorials but all of which didn't work when it came down to the GPU. Now I am intrigued to try and install OS X again since its now a secondary PC. I'm not sure where to start so I'd appreciate a bit of guidance. I have 10.10.1 downloaded from the App Store and a Mac available to use. Thanks
  4. My screen goes black

    Another solution is to wait till the computer goes to sleep then wake it, it works for me.
  5. I had this issue pre-install as well where it would boot up and the monitor would turn off and I would have to wait for the pc to sleep and then wake it so I could see anything. Is there a solution?
  6. Struggling to boot installer

    When it got to the black screen using no flags I forgot to turn my computer back off but I took the usb out to my dads office to use his Mac so I could delete the other kexts and I did that, brought the USB back to my computer and plugged it in and the screen woke up and pressing next just showed a spinning ball which I expected since I unplugged the USB but yeah, hopefully this works
  7. Struggling to boot installer

    GraphicsEnabler yes and no result in the same black screen The kexts in extra/extensions are: AppleACPIPlatform.kext FakeSMC.kext IONetworkingFamily.kext NullCPUPowerManagement.kext VoodooPS2Controller.kext WifiInjector.kext This is all done by http://www.insanelym...eleon-r2510-v5/
  8. Struggling to boot installer

    Now I'm getting stuck at the grey screen Last lines are UHCI controller [8086:3a37] at 00:1a.0 base 640(c801) UHCI controller [8086:3a38] at 00:1a.1 base 644(c881) UHCI controller [8086:3a39] at 00:1a.2 base 660(cc01) EHCI controller [8086:3a3c] at 00:1a.7 DMA @fe8ffc00 Edit: I tried the exact same flags and these are the last lines before the monitor turns off: ** AppleSMBusPCI::start failed to get acpi path for provider IOGraphics flags 0x43 Previous shutdown cause: 5 APCI_SMC_PlatformPlugin::start - waitforservice(ResourceMatching(H (i didnt get the rest of this line) DSMOS has arrived [iOBluetoothHCIController][start] -- completeed
  9. Struggling to boot installer

    Booting with -x gets rid of DSMOS has arrived and the screen flashes grey a few times then the monitor just turns off. Booting with npci=0x2000 brings back DSMOS has arrived and doing -x and npci=0x2000 also shows dsmos has arrived.
  10. Struggling to boot installer

    The last time I tried Chameleon I had trouble with my radeon 7770 and since I have no integrated graphics i couldnt do anything, would it work now?
  11. Struggling to boot installer

    I have FakeSMC.kext and NullCPUPowerManagement.kext in EFI/Clover/Kexts/10.10 Edit: Safe mode gives off a kernel panic
  12. My build: Core 2 Quad Q6600 Asus P5Q Pro (NO integrated graphics) Radeon HD7770 I have used the creatediskimage method to put yosemite on a usb and I have then installed Clover onto the USB. I was getting stuck at DSMOS has arrived and am now getting stuck at Sound assertion in AppleHDADriver although I think the DSMOS error is still appearing, just I'm too slow to see it. After about 5 minutes of waiting, the screen turns off. I am guessing this is the installer not recognizing the graphics card. I have tried GraphicsEnabler=no and yes and neither work. Any suggestions?
  13. Can I install Mavericks?

    haven't been able to use my PC because of school lately but I used that tutorial and booting up from USB will either get stuck at boot0:done with a ton of alien looking letters or just simply boot0: done At the moment I see this: boot0: GPT boot0: test boot0: test boot0: done I can't use integrated graphics nor do I have another graphics card so anyone could find a workaround for me? I don't quite know how to look for it since everything shows "use integrated graphics"
  14. WiFi on Mavericks

    Hello. Before I install Mavericks I wanted to make sure that I'd have working internet. I've got 2 WiFi Cards available to me 1 D-Link DWA525 1 Linksys WMP54g (ver 4.0) I've looked around for both these devices and cannot find any useful results. anyone could help please. thanks
  15. Can I install Mavericks?

    Alright so what should I download. I don't have a working OSX partition atm so would I download the retail Mavericks DVD?
×