Jump to content

Socrahm

Members
  • Content count

    29
  • Joined

  • Last visited

About Socrahm

  • Rank
    InsanelyMac Protégé
  • Birthday August 29

Contact Methods

  • Website URL
    http://www.socramdesing.com

Profile Information

  • Gender
    Male
  • Location
    Barcelona
  1. El Capitan UEFI Clover on Sony Vaio S

    help, I have problems with some keys on my VAIO are the following keys ( º + ª ) are changed by ( > + < ), Someone has that problem. I am using the Kexts VoodooPS2Controller.kexts and VooodooPS2Controller.kexts.dSYM, Installed in SLE. this installation is correct, there is no other possibility. Thank you
  2. El Capitan UEFI Clover on Sony Vaio S

    Hello everyone, here I leave a theme for Clover Bootloader, exclusive for SONY VAIO. I hope you like it. Download Theme Sierra VAIO
  3. El Capitan UEFI Clover on Sony Vaio S

    Installation macOS High Sierra worked perfectly, now I have to adjust some things, like audio, hide with new partitions Clover. wifi and bluetooth work
  4. MSi H81M-E33 with Sierra 10.12.5 running. MSI H81M-E33 Intel I5 -4460 HD Graphics 4600 SSD 250GB 8GB DDR3 1600 Mini PCI-E Adapter, AW-CE123H AzureWave Using Clover EFI with the following kexts. FakeSMC.kext RealtekRTL8111.kext USB_Injector.kext SMBIOS iMac14.2 KernelAndKextPatches: <array> <dict> <key>Comment</key> <string>Enable TRIM for SSD</string> <key>Disabled</key> <false/> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>com.apple.iokit.IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> <dict> <key>Comment</key> <string>Boot graphics glitch, 10.10.x/10.11.x (credit lisai9093, cecekpawon)</string> <key>Disabled</key> <false/> <key>Find</key> <data> AQAAdRc= </data> <key>Name</key> <string>com.apple.iokit.IOGraphicsFamily</string> <key>Replace</key> <data> AQAA6xc= </data> </dict> <dict> <key>Comment</key> <string>10.12+-BCM94352-fvco-darkvoid</string> <key>Disabled</key> <false/> <key>Find</key> <data> gflSqgAAdSk= </data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data> gflSqgAAZpA= </data> </dict> <dict> <key>Comment</key> <string>10.12+-BCM94352-5GHz-ES</string> <key>Disabled</key> <false/> <key>Find</key> <data> QYP8/3QsSA== </data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data> ZscGRVPrKw== </data> </dict> <dict> <key>Comment</key> <string>10.11+-BCM94352-Airport-Extreme</string> <key>Disabled</key> <false/> <key>Find</key> <data> axAAAHUN </data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data> axAAAJCQ </data> </dict> <dict> <key>Comment</key> <string>10.11+-BT4LE-Handoff-Hotspot</string> <key>Disabled</key> <false/> <key>Find</key> <data> SIX/dEdIiwc= </data> <key>Name</key> <string>IOBluetoothFamily</string> <key>Replace</key> <data> Qb4PAAAA60Q= </data> </dict> <dict> <key>Comment</key> <string>10.12+-BT4LE-Handoff.Hotspot</string> <key>Disabled</key> <false/> <key>Find</key> <data> i4eMAQAA </data> <key>Name</key> <string>IOBluetoothFamily</string> <key>Replace</key> <data> uA8AAACQ </data> </dict> <dict> <key>Comment</key> <string>IONVMeFamily Pike R. Alpha Patch#1 (Sierra)</string> <key>Disabled</key> <false/> <key>Find</key> <data> ibPoAgAAweAMBQAQAACJgw== </data> <key>Name</key> <string>IONVMeFamily</string> <key>Replace</key> <data> ibPoAgAAweAJBQAQAACJgw== </data> </dict> <dict> <key>Comment</key> <string>Zeroing 11d4198a codec (patched by AppleHDA Patcher.app)</string> <key>Disabled</key> <false/> <key>Find</key> <data> ihnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>Zeroing 11d41984 codec (patched by AppleHDA Patcher.app)</string> <key>Disabled</key> <false/> <key>Find</key> <data> hBnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>Patching 11d4198b with 10ec0887 codec (patched by AppleHDA Patcher.app)</string> <key>Disabled</key> <false/> <key>Find</key> <data> ixnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> hwjsEA== </data> </dict> </array> ForceKextsToLoad: \System\Library\Extensions\IO80211Family.kext\Contents\Plugins\AirPortBrcm4360.kext Note: WiFi and Bluetoth OK , Handoff Ok , AirDrop OK. Patching DSDT & SSDTs Extracting native ACPI files Boot into Clover bootloader menu. Press F4 on your keyboard. This will dump your native DSDT/SSDT files to /EFI/CLOVER/ACPI/origin. You will get no feedback. Proceed. Boot into OS X. Mount EFI. Patching ACPI files Download MaciASL. http://sourceforge.n...ojects/maciasl/ Launch MaciASL. Go to MaciASL > Preferences > iASL. Set ACPI 5.1 under Compiler Options > ACPI Specifications > ACPI 6.1 Patch Repositories, go to pjalm.com/forums/ SSDT/Power Management Use ssdtPRGen to create a SSDT for your system. https://github.com/P...ha/ssdtPRGen.sh Open Terminal and type: curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/master/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh Type this command to generate an SSDT for your system: ~/ssdtPRGen.sh KEXTS for SLE. AppleHDA.kext BrcmFirmawareRepo.kext BrcmPatchRAM2.kext CodecCommander.kext FakePCIID_Broadcom_WiFi.kext FakePCIID_XHCIMux.kext FakePCIID.kext HDAEnabler.kext For Realteck ALC 887 use AppleHDA Partch v1.8 Note: Intel HD Graphics 4600 tested with HDMI, I have not yet tested it in VGA. Here you have my Config.plist and my DSDT already patched, config.plist.zip DSDT.aml.zip
  5. Hello everyone, I need some help. AMD FX 6300 Asus M5A97 EVO R2.0 ATI HD 5750 1GB GK 4GB x2 - 1600 DDR3 Wireless Network Adapter (802.11 a/b/g/n/ac) PCIe BCM4352 AW-CE123H AzureWave. I created the usb with Sierra 10.12.5, I get it installed, on the first reboot, it does not boot. Information: USB 10.12.5 con Enoch rev2839, Kernel, Sytem.kext, Shaneee's Sierra USB Fix, PlatformSupport.plist Extra/ Extensions= AHCIPortInjector +FakeSMC+NullCPUPowerManagement
  6. El Capitan UEFI Clover on Sony Vaio S

    The SVF15 uses intel HD 4000 ... this is the configuration that I use in my VAIO with macOS Sierra 10.12.4. In Clover / Graphics: Dual link = 1, ig-platform-id = 0x01660004, Load Bios = yes, Inject Intel = yes. Clover / Devices : UseintelHDMI = Yes Clover / acpi: FixDisplay_0100 = yes, AddHDMI_8000000 = Yes. Clover / KextsTopactch: The Boot graphics glitch that I have put you before. more: HDMI-audio HD4000 0x01660004, port 0406 HDMI-video, 64MB BIOS, HD4000 0x01660004 # 1 of 2 HDMI-audio HD4000 0x01660004, port 0304 HDMI-video, 64MB BIOS, HD4000 0x01660004 # 2 of 2 HDMI-audio HD4000 0x01660004, port 0205 For the intel HD 4000 this is how I setup it. I hope it serves you, which is your laptop.
  7. El Capitan UEFI Clover on Sony Vaio S

    Hi, my VAIO is SVF15, I had a hard time upgrading it to Sierra macOS, but the end I got. For the trackpad https://github.com/RehabMan/OS-X-Voodoo-PS2-Controller/pull/90 For AUDIO http://www.insanelymac.com/forum/files/file/496-applehda-patcher/ For Boot graphics glitch: <key>Comment</key> <string>Boot graphics glitch</string> <key>Disabled</key> <false/> <key>Find</key> <data> AQAAdSU= </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>com.apple.iokit.IOGraphicsFamily</string> <key>Replace</key> <data> AQAA6yU= </data> Anyway, just like this guide.
  8. El Capitan UEFI Clover on Sony Vaio S

    Someone installed OS Xsierra on a VAIO. The mo is the SVF15, I've been testing it and I can not even start it. Suggestions or help, please thank you.
  9. USB Error M-audio MIDI controler

    At the moment I found out it does not work connecting usb 3.0. , It has to connect to usb 2.0 ports, i have been testing it on windows. Now I have to find out why it does not detect me connecting it in usb 2.0 with the captain. Thank you
  10. Usb Error Midi controler

    si lo he probado, cambiandolo a todo lod conectores del pc y aun asi no lo detecta o si lo detecta , lo detecta como dispositivo compuesto.
  11. Usb Error Midi controler

    Usb no reconoce el dispositivo, aparece dispositivo compuesto, como se ve en la imagen. M-Audio Axiom air 32 mini. No requiere kext para la instalación, tendría que detectarlo automáticamente. Estoy usando El capitan 10.11.6, Gigabyte H97-HD3, trébol efi. Tengo un ordenador portátil VAIO SVF15, con el subtítulo 10.11.6 y en el ordenador portátil si trabaja, lo reconoce perfectamente. Así que creo que debería tener algo mal configurado, usb o DSDT. Si puedes ayudarme ... gracias.
  12. Usb Does not recognize the device, appears composite device, as seen in the picture. M-Audio Axiom air 32 mini. Does not require kext for the installation, it would have to detect it automatically. I'm using El capitan 10.11.6, Gigabyte H97-HD3, clover efi. I have a laptop VAIO SVF15, with the captain 10.11.6 and in the laptop if it works, it recognizes it perfectly. So I think I should have something misconfigured, usb or DSDT. If you can help me ... thanks.
  13. problemas instalando OS X10.11.4

    Buenas ... Yo no lo he probado con los DSDT de otro equipo. En el portátil he extraído el DSDT originales y luego lo he parcheado , guiándome con la guía de un portátil similar al mío, yo tengo en VAIO F15 y la guía es de un VAIO S, con características muy similares. lo tengo al 100% funcional. en el PC estoy en ello.... con alguna problemilla... mucho , no te puedo ayudar pero creo que seria mejor que extraiga el ACPI de tu PC y coloques los parches necesarios...
  14. problemas instalando OS X10.11.4

    Lo dejo por imposible... lo logro instalar y consigo entrar y funciona moderadamente bien, pero van pareciendo errores ... arranque lento. al apagarse se reinicio de nuevo, otras veces error de audio, otras de red etc... Ahora estoy probando con Yosemite " ya os contare" , igualmente dejo toda la información de mi pc, por alguien tiene uno similar y le funcione bien. Un saludo. Intel® Core™ i5-3330 Processor (6M Cache, up to 3.20 GHz) Asus H61M-F ---- H61 Express Chipset, VGA Intel HD2500, Realtek ALC887 8-channel, Realtek RTL8111F. 6 x USB 2.0 - 2 x USB 3.0 - 4 x SATA 3.0 Gb/s. Asus GeForce 210 1024Gb DDR3 SSD 120 GB Gracias a iamtheonlyone4ever por toda su ayuda , me fue muy util, pero el capitan en este PC me tiene agobiado, lo dejo... en el portatil VAIO F15 se me instalo a la primera y va muy pero que muy bien. Probare con Yosemite a ver , un saludo.....
  15. problemas instalando OS X10.11.4

    Si que llego a entrar y va bastante bien , bastante rapido y todo. El unico problema es ese , que el arranque es muy lento... esta noche verificare todo lo que me has comentado. es cierto, no esta el flag npci=0x2000 , luego lo reviso... un saludo y gracias...
×