Jump to content

jtrindle

Just Joined
  • Content Count

    2
  • Joined

  • Last visited

About jtrindle

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Williamsburg, VA
  1. Hi folks. I am trying to get an XPS m1330 running Mountain Lion or above, preferably Yosemite or above. It is running Snow Leopard 10.6.8 and Lion 10.7.5 just fine booting via Chameleon, but I need a higher OS to meet an app's requirements. The problem is, the installer locks up part way through. It seems to relate to computer temperature. I have made it as far as the "23 minutes left" progress bar of the actual install, but within a minute it locks up. I've left it overnight. The warmer the computer is when I start, the sooner it locks up while accessing the hard drive. Often it doesn't even switch to the GUI. I have tried many different combos, and am currently trying to use Clover to install Olarila Mavericks. I'm using the DSDT https://www.insanelymac.com/forum/applications/core/interface/file/attachment.php?id=114948 from post #1 in this thread. and I have GraphicsEnabler=Y and have tried various combinations of Inject NVDIDIA, nv_disable=1, etc. as well as different DSDT.aml files from the first post of this thread. Any ideas?
  2. I have the Dell M6600 with ATI Firepro M8900 (ATI 6970M) adapter, and I've tried to get the VGA working under Yosemite, El Capitan, Sierra, and High Sierra with no success. I do have LVDS, DP and HDMI working with modified Muskgrass, and have with Cattail (which only reveals 3 ports instead of 4 in IORegistryExplorer). When I boot and then plug in the VGA, the monitor goes into power saving mode. If I try to boot with the VGA monitor plugged, in, I don't get any LVDS, DP, or HDMI . Has anyone made the VGA plug work with this laptop? Thank you! ...John Trindle config.plist.zip DSDT.aml.zip
×