Jump to content

Scias

Members
  • Content count

    15
  • Joined

  • Last visited

About Scias

  • Rank
    InsanelyMac Protégé
  1. Scias

    Leopard et VMware

    Grace à toi j'ai réussi a faire la manipulation et l'installation reconnait mes HDD et je peux installer dessus... ...néanmoins, pratiquement à la fin de l'installation (quand il reste moins d'une minute), l'interface graphique freeze meme si on peut bouger encore le pointeur mais les clics ne font rien, et le lecteur DVD et le HDD restent actif pendant une bonne minute avant de s'arreter. L'unique solution c'est d'éteindre avec le bouton (j'ai réessayé plusieurs fois l'installation en changeant des réglages du BIOS mais sans succés), mais bon aprés ça Leopard boote quand meme (ce qui m'intrigue aussi c'est qu'il n'a pas écrasé Grub)... ...Il y a juste un problème de clavier qui marche pas que je pense résoudre seul. Vraiment merci pour ton aide précieuse !
  2. Scias

    Leopard et VMware

    Je suis déja allé dans le camp novell : fedora, suse, red hat... Mais bon je reste fidèle a Debian De toute façon, tant que c'est linux, c'est meilleur que le systeme proprio éxécrable dont je citerais pas le nom... Mais verrais-je TOUS les dossiers ? Car en montant les images CD sous mac je n'ai que la partie HFS+ trés simplifiée qui plus est... Y'a meme pas le dossier extensions pour que je modifie... Et une fois l'image modifiée et démontée donc, l'ISO sera modifié et le graver le gravera avec les modifications et avec la partie non HFS si je comprends bien ? Merci.
  3. Scias

    Leopard et VMware

    Je pense pas trop que changer de distrib serait une solution, car de toute façon si la gestion des hybrides hfs+ est meilleure sous suse ça doit être grace a un paquet qui peut être (plutot doit être) pour n'importe quelle distrib. Dailleurs en fouillant les dépots d'apt j'ai trouvé pas mal de programmes en terminal pour monter/démonter et gerer les hfs+. Sinon ça me dérange pas de faire ça sous OSX, j'ai essayé d'enregistrer le CD en image CD en lecture/écriture via le Disk Utility, je peux le décompresser en double cliquant, mais cela n'affiche que la partie HFS+ du CD, et pas tous les dossiers qui plus est , en plus je ne sais pas comment modifier l'iso (écraser les fichiers aprés avoir monté l'iso j'y ai pensé, mais ça modifie que le dossier monté...). Et j'ai peur qu'en regravant , ça ne regrave que la partie Mac, et donc que ça ne boote plus sur un x86.... C'est la meme chose si je monte l'iso que j'avais téléchargé initialement. Y'a t-il une marche a suivre pour patcher une image CD sur OSX86 ? Si oui je suis preneur ! Merci beaucoup cparm pour ton aide !
  4. Scias

    Leopard et VMware

    Merci beaucoup pour cette réponse trés claire ! Par contre j'ai du mal à renoncer... Pour que mon chipset marche il me suffit de remplacer une extension (IOATAFamily.kext) par une autre patchée pour les SB4xx. Est-il possible de "patcher" l'image CD afin de remplacer ce kext et pouvoir installer nativement ? J'ai essayé avec linux mais le soucis c'est que c'est un iso hybride hfs+, et c'est mal géré....
  5. Scias

    Leopard et VMware

    Salut à tous ! J'ai installé OSX86 (Jas 10.4.8 PPF1&2 AMD ...) sur mon PC et malgré quelques problèmes ça marche trés bien. Pour l'installer, vu que mon chipset SATA n'etait pas reconnu j'ai du passer par VMware, et finalement j'ai pu fixer l'installation et je peux l'utiliser normalement. Et maintenant j'ai envie d'installer Leopard. En utilisant exactement la meme méthode VMWare que pour le 10.4 (car SATA non reconnu). Mais le problème, c'est qu'il y a des erreurs trés bizarres et aléatoires. Parfois des kernel panic, parfois ça freeze a "ACPI button prevent ...", parfois "apple.com.boot.plist not found", parfois "waiting for root device", une fois le GUI s'est lancé mais rien ne répondais et tout ça en changeant aucun parametre. Et en changeant des parametres que ça soit dans le vrai BIOS que dans le BIOS VMware ou dans les options, ou en changeant les lecteurs enfin bref, plein de combinaisons possibles, ça ne change rien... Meme avec des options genre -x, -F, -legacy non plus... Pourtant sans VMWare, l'install de leopard se lance normalement mais pas de DD Le dvd en question c'est ToH 10.5.1 AMD Only (32+64bits) Ma config : CPU : AMD Sempron 3000+ 1.8Ghz 32bits GPU : ATI XPRESS 200G PCIE 128MB (RS480 intégrée) SouthBridge : ATI SB400 HDD : SATA 200GB avec OSX86 10.4.8 (1 partition) + Linux Debian (3 partitions)
  6. Scias

    ATI Xpress 200G

    Ah si je pouvais Geysa, j'aurais déja remplacé ce PC pourri depuis longtemps Mais bon, faut faire avec... J'ai encore essayé quelques drivers genre ATISlice et katana : écran blanc ou signal hors gamme... Et d'aprés ce que j'ai lu dans le reste de ce forum, c'est la galere pour faire marcher les x200 sur osx86.... Bon bah c'est pas grave, les logiciels rament certes mais marchent donc j'ai pas a me plaindre Merci pour voos réponses !
  7. Scias

    ATI Xpress 200G

    Salut à tous ! Aprés une légion de diffucultés les plus atroces les unes que les autres, j'ai installé OSX86 (jas 10,4,8 AMD sse2 sse3 + ppf1 et 2...)... Tout marche plutot bien, sauf la carteg graphique !( ati xpress 200g (RS480) (intégrée PCIE)) Ni CI ni QE n'est fonctionnel, la résolution est bloquée en 1024/768 (alors que normalement c'est 1280/1024) et le CPU est constamment en utilisation, et ça se fait ressentir beaucoup lorsqu'on utilise des applis utilisant opengl ou juste en jouant avec les effets composite du bureau... J'ai essayé des drivers bien sur : callisto 003 : crash au démarrage koverg : carte graph reconnue mais aucun résultat agpgart : aucun résultat donc bon la je suis bloqué et malgré mes recherches ici et ailleurs je n'ai pas encore trouvé la solution pour ce problème donc je me tourne vers vous et votre éxpérience... l'id de ma carte est 0x59541002 merci d'avance...
  8. Scias

    Disque dur ATA/SATA non reconnu

    Bon, aprés avoir trés longement cherché sur google et ici, j'ai trouvé enfin une vraie piste à ce calvaire ! Il paraitrait qu'il y ait pas mal de problemes avec les chipsets ATI SBxxx (je possède une SB400) ce qui entraine des problemes au niveau ATA (nottamment un probleme avec l'UDMA). Il existe un kext qui permettrait de résoudre ces problèmes : http://forum.insanelymac.com/index.php?sho...art=#entry86053 Je l'ai téléchargé. J'aimerais savoir maintenant comment pouvoir l'exploiter afin que l'installeur me capte enfin ce disque dur ! J'ai ma petite idée, mais je suis novice dans ce monde là, et je sais pas si ça marchera. Est-ce qu'en tapant "kextload *.kext" dans le Terminal dans l'assistant d'installation, ça pourrait marcher ? Existe t-il un PPF plutot pour ça ? Comment fabriquer un tel patch ? Merci d'avance.
  9. Scias

    HDD not found !

    Hello, I want to install OSX86 10.4.8 (Jas Intel/AMD SSE2 PPF1 & PPF2 etc...) on my PC : CPU : AMD Sempron 3000+ 1.8Ghz (Avec SSE2) GPU : ATI XPRESS 200 Integrated (128MB PCIE) MB : MSI Orion MS-7168 (µATX) ETH : Realtek RTL8100C(L) 10/100 Mbps Audio : AC'97 (Realtek ALC655) Firewire : VIA VT6307 100/200/400 Mbps SATA Controller : ATI 4379/437A Serial ATA Controller DVDROM : Lect/Graveur DVD+R9 Phillips (Primairy Master) DVDROM2 : idem + lightscribe (Primary Slave) HDD : Seagate Barracuda 7200,8 , 200GB (SATA) (Third Master) 20Gio FAT32 Empty | 10Gio linux (/) | ~160Gio linux (/home/) | 1Gio linux (swap) Bootloader Grub ... but on Disk Utility, my HDD doesn't appear ! Just the DVD Drive where is the install DVD ! I've tested many many things, and i've found the problem : There are just the drives of the Primary IDE Channel who are detected ! (Primary Master & Primary Slave). In the BIOS, i can configure my SATA HDD to be recognized as IDE drive (Third Master) or as RAID. With RAID option, it's the same situation (not recognized)... Are there solutions to this problem ?
  10. Scias

    Disque dur ATA/SATA non reconnu

    Merci Zempashi pour tes précisions. J'ai effectué plein de tests pour essayer de préciser tout ça : J'ai branché un vieux DD IDE en secondary master, il n'est pas capté. Si je le met en primary (master ou slave), il est capté par contre. Dans les infos sur le matériel, dans la rubrique ATA, je vois que tout ce qui est en primary est capté, toutes les autres périphs (dd ou DVD) sur des autres canaux (secondary etc...) sont pas captés, Le controleur Serial-ATA n'est pas reconnu Les clés USB de stockage sont reconnues (tous mes ports USB/USB2 sont reconnus) Le CPU, La carte réseau, la carte graphique sont reconnus. Bon et le clavier/souris PS2 ça marche pas (en USB Oui mais on m'a dit que c'etait normal) J'ai aussi testé en desactivant l'ACPI et l'APIC, ça boote beaucoup plus rapidement, mais aucun changement... Dans le BIOS, je peux choisir de faire reconnaitre le DDSATA comme périph IDE normal, ou soit en RAID (drivers chargés automatiquement dés le démarrage). Dans les 2 cas ça ne marche pas... Tu dis que le JaS n'a peut etre pas le support du chipset SATA ATI, y-a t'il d'autres "versions" de OSX86 suceptibles d'être moins problématiques avec ma configuration ? J'ai entendu parler d'Uphuck qui a pas mal de patches et qui semble supporter le ATA d'ATI (http://www.uphuck.com/Uphuck%20OSX86%20Development/onepointthree_files/Picture_1-1.png) De toutes façons, si c'est impossible d'installer directement sur mon dd SATA, j'installerais sur le IDE puis je ferais une copie de partition avec gparted. Avec de la chance ça pourrait marcher ... Merci pour ta patience Zempashi.
  11. Scias

    Disque dur ATA/SATA non reconnu

    CPU : AMD Sempron 3000+ 1.8Ghz (Avec SSE2) GPU : ATI XPRESS 200G Intégrée (128MB PCIE) Carte mere : MSI Orion MS-7168 (µATX) Réseau : Realtek RTL8100C(L) 10/100 Mbps Audio : AC'97 (Realtek ALC655) Firewire : VIA VT6307 100/200/400 Mbps Controleur SATA : ATI 4379 Serial ATA Controller DVDROM : Lect/Graveur DVD+R9 Phillips (Primaire Maitre) DVDROM2 : idem + lightscribe (Primaire Esclave) DD : Seagate Barracuda 7200,8 , 200GB (SATA) (Tertiaire Maitre) Partitionnement : 20Gio FAT32 Vide | 10Gio linux (/) | ~160Gio linux (/home/) | 1Gio linux (swap) partitions toutes primaires Chargeur de démarrage GRUB Souris : sans fil ir Clavier : idem multimédia Je peux pas faire mieux :S
  12. Scias

    Installation problems

    Finally, I've solved this problem by switching the DVDROM drives and makes them primary. The boot continues, with a lot of messages, a few minor errors... Finally the Graphical Interface starts, but the keyboard doesn't work (A error message during boot can explain this : "ApplePS2Controller : timed Out on keyboard input")... ... But no importance, i continue with the mouse. When it's time to convert the FAT32 partition, the hard drive doesn't appear in the disk manager (probably because the HDD isn't on the same channel of the DVDROM drive) and i can't install... Is there a way to install OSX86 if my hdd is Third Master ? I can't change it... There's my detailed configuration : CPU : AMD Sempron 3000+ 1.8Ghz (with SSE2) GPU : ATI XPRESS 200G Integrated (128MB PCIE) Motherboard : MSI Orion MS-7168 (µATX) Ethernet : Realtek RTL8100C(L) 10/100 Mbps Audio : AC'97 (Realtek ALC655) Firewire : VIA VT6307 100/200/400 Mbps DVDROM : Lect/Graveur DVD+R9 Phillips (Primary master) DVDROM2 : idem + lightscribe (Primary slave) DD : Seagate Barracuda 7200,8 , 200GB (SATA) (Third master) Partitionnement : 20Gio FAT32 Empty | 10Gio linux (/) | ~160Gio linux (/home/) | 1Gio linux (swap) Bootloader GRUB
  13. Scias

    Disque dur ATA/SATA non reconnu

    @Tekikou : non, ma CM est supportée J'ai réussi a regler ce problème je ne sais trop comment, j'ai switché les lecteurs DVDROM et je les ai mis en primaire, et la le boot a pu continuer. L'interface graphique marche, le pointeur est la, mais pour que la souris marche, je dois désactiver tout l'USB de ma machine. Le clavier ne marche pas quand à lui (j'ai relevé une ligne d'erreur qui explique peut etre ce cas : ApplePS2Controller : Timed out on keyboard input), la souris et le clavier sont des modeles standards et normaux en PS/2. Bon avec la souris j'ai pu quand meme choisir la langue, et arrivé au moment ou il faut convertir la partition FAT32 (via l'utilitaire de disque), bah le disque dur n'apparait pas dans la liste. Sûrement car il n'est pas dans le meme canal que le lecteur DVD... Y a t-il moyen d'installer ce fichu OSX86 sans que le dd soit obligatoirement dans le meme canal ?
  14. Scias

    Disque dur ATA/SATA non reconnu

    Salut à tous et bonne année ! Voilà, j'aimerais installer OSX86 sur mon PC (Jas 10.4.8 Intel/AMD SSE2/3 PPF etc...) mais au bout de quelques secondes et quelques lignes, il m'affiche "Waiting for root device" J'ai beaucoup cherché sur le net et le wiki et j'ai trouvé que c'etait du a la disposition des lecteurs : Il faut que le HDD soit primary master et le DVD primary slave... Or je ne peux pas avoir un tel agencement ! J'ai un HDD SATA mais le BIOS le fait reconnaitre comme IDE (émule quoi) donc pas de soucis mais en Third Master. J'ai un DVD ROM ATA mais en Secondary Master/Slave. C'est impossible de mettre les 2 sur le meme canal. Je peux mettre le DVDROM en primaire, mais le HDD sera en secondaire. C'est impossible de régler ça. Peut on installer OSX86 avec les lecteurs sur des canals séparés ? Peut on spécifier ce "root device" avec l'argument rd=disk... ? ---------- Ma config : CPU : AMD Sempron 3000+ 1.8Ghz (SSE2) GPU : ATI XPRESS200G IGP (PCIE) 128MB Primary : Rien Secondary : Master : DVDROM Slave : DVDROM Third : Master : HDD
  15. Hello all ! Happy new year ! I have a problem when i want to install OSX on my PC (Jas 10.4.8 Intel/AMD SSE2/3 ETC....) The DVD boots, and stops at "Still waiting for root device" I've searched in many OSX86 forums and i found the solution : have hdd pri master and pri slave dvdrom. But i can't have this configuration ! And i don't have ATA HDD... I've a SATA hdd but the BIOS can emulate it as a IDE Drive. The DVD-ROM Drive is ATA. They can't be on same channel . SATA is "Third Master" and DVDROM "Secondary master" and it's not possible to resolve this. I can just switch the DVDROM drive on primary master/slave but i've already tried this solution : no result. I've tried to boot without HDD but no change... ----- My Config : CPU : AMD Sempron 3000+ 1.8Ghz GPU : ATI XPRESS 200G (IGP) - 128Mo Drives : Primary : none Secondary Master : DVDROM Secondary Slave : DVDROM Third Master : 200GB HDD ---- Sorry for my english, i'm french and actually studying english. Is it possible to install OSX86 with hdd and dvd on different channels ?
×