Jump to content

momohackintosh

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by momohackintosh

  1. momohackintosh

    Info su GraphicsEnabler e Riconoscimento CPU

    ok va benissimo! appena disattivato graphicsenabler..ora testo un po e vediamo se è migliorato. Grazie
  2. Salve ragazzi, ho appena installato Mavericks 10.9 sul mio desktop, le domande che voglio porvi sono queste: 1) ho una gigabyte gtx 760 devo attivare o meno graphicsenabler?? 2) utilizzo un FX-8350 ma nelle info di sistema mi risulta sconosciuto, c'è un modo o un kernel particolare per far riconoscere la CPU o devo tenerlo cosi??
  3. momohackintosh

    OpenGL GTX 760

    Hi guys! i have installed mavericks 10.9.5 but i have one problem with my graphics card: i have Gigabyte GTX 760 2gb, card's specific on the web site say that my card support opengl 4.3, i know that mavericks 10.9.5 support only opengl 4.1 but why opengl extension viewer say that my card use and support opengl 2.1?? i can active opengl 4.1 and solve this problem? i have bad permormance. i attach file with screenshot from opengl extensions viewer.
  4. momohackintosh

    OpenGL GTX 760

    Thx for answer, i cant try windows benchmark because i haven't installed os, now i boot only mavericks, but i'm sure that the performance under windows are better. Anyway attach my bootflags.
  5. momohackintosh

    OpenGL GTX 760

    Hi! i have last nvidia driver, i try to set smbios to macpro 3,1-4,1-5,1 and use graphicsenabler=no but problem is not solved..anyway..i dont understand if i must use graphicsenabler..because when i set it to "no"..the performance are worse..do you know why??
  6. momohackintosh

    OSX 10.9 on AMD APU A10-7400p

    Hi guys, i have installed mavericks 10.9 on my desktop..now i want to install osx on my laptop asus x550ze with amd apu a10, anyone say if osx work?
  7. momohackintosh

    OSX 10.9 on AMD APU A10-7400p

    I try to install mavericks..installation done with /amd npci=0x3000 flags and clover uefi bootloader, but at first start system reboot when mac try to create personal account..any solution??
  8. momohackintosh

    OSX 10.9 on AMD APU A10-7400p

    Ok perfect! thx spakk...i try as soon as possible and notice the results
  9. momohackintosh

    AMD FX-8350 not recognized

    Hi guys, finally Mavericks 10.9 works on my pc, but i don't understand why when i go on "about this mac" my Cpu is not recognized, can i solve or i must have a unknown cpu? I install with this bootflag amdfx npci=0x3000 -v id macpro 3,1 this is my configuration: amd fx-8350 asrock 970 extreme 3 rev 2 gigabyte gtx 760 2gb 8gb ddr3 ssd 120gb
  10. momohackintosh

    AMD FX-8350 not recognized

    ok perfect! i use your method to edit file..Thanks Duran! about id, i set macpro 3,1. For my configuration do you advice me to change to another id or use this?
  11. momohackintosh

    AMD FX-8350 not recognized

    i'm using this kernel: Bronzovka's (A.K.A. Bronyas) 10.9.0 mach_kernel_rc7 whit this solution cpu is full recognized or is also for label? another question: if cpu is not recognized i use full cpu acceleration? i see that i have 2mb L2 cache..but my cpu have 8mb L2 cache
×