Jump to content

jblaster

Members
  • Content count

    10
  • Joined

  • Last visited

About jblaster

  • Rank
    InsanelyMac Protégé
  1. Guide Clover Dell Precision 690 Workstation

    I have been working too much and haven't had a change to get back to this until now. I would like to upload my hardware signature but really don't know how to get it. Could someone tell me how or point me to a link? I know it's a dumb question.... Thanks very much for the help, -J EDIT: Chris1111, you were just asking for my machine specs in the profile signature? I think I was over complicating the whole thing. I am still having the problem where the installer won't boot. After Clover boots on the USB drive, I get stuck with the "_" in the upper right hand corner of the screen..
  2. Guide Clover Dell Precision 690 Workstation

    What should I use to do that? Sorry..... I googled but found nothing. Thanks, J
  3. Guide Clover Dell Precision 690 Workstation

    I upgraded my real Mac to El Captan. Then disabled the sip security. I ran the tool and created the usb drive and also ran the post install with no problem. I selected clover and it installed. I am still having the same problem. I have no idea what is going on.... Thanks, J
  4. Guide Clover Dell Precision 690 Workstation

    I am using 10.8.5 to create the usb drive when I get the "The Installation Failed" message. Is this still a SIP security problem? Thanks, J
  5. Guide Clover Dell Precision 690 Workstation

    What happened when I ran the post installer on the usb drive and selected Clover only, it said "Installation Failed". After that, I tried it again and accidentally installed it to my real Mac...... Have to fix that before I can continue....can't believe I did that....oh well. -J
  6. Guide Clover Dell Precision 690 Workstation

    That's what I did. I edited it on my real Mac. J Sorry, last message was out of order. I will do and report back. Thanks J
  7. Guide Clover Dell Precision 690 Workstation

    First image is just to show that I am getting that far. Second shows what happens right after I hit enter on verbose. I did try false to true on ATI it didn't help. Thanks again, J
  8. Guide Clover Dell Precision 690 Workstation

    Also 32GB of ram, BIOS A08, ATI Radeon HD 2600 Pro graphics card. 2 TB Hard drive. Bios setting match instructions. The only reason I tried the pstates and cstates is that another user reported that disabling them worked for him. I tried npci=0x2000 also. Hope thats more info. Thanks, J
  9. Guide Clover Dell Precision 690 Workstation

    I am also having the problem where it won't boot the kernel. I have a Precision 690 with dual Xeon 5080 processors. I tried turning off the pstates and cstates but that didn't work. I have no idea what I am doing wrong, it seems that I should at lease get to the kernel. All I have is the "_" in the upper left of the screen. Thanks J
  10. I have the same motherboard. I can get sound out of the front headphone jack, but not the rear plug. The sound coming out of the headphone jack is very bad with a background "hiss". Have you had any progress on this? Thanks, John
×