Jump to content

mess

Members
  • Content count

    5
  • Joined

  • Last visited

About mess

  • Rank
    InsanelyMac Protégé
  1. Is there anybody who can help me with this miniPCI card: IBM 11a/b/g Wireless LAN Mini PCI Adapter II Chipset: Atheros AR5004X PCI ID: 168c:1014 The card worked out of the box under 10.4.5 in my IBM ThinkPad X31. Now I installed 10.4.6 with the JaS_INTEL_AMD_10.4.6_Install_DVD and I tried everything I read in the forum to get the card to work - no success... Please let me know if there is a special hint. Thanks to all helping me, mess
  2. This one, please: IBM 11a/b/g Wireless LAN Mini PCI Adapter II Chipset: Atheros AR5004X PCI ID: 168c:1014 The card worked out of the box under 10.4.5 in my IBM ThinkPad X31. Now I installed 10.4.6 with the JaS_INTEL_AMD_10.4.6_Install_DVD and I tried everything I read in the forum to get the card to work - no success... Perhaps you can solve my problem. Thanks, mess
  3. Is there nobody who can help me????
  4. Hi guys, I installed OS X 10.4.6 patched with JAS on my IBM ThinkPad X31. Everything looks good and there are no problems. The only thing that doesn´t work is the Wireless LAN... Is there anyone who got this working? I don´t know if it is a Broadcom chip. In Windows XP I installed the Cisco driver for the 350 MiniPCI. I hope somebody can help me and thanks in advance!
  5. Marvell Yukon 8001 - the driver

    Hi m.musashi, sorry for my stupid question but I´m a newbie and don´t know how to install the driver corrcetly because I don´t understand this: cp -R (drag and drop the file and remove the / at the end) /System/Library/Extensions/ I have to type in cp -R in the terminal, ok. But what means the rest, especially 'remove the / at the end'??? Can You please tell me what I have to do in single steps... Thanks, and sorry again, but I´m not an experienced programmer :-(
×