Jump to content

ryudo423

Members
  • Content count

    72
  • Joined

  • Last visited

About ryudo423

  • Rank
    InsanelyMac Protégé
  1. Supported Graphics cards with Full QE/QI

    Guys, any help with my 512mb Gt240?? I have full resolution, but i don't think i have QE/CI... I don't see the ripple effect in the dashboard and cannot watch hd videos... i tried nvenabler and it says unknown nvidia card.. I just installed the Cuda drivers with no luck any ideas??
  2. I am using this guide: http://www.insanelymac.com/forum/index.php?showtopic=256729 But my bios hangs when i try to load from the usb.. Can someone post anohter guide or method to get lion working on this mobo?
  3. +1 on the same mobo.... i Just can't seem to get lion up and running ;(
  4. GA-G31M-ES2L

    I also have a G41M-ES2L with an e5300 cpu. I want to upgrade from 10.6.8 so i can keep all my data without having to do a clean install. For those of you that hav had some success, what's the best method to do this?? many thanks
  5. For the people running lion, what guide did you use to get it up and running with this board? Also, i have a dual core processor..is that going to make things more difficult?
  6. Really great to hear the board is working with Lion... Will be updating to it to lion once retail is released and hopefully, a guide is composed. 10.6.7 still working flawless here. Excited for Lion!!
  7. GT 240 Woes

    I got mine working under SL quite easily.. I just added graphics enabler = yes in E/E and library preferences, with the offical nvidia cuda drivers for mac.. recognized in system profiler as well. cheers
  8. fermi/gtx 480/gtx 470

    figures... fermi would work the day after i order a gt 240 instead of the new 430 ...all well lol
  9. Some Basic questions about nVidia cards

    Thanks for the fast reply... i think i may go with the gt 240 as im really only a moderate gamer and on a tight budget..
  10. Some Basic questions about nVidia cards

    thanks for the response! im looking at the newer geforce gt 430.... anyone had any success with this card?
  11. Hey everyone! So I am thinking about picking up a new graphics card for my hack. I currently have an ATI radeon 4350 and have had enough of it with os x. I have tried for the past two days to get it to work with 10.6.5 and no luck. As I have been wanting to upgrade my card anyway i think i am going to make the Jump to Nvidia. so i have some questions: I am led to believe nVidia cards as a whole are more supported and easier to set up.. is this true? i would like a card that's easy to set up in 10.6.5 and provides pretty good gaming.. (I do game a bit in my windows partiton) I use VGA and am on a tight budget.. dont want to spend more that 75 bucks.. ive looke don newegg and found the 200 series GT.. are they any good.. Thanks guys!
  12. [HOW TO] ATI HD 4350

    Well, i have made some progress and can fully boot into os x 10.6.5.... have been messing around with different kexts and bootloaders all day with no luck.. stuck at one resolution and qe/ci is not enabled. maybe newer versions of rc5 will fix it. I can only hope others find some new workarounds! tx again Anarcintosh for your efforts
  13. Chameleon 2.4svn Official PKG Installer

    Hey guys, really need some help... RC5 broke my graphics... is there a way to boot into safe graphics mode something. I am greeted with he apple and when its done loading the monitor goes black and turns off..both in regular and safe mode. Im using VGA and followed this guide: http://www.insanelymac.com/forum/index.php?showtopic=236869 Due to this, i cant get into osx to access any files.. I have no clue how to use the single user mode rly.. sorry for the noob, but any help is really appreciated. thanks kindly!
  14. [HOW TO] ATI HD 4350

    Thanks for the guide, but i cant get it to work for some reason . I had 10.6.3 working decently and made a clone on my windows hard drive. I installed 10.6.5 and rc5 to both mac os partitions and put the injected kext into E/E. have graphics enabler set to yes.. But I am only greeted with a black screen even with safe boot.... I suspect this all may be caused as a result of my use of VGA... if so would a dvi to vga adapter work (my moniter has no input for dvi) thanks greatly! idk how to get back into osx now unless i can edit in chameleon idk EDIT: used MacDrive on my windows partition to revert back to chameleon rc4.. I picked up an adapter but i don't think it converts anything. I am fairly certain i am having trouble due to my use of VGA... will wait for a VGA solution/keep trying to find one on 10.6.5
  15. ATI Radeon HD4350 PCIe

    Hey would you mind explaining exactly what you did to get full resolution and Qe/Ci in 10.6.4? ive added the chinese kexts along with the 10.6.3.. fixed permissions and am still stuck at one resolution.. I tried applying the netkas exoctic cards package and i get a blue screen flashing back and forth between light and dark blue lol. Also: in 10.6.3 i have full qe/ci but my resolutions are odd... My normal is 1440 x 900 but the closest i can get is 1344 x1008 and then 1400 x 1050?? any ideas? thanks guys
×