Jump to content

Alb011

Members
  • Content count

    16
  • Joined

  • Last visited

About Alb011

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. Ok, capito! Grazie ancora per l'aiuto!
  2. Approfitto ancora della tua cortesia per togliermi un dubbio. Con la Gigabyte avevo avuto qualche difficoltà a trovare la "giusta via" per avere le porte usb 3 funzionanti, questo è indipendente dal tipo di scheda madre, oppure con qualcuna è più facile che con altre?
  3. Ciao, dovendo cambiare la scheda madre Gigabyte GA-Z97X-UD3H, con quale mi consigliate di sostituirla? Ho fatto un po' di ricerche su Amazon, ma c'è pochissima scelta.. Queste sono un po' di schede che ho trovato nei vari siti Amazon (Italia, Francia, Uk, Germania...) Gigabyte GA-H97M-HD3 Asus Z97-P Asus Z97K Gigabyte H87N-WIFI ASRock Z87M EXTREME4 Non ho mai overclokkato perchè non ne ho mai sentito il bisogno... Magari potrò farlo in futuro, ma non è tra le mie priorità.. Principalmente m'interessa la compatibilità con Mac. Accetto anche eventuali altri consigli e/o suggerimenti.. Grazie a chi mi risponderà!!
  4. Ciao, scusate la domanda stupida, ma volendo aggiungere High Sierra su un terzo HD come devo fare? Attualmente ho El Capitan su un HD e Windows 10 su un altro, Avevo provato ad installare Sierra sul terzo hd, ma non ero riuscito.. Penso di aver fatto pasticci con le cartelle EFI.. Grazie per l'aiuto!
  5. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Funziona tutto... ho fatto un po' di prove ed alla fine, grazie al tuo aiuto ho trovato le impostazioni corrette per il mio sistema. Descrivo i miei passaggi, casomai servissero ad altri: 1) Ho usato la tua cartella EFI 2) Ho estratto un nuovo DSDT dalla schermata di boot di Clover (premendo F4) 3) Con MaciASL ho applicato la patch per la mia scheda madre 4) Ho patchato config.plist per cambiare EHC1 ed EHC2 in EH1 ed EH2 5) Ho messo in EFI/CLOVER/kext questi due kext FakePCIID_XHCIMux.kext FakePCIID.kext (che non ricordo se sono quelli che mi hai allegato tu o quelli presi da RehabMan-FakePCIID-2017-0527) Per sicurezza li allego! Ora funziona tutto... 1 porta USB3 frontale e tutte e quattro quelle posteriori. Sia chiavette che Hard-disk esterni... Grazie mille per l'aiuto! Allego anche la cartella EFI casomai servisse a qualcun'altro..
  6. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Ho provato a collegare un hard disk usb3 esterno e lo vede correttamente... anche come velocità di lettura e scrittura dovremmo esserci... La cosa simpatica è che questo succede sia con le patch che senza... sia con injectall che senza, sia con FakePCIID.kext che senza.. L'unica cosa che cambia è la struttura dell'albero nel resoconto di sistema/usb. Per adesso ho tolto tutto e disabilitato le patch... Le chiavette invece non vengono mai riconosciute come usb3.
  7. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Non va! ...l'unica cosa che non ho fatto è che non ho tolto le cartelle APPLE / UPDATERS / SMC devo toglierle?
  8. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Fatto! EFI.zip
  9. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    I temi sono 1,4 mega... quello che pesa è extensions - firmware.scap
  10. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    23,3 Mega! Serve tutta? Posso dividerla?
  11. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Di preciso non ricordo perchè è passato più di un anno e ho fatto diversi tentativi/prove.. So che avvio in Uefi e che alla fine di tutto ho utilizzato Clover.. Ma per efi intendi la cartella EFI?
  12. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Scusa, ma non so cos'è!!
  13. Alb011

    Problema USB 3 GA-Z97X-UD3H OSX 10.11.6

    Ho provato diverse soluzioni lette qua e la.. Non posto i link alle guide, anche perchè sarebbero troppi.... ..alcune di queste prevedevano patch e usbinjectall.. ed altro.. (FakePCIID.kext, FakePCIID_XHCIMux.kext... etc..etc...) Ora ho solo tenuto il DSDT estratto da Clover con F4, a cui ho applicato la patch per la mia scheda madre.. (patch di Pjalm) DSDT.aml.zip
  14. Ciao, premetto che non sono esperto e che questo è il mio primo Hackintosh.. Funziona tutto egregiamente, tranne le porte usb 3. Ho letto quasi tutti i topic che trattano il problema, ma non riesco a risolvere! Anche se sembro collegato ad un bus usb3, non c'è verso... e non c'è porta che mi dia la giusta velocità. Fortunatamente è un problema che non mi tocca più di tanto, ma mi piacerebbe risolverlo per capire!! Grazie a chi mi risponderà!
×