Jump to content

shoopy

Members
  • Content Count

    6
  • Joined

  • Last visited

About shoopy

  • Rank
    InsanelyMac Protégé
  1. Also I can't find the location where clover is loading the kext from.
  2. I've done that and I just did it again. Nothing changed, the voodoo kexts are still being loaded from Clover somehow. I tried reinstalling the OS yesterday and got the same results, Clover just loads different Kexts from Chameleon for some reason and ignores Kexts thats I've installed to the Extensions folder.
  3. I've disabled kextcache in Clover, Ive deleted the cache files in OSX and nothing has changed.
  4. The only kext being injected in Clover is FakeSMC.kext yet somehow VoodooPS2Controller.kext is running when I boot with clover and kexts from S/L/E are being disabled. For instance, my battery and hardware sensors kexts are disabled when I load from Clover but work when booting from Chameleon. I have checked every folder, there are no Voodoo kexts, is there a driver or something injecting Voodoo kexts in Clover, the only changes I've made is in the config file? When I boot with Chameleon all of my kexts from S/L/E are working fine and VoodooPS2Controller doesn't load (as it should). Can anyone help me figure out what's wrong? I have an Asus UX303LN and these are my specs along with my config file. i5 4210u 1TB HDD Intel HD 4400 nVidia 840m [disabled in Clover] FocalTech Touchpad config.zip
  5. It's alright everyone, I got the file off another forum. Here's a link if you need it too. https://www.dropbox.com/s/7y71rnpdnw71s27/IOUSBFamily.kext.zip?dl=0 Actually the link is broken now...
  6. I need the kext for El Capitan, I would greatly appreciate any help, thank you.
×