Jump to content
InsanelyMac Forum

SuperNet33

Members
  • Content count

    199
  • Joined

  • Last visited

About SuperNet33

  • Rank
    InsanelyMac Geek
  1. 10.5.7 Released

    Did you use an Kext installer ?
  2. 10.5.7 Released

    What kind of setup do you have?
  3. I did the update everything worked fine expect my Nic card, OSX thinks the cable is unplugged but it really isn't.. Any idea how to fix it? I copyed the IOnetworkingfamily back already... but didn't work.
  4. Ok I tried that and still didn't work Anyone have other ideas?
  5. Thanks i will try it when i get home.. do i always have to do that?
  6. I did the update everything worked fine expect my Nic card, OSX thinks the cable is unplugged but it really isn't.. Any idea how to fix it? I copyed the IOnetworkingfamily back already... but didn't work.
  7. I did the update everything worked fine expect my Nic card, OSX thinks the cable is unplugged but it really isn't.. Any idea how to fix it? I copied the IOnetworkingfamily back already... but didn't work.
  8. Gigabyte 965p-ds3 shutdown issues

    Check my sig and use the shutdown patch
  9. iATKOS 10.5.4 DVD release

    Anyone having issues with VLC?? I have iATKOS v4i working perfect expect VLC isn't working. crash's right away
  10. That screen shot with was -s I think, but yea i tried -s, It boots up some times and doesn't also.. It is 50/50.. I got it to boot up today but now when i click on FF it says it is already open when it isn't.
  11. iDeneb v1 10.5.4

    Can't wait to try it out! This sounds awesome!
×