Jump to content

cggc

Members
  • Content count

    23
  • Joined

  • Last visited

About cggc

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Argentina
  1. cggc

    Intel DH87RL

    Hi denbie... I have the motherboar but I can't boot, it is in boot loop... load all kexts and then restart. What about your bios configuration? Thanks
  2. Hi linkandzelda ¿Have you solved problems? I have install yosemite 10.10.3 but I have random hangs... I have follow a lot of tutorials but I can't get success... Regards...
  3. cggc

    Gigabyte GA-H87M-D3H DSDT

    Hi n3r3d3, which bios version do you use, I have F9 and I can't compile, I used linux procedure, but result are the same... Thanks
  4. Hi, I got DSDT original using linux, but it has 3 error I applied H87-D3H patch and I only have 1 error, but I can't solve it, someone could help me... I attached DSDT Original (From Linux), DSDT with H87-D2H patch applied in text file format (I couldn't save in other format) and IOReg... Regards DSDT.zip
  5. Reinstalé nuevamente todo y funciona todo muy bien... Ayer se me ocurrió actualizar a 10.9.2 y volvió el mismo problema... Primero actualice en otro disco y funcionó perfecto, luego actualicé en mi disco de 3 Tb y volvió el mismo problema, la solución es reinstalar nuevamente todo de cero... a alguien se le ocurre algo... No es un tema de DSDT, kexts ni nada por el estilo, porque la primer instalación que hice es exactamente igual al disco de 3 Tb. Gracias
  6. Gracias Juanerson... Remplacé los archivos de configuración de Chameleon y se arregló... ahora volví a tener el mismo problema... La controladora es ICH9, la BIOS está configurada correctamente, de hecho si conecto otros discos con OS X 10.8.5 instalado no tengo problemas, la DSDT la bajé de la web teniendo el cuidado que corresponda a mi mother, usé la instalación retail y de hecho no modifico absolutamente nada: DSDT en la carpeta extra, fakesmc en la carpeta extensiones y unos plagins de la placa de red en la extension IONetworkfamily. Todo funciona perfecto, pero ahora con mi disco principal el de 3 Tb tengo el problema de "error parsing plist file". Por lo que estuve buscando el error se debe a un problema de memoria en el booteo, pero no sé como aumentarla. Tengo 4 Gb de memoria. Gracias
  7. Thanks for your response. I copy this files from another disk, but no luck... The next error after "error parsing plist file" is "mach-0 file has bad magic number"...
  8. Buenas tardes... Tengo una computadora con 2 discos, 1 3 Tb y otro de 1 Tb. Estaba ejecutando MacOS 10.8.4 sin problemas. Luego de instalar el combo de 10.8.5, reinicié y al bootear apareció el error "error parsing boot plist" y el disco de 3 Tb no se mostraba. Bootee desde un disco USB y logre que se muestre el disco de 3Tb y bootear desde este sin problemas. Ahora puedo bootear usando un disco de arranque rBoot, pero estoy teniendo problemas: - No se pueden montar imágenes iso - EN Safari algunos gráficos parpadean Pueden por favor ayudarme Gracias
  9. I was run Mac OS 10.8.4 in my 3 Tb disk, after I installed combo 10.8.5, the "error parsing plist file" displayed. If I booted from an usb disk I can boot fron my 3Tb disk but with some errors. Any ideas? Thanks
  10. I have 2 internal disks,both with mountain Lion, one 500 Gb and one 3 Tb... I I use only internal drives the 3 Tb didn't show... but if I connect an external USB disk with mountain Lion, I can boot from the 3 Tb disk, and all works fine. What bootloader do you use? Whats kexts do you have? I have only fakesmc and I have DSDT.
  11. I have the same problem, I have 3 Tb disk too. I can boot with an external disk, but if i selected the 3Tb disk, it gives the error "error parsing boot file", but then I select another disk to boot, and it boot the 3Tb disk, I don't know whats happen.
  12. What is your configuration? I have the same problem and I can't found the kext that is in error... My configuration is: CPU: Intel Core 2 Duo 4500 Motherboard: Intel DG33BU (ICH9) RAM: 2 Gb Harddrive: 3 SATA Western Digital (320, 250 & 250 MB) DVD-Burner: LG Electronics GH20NS10RBB DVD±RW Dual-Layer 20X BLACK Bulk SATA Graphics: nVidia 8500 GT (512 Mb) Monitor: LG 20" TFT L
  13. I installed the retail 10.5.4 following your guide, and it works perfect... I deleted AppleEFIRuntime.kext and IntelCPUPowerManagement.kext only and copied AppleSMBIOS, dsmos.kext and the new OpenHaltRestart.kext... When I want to upgrade to 10.5.5 copying the same kexts, can't boot to the partition... I also have copied all 10.5.5 kexts from your guide but no success. Somebody knows what kext could be in error? Thanks in advance My configuration: MOBO: Intel DG33BU (ICH9) Processor: Intel Core 2 Duo 4500 2 Gb Memory (Dual channel) Graphics: NVidia 8500 GT 512 Generic Encore Ethernet 3 Sata drives 1 Sata DVD Writer
  14. cggc

    GeForce 8500 GT 512 MB Owners

    Anybody have installed OsX 10.5.5 with this card??? I installed 9f23Installed but without luck...
  15. cggc

    GeForce 8500 GT 512 MB Owners

    I have running MacOsX 10.5.4 and I can't change resolution... I used EFIStudio to generate EFIString fro the nVidia 8500 GT 512... I installed Os from retail DVD... Mother: DG33BU Processor: core 2 duo 4500 Memory: 2 Gb Graphics: Geforce 8500 GT
×