Jump to content

vittoriuzzu

Members
  • Content Count

    4
  • Joined

  • Last visited

About vittoriuzzu

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. vittoriuzzu

    aiuto installazione

    ragazzi dopo avere letto tanti topi,ho fatto tutto,ma mi resta un semplice problema,a volta si avvia a volte no. i bootflags sono i seguenti: dart=0 usekernelcache=yes . cosa posso fare per farlo avviare sempre ? Ps vi allego la config
  2. vittoriuzzu

    Asus H97 plus configurazione

    ho la tua stessa mobo,è un inconveniente che è successo pure a me,basta spegnerlo dall'alimentatore,staccare il disco d'installazione di osx e riattaccarlo.
  3. vittoriuzzu

    ciao mi presento

    ciao a tutti sono vittorio,appassionato dal mondo apple,con una hackintosh riuscito alla spalle eccomi di nuovo immerso nell'impresa con un'altra macchina. gran bel forum ,bellissimo direi.
  4. vittoriuzzu

    aiuto installazione

    ciao a tutti ragazzi,sono iscritto da tempo però non ho mai scritto qui sul forum. allora la componentistica è la seguente: intel i5 4570 ram kingston 8gb 1600mhz ddr3 ssd 256gb kingston hhd 1tb gtx 650 2gb mobo asus h-97 plus arriviamo al dunque dopo aver provato per quasi un anno intero a fare un installazione pulita e funzionante mi sono arreso,adesso dopo qualche mese eccomi qua a cercarvi dei consigli utili per avere una macchina funzionante. mesi fa ero riuscito ad installare el capitain,con tutto funzionante se non ricordo male però aveva qualche pecca,tra cui: non era fluido,a volte si avviava a volte no. Poi nel mio case c'è l'ingresso per il microfono ed esso non era riconosciuto come anche quello delle cuffie. Come bootloader usavo clover,però ogni volta dovevo scrivere a mano i bootflag. mi sapreste aiutare gentilmente magari dandomi delle linee guida da dove iniziare? grazie in anticipo
×